Kann mich nicht mit Android-Hilfe.de App 2.0.0 anmelden

Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
Hallo zusammen

Ich habe ein Motorola-Defy mit Miui Pikachu Edition und kann mich mit der neuen Android-Hilfe-App 2.0.0 nicht anmelden.Es kommt immer die Meldung: "falsche Zugangsdaten oder der Administrator hat den Zugriff über Tapatalk eingeschränkt".Die Zugangsdaten sind richtig und mit der alten Android-Hilfe-App funktioniert es.Ich wollte aber gerne die neue benutzen,da ich sie übersichtlicher finde.
Bitte um Hilfe

MfG Ozzy10

PS: Falls ich hier falsch bin einfach verschieben! Danke
 
Zuletzt bearbeitet:
Xanubius

Xanubius

Experte
Hi, hast du auch mal Tapatalk probiert? Darauf baut das Android-Hilfe App.
Tapatalk via Market
Ist zwar etwas im falschen Forum aber das wird noch behoben ;)
 
Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
Ja bei Tapatalk genau das gleiche.

Gruß Ozzy10
 
Xanubius

Xanubius

Experte
Und du bist die wirklich sicher das die Zugangsdaten vollkommen richtig sind?
 
Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
Ja 100% sicher weil mit der alten Android-Hilfe App funktioniert es und am Laptop bin ich auch angemeldet.

Gruß Ozzy10
 
Xanubius

Xanubius

Experte
Ich gehe mal davon aus das du mit den anderen Systemen ständig angemeldet bist oder?
Dann melde dich doch mal auf einem der beiden ab und gib die Daten ein die du bei der 2.0 Version zum anmelden nimmst.
 
Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
Habe ich getan und da bin ich wieder!!
Die Daten zum einloggen sind also korekt.

Gruß Ozzy10
 
Xanubius

Xanubius

Experte
Sorry aber da bin ich dann mit meinem Latein auch am Ende.
Ich hoffe aber das sich noch jemand meldet der vielleicht eine Lösung hat.
 
Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
Vielen Danke erstmal für deine Hilfe vielleicht kann du das Thema noch ins richtige Forum verschieben damit es ein paar mehr Leute sehen.

MfG Ozzy10
 
Xanubius

Xanubius

Experte
Wurde von einem Kollegen erledigt, ich denke jetzt sehen es mehr und können hoffentlich helfen.
 
Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
Kann mir wirklich keiner hier ein Tip geben?
MfG Ozzy10
 
Spider1996

Spider1996

Ehrenmitglied
Evtl. so etwas dummes wie bei Google + Android? d.h. lass dir evtl. Mal ein neues Passwort zusenden und lösche die Daten vlt. hilft das (PW sollte am besten ein anderes sein als vorher)

Gesendet von meinem X10i mit der Android-Hilfe.de-App
 
P

perpe

Gast
@Ozzy10

Hast du in deinem Passwort Umlaute drin?
Wie schon erwähnt wurde, basiert die App auf TapaTalk(orginal auf englisch), kann sein das sie Umlaute bei Login falsch übermittelt.
 
Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
perpe schrieb:
@Ozzy10

Hast du in deinem Passwort Umlaute drin?
Wie schon erwähnt wurde, basiert die App auf TapaTalk(orginal auf englisch), kann sein das sie Umlaute bei Login falsch übermittelt.
Das ist doch mal ein Ansatzpunkt. Werde ich wenn ich Zuhause bin gleich mal testen.
Mfg ozzy10
 
Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
Danke Perpe dein Tip mit den Umlauten war es gewesen.Auf so etwas muß man erstmal kommen!!!!!!

MfG Ozzy10
 
P

perpe

Gast
War nicht wirklich schwer darauf zu kommen. Wenn man beim Login im Internet alles richtig angegeben hat und es trotzdem nicht geht, ist es fast immer die Zeichenkodierung. Auch wenn wie hier Sonderzeichen erlaubt sind, ist es fast immer besser man beschränkt sich auf die im Url_Encoding nicht reservierten Zeichen, wenn man unbedingt Sonderzeichen drin haben will dann sich auf den ASCII Zeichensatz beschränken. Gerade wenn man mit verschiedenen Tools/Browser Plugins sich einloggt, man weiss nie wie diese die Zeichen umcodieren/auf welche Zeichen sie prüfen.
 
Dr.Franz

Dr.Franz

Experte
Auf meinem Asus Eee Pad Transformer ist die App leider nicht zu nutzen.
Nach dem Einloggen stuerzt sie jedesmal ab
 
Dr.Franz

Dr.Franz

Experte
Hole den Thread noch einmal nach vorne.
Ich hatte eigentlich damit gerechnet das sich irgendein Forum-Verantwortlicher dazu aeussert.
Leider nichts bisher:confused2:
 
Ozzy10

Ozzy10

Neues Mitglied
Threadstarter
Mach doch einfach einen neuen Thread für dein spezielles Problem auf!

Gesendet mit der Android-Hilfe.de-App
 
Dr.Franz

Dr.Franz

Experte
Ozzy10 schrieb:
Mach doch einfach einen neuen Thread für dein spezielles Problem auf!

Gesendet mit der Android-Hilfe.de-App
Worin liegt der Sinn, wenn schon ein Thread mit einem ähnlichen Problem besteht, einen neuen zu eröffnen?
 
Oben Unten