1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Catsmom, 30.01.2012 #1
    Catsmom

    Catsmom Threadstarter Erfahrener Benutzer

    Hallo zusammen,

    also ich habe jetzt verstärkt das Problem das bei K-9 Mail die Einstellungen eines Kontos Mailabfrage Push keine oder alle Ordner nicht behalten werden.

    Ich habe heute schon zig Mal auf Via Push KEINE Ordner gestellt und doch krieg ich dann auf einmal wieder Mails auf meinem S2 was ich super lästig finde da ich sie ja eh schon kriege tagsüber weswegen ich push dann ja auch ausschalte.

    Vorher hatte ich auch schon hin und wieder mal dieses Problem aber nicht so konstant wie im Moment.

    Hat noch jemand diese Beobachtung gemacht?

    Viele Grüße
    Michaela
     
  2. thomas_ber, 30.01.2012 #2
    thomas_ber

    thomas_ber Neuer Benutzer

    Welche Firmware Version hast Du? Bei mir funktioniert es einwandfrei.

    Viele Grüße

    Thomas
     
  3. Catsmom, 30.01.2012 #3
    Catsmom

    Catsmom Threadstarter Erfahrener Benutzer

    Hallo,

    wo finde ich denn die Angabe der Firmware?

    Viele Grüße
    Michaela
     
  4. Radagast, 30.01.2012 #4
    Radagast

    Radagast Moderator Mitarbeiter

    Z. B. unter --> Einstellungen --> Anwendungen --> Anwendungen verwalten --> Drittanbieter (oder über "Alle") --> k9 anklicken, ganz oben ....
     
  5. Catsmom, 31.01.2012 #5
    Catsmom

    Catsmom Threadstarter Erfahrener Benutzer

    Guten Morgen,

    ich habe dort mal nachgesehen und dort steht bei mir "Version 4.005". Hilft das irgendwie weiter?

    Viele Grüße
    Michaela
     
  6. pfeffersack, 18.03.2012 #6
    pfeffersack

    pfeffersack Gast

    Hallo,
    ich hatte bisher keine Probleme mit K9. Vor einigen Tagen gab es anscheinend ein Update und K9 ist komplett abgestürzt (dasselbe bei einem Freund wenige Stunden vor mir).
    Ich habe alles deinstalliert und gelöscht und K9 komplett neu installiert. Nun habe ich die Version 4.006 und dieselben Probleme wie Catsmom: Ich vergebe in einem E-Mail Konto, das es nur 1x vibrieren soll - wenige Minuten später ist wieder der Standard (5x) drin.
    Ich vergebe in einem anderen E-Mail konto das es lautlos sein soll - nächste Mail kommt und mein Handy klingelt wieder. Ich kapier es einfach nicht.
     
  7. corax, 18.03.2012 #7
    corax

    corax Erfahrener Benutzer

    Ich klinke mich hier mal ein.

    Ich habe ein Problem mein T-online Konto als imap konto in K9 einzubinden. Nach dem ich den Port geändert habe in 587 laut tonlien für imap ssl erscheint immer ungültiges zertifikat. Annehmen kann ich dieses nicht.
    Kann mir da jemand weiter helfenß

    Danke
     
  8. Catsmom, 19.03.2012 #8
    Catsmom

    Catsmom Threadstarter Erfahrener Benutzer

    Hi,

    ich habe mit K9 immer noch das gleiche Problem.

    Ich stelle z.b. ein Konto auf Abfrage via Push. Was macht er? Nix. Das ganze noch mal, dann gehts...wenn ich Glück hab. Dann will ich Push wieder abstellen...aber er fragt trotzdem noch ab...

    So gut ich K 9 finde aber so langsam bin ich davon echt genervt und überlege wirklich auf einen andren Mail-Client zu wechseln. Wüsste halt nur nicht auf welchen da ich K9 ja schon gut fand und mich jetzt auch nicht so super auskenne.

    Viele Grüße
    Catsmom
     
  9. LordOfTheSnow, 16.04.2012 #9
    LordOfTheSnow

    LordOfTheSnow Android-Hilfe.de Mitglied

    Ja, habe ich leider auch :-( Auf meinem Desire mit Android 2.2 funktioniert es tadellos, auf meinem One X (Android 4.0) merkt sich K9 nicht die Push-Einstellungen. Dabei ist es die selbe K9-Version (4.006)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
bekomme keine Mails gesendet K9 / K-@ Mail / Kaiten Mail 17.11.2017
K-9 kein POP3 Abruf bei GMX möglich K9 / K-@ Mail / Kaiten Mail 26.10.2017
Mails werden auf der smart watch doppelt angezeigt K9 / K-@ Mail / Kaiten Mail 23.10.2017
K9-Mail Maildatum K9 / K-@ Mail / Kaiten Mail 09.09.2017
Gemeinsamer Posteingang - wo sind die Einstellungen? K9 / K-@ Mail / Kaiten Mail 02.09.2017
K9 Mail markierte Mails verschwinden K9 / K-@ Mail / Kaiten Mail 16.08.2017
Suchfunktion in K9-Mail geht nicht? K9 / K-@ Mail / Kaiten Mail 28.07.2017
K9 Schnittstelle zu Kalenderprogrammen K9 / K-@ Mail / Kaiten Mail 19.07.2017
K-9 Abfrage "Alle [Mails] als gelesen markieren bestätigen" abschalten? K9 / K-@ Mail / Kaiten Mail 15.06.2017
K-9 hoher Datenverbrauch K9 / K-@ Mail / Kaiten Mail 29.05.2017
Du betrachtest das Thema "K-9 Mail behält Einstellungen nicht" im Forum "K9 / K-@ Mail / Kaiten Mail",