Symbol in der Statusleiste

Tracidtraxxx

Tracidtraxxx

Erfahrenes Mitglied
94
Hallo!

Ich nehme am K9-Betaprogramm teil und habe seit dem letzten Update vom 28.06. auf Version 5.737 die ganze Zeit ein "@" in der Statusleiste. Wenn ich runterswipe steht dort "Neue Emails abfragen". Ein Neustart bringt keine Änderung.
Wie bekomme ich das wieder weg?

IMG_20210630_103222.jpg
 
Evtl mal über die Einstellungen, die App Daten bzw Cache Löschen.

Oder mal die Benachrichtigungen dieser App, Aus und wieder An Schalten.
 
Zuletzt bearbeitet:
Huhuuu. Danke. Beides erledigt. Keine Änderung. Benachrichtigung aus- und einschalten bewirkt eine temporäre Besserung, aber beim nächsten Sync kommt es wieder und bleibt...
 
@Tracidtraxxx
Wärs möglich, dass einer der Server der beteiligten Konten einen Hänger hat?
 
  • Danke
Reaktionen: holms
@meikon Das sind ja mal gute Nachrichten 👍🏻.
 
Damit push funktioniert, muss ein Symbol angezeigt werden? Sehr seltsam.

Wie schafft das mein alte Version 5.6 seit vielen Jahren?
 
@PieDieÄj Nein, es geht darum, dass K-9 dauerhaft aktiv ist und nicht von Android aus dem Speicher geworfen wird. Das geht am sichersten durch eine permanente Benachrichtigung. Machen diverse Apps. Zudem sieht der Nutzer, dass K-9 aktiv ist im Hintergrund.

Wie man die Benachrichtigung ausblendet, steht im von @meikon verlinkten Artikel.
 
Muss ich für Push dann noch die Akkuoptimierung abschalten?

/edit:
Noch mal kurz eingelesen, wahrscheinlich aufgrund der dauerhaften (jetzt ausgeblendeten) Benachrichtigung nicht nötig.
 
Zuletzt bearbeitet:
Holms, das kann man mit so einem Symbol machen, aber das braucht zumindest die Version 5.6 bei all meinen Samsungs seit Jahren nicht und "pusht" zuverlässig.

Irgendwie bekommen es die Programmierer der heutigen Zeit nicht mehr richtig hin mit push, scheint mir.
 
@PieDieÄj Kann ich nicht sagen, hatte nie Probleme mit Push (nutze aber auch kein K-9).
Beiträge automatisch zusammengeführt:

PieDieÄj schrieb:
Holms, das kann man mit so einem Symbol machen, aber das braucht zumindest die Version 5.6 bei all meinen Samsungs seit Jahren nicht und "pusht" zuverlässig.
Ich sagte ja, es ist eine sichere Methode.

Und evt. ja auch abhängig vom API Level? Hast du mal verglichen?
 
Zuletzt bearbeitet:
API-Level?
 
@PieDieÄj Hab nachgesehen:

Die Version 5.6 hat als Ziel API-Level 22 (das ist Android 5.1). Da durften Apps noch deutlich mehr als heute.

Eine hochgeladene bzw. aktualisierte App muss inzwischen aber API-Level 29 haben (Android 10) und ab 1. November sogar API-Level 30 (Android 11), was sehr viele Entwickler vor Probleme stellt.

Das dürfte auch der Grund sein, dass keine der Beta-Versionen bisher im Play Store gelandet ist, das ist eben nicht mehr mit dem veralteten Level erlaubt. Daher wird in Ruhe auf github gebastelt.
Beiträge automatisch zusammengeführt:

@meikon Unsere Beiträge haben sich zeitlich überschnitten ;).
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: meik0N
Aktuell habe ich hier Android 8 und 9 und K9 pusht sauber.
 

Ähnliche Themen

zentralcomputer
  • zentralcomputer
Antworten
3
Aufrufe
809
cptechnik
cptechnik
old-papa
Antworten
6
Aufrufe
610
old-papa
old-papa
S
  • Schlatti4
Antworten
3
Aufrufe
689
PieDieÄj
P
Zurück
Oben Unten