1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. andro_1, 08.03.2012 #1
    andro_1

    andro_1 Threadstarter Neuer Benutzer

    Hallo Freunde,

    ich habe bei Amazon ein Lenovo A1 Tablet gekauft und gestern in Betrieb genommen. Es scheint alles zu funktionieren, doch als ich heute morgen auf den Power-Button gedrückt habe, kam nichts. Ich hatte gestern abend nur das Display ausgeschaltet und dachte durhc betätigen der Power-Taste müsste direkt das Display wieder angehen. Aber mehrere Verscuhe blieben erfolglos. Schliesslich habe ich den Button länger gedrückt bis eine Art Reset-Fenster kam und ich den a1 weider normal starten konnte. Wisst ihr, was das Problem sein könnte? Mache ich evtl. etwas falsch?

    Ich danke euch im voraus.

    Viele Grüße,

    andro_1
     
  2. henge, 08.03.2012 #2
    henge

    henge Erfahrener Benutzer

    Abgestürzt?
    Würd ich mal beobachten, und wenn's häufiger passiert - reklamieren!
     
  3. andro_1, 08.03.2012 #3
    andro_1

    andro_1 Threadstarter Neuer Benutzer

    Ich weiss nicht, ob es ein Absturz war...ich habe es halt vor dem Schalfengehen ausgeschaltet (nur Display) und heute morgen wieder eingeschaltet. Dass das Gerät ohne irgendwelche Aktionen vom Benutzer einfach so abstürzt, hätte ich nicht erwartet...sollte ich evtl. auch direkt eine SW-Aktualisiereung durchführen? Kann ja sein, dass damit einiges behoben wird...

    Viele Grüße,

    andro_1
     
  4. bully1896, 08.03.2012 #4
    bully1896

    bully1896 Fortgeschrittenes Mitglied

    andro_1 gefällt das.
  5. andro_1, 08.03.2012 #5
    andro_1

    andro_1 Threadstarter Neuer Benutzer

    Danke für den Tipp...werde ich mal versuchen...falls der A1 sich nicht wieder verabschiedet. :)

    Aber ist ja'n Ding, oder? Da kauft man ein neues Gerät und schon am ersten Tag hat man Probleme damit...


    Viele Grüße,

    andro_1
     
  6. oldidi, 08.03.2012 #6
    oldidi

    oldidi Android-Hilfe.de Mitglied

    Das Problem hatte ich vor der Aktualisierung auf 2643GR auch ein, zwei mal. Seit der Aktualisierung aber nicht mehr.

    Gesendet von meinem A1_07 mit Tapatalk
     
  7. andro_1, 09.03.2012 #7
    andro_1

    andro_1 Threadstarter Neuer Benutzer

    So, ich habe gestern abend auf 2643GR aktualisiert (vorher war's, meine ich, 2375...).
    Das Phänomen habe ich jetzt nochmal gehabt...und zwar hatte ich letzte Nacht aufgeladen (das Aufladekabel war bis heute morgen an der Steckdose dran). Als ich starten wollte...wieder keine Reaktion...nach mehrmaliger Betätigung der Power-Taste ging das Gerät an. Dann habe ich aus dem normalen Betrieb nochmal aus- und wieder eingeschaltet: keine Probleme! Ich verstehe nicht, warum das Einschalten direkt nach dem Aufladen Probleme macht...hat jemand eine Idee?


    Viele Grüße,

    andro_1
     
  8. andro_1, 09.03.2012 #8
    andro_1

    andro_1 Threadstarter Neuer Benutzer

    Ach so, was ich noch fragen wollte...hätte ich nach dem Update auf 2643GR noch ein Reset machen müssen?
     
  9. marmag, 09.03.2012 #9
    marmag

    marmag Android-Experte

    Du hast das OTA Update gemacht? Dann ist es nicht nötig
     
    andro_1 gefällt das.
  10. andro_1, 09.03.2012 #10
    andro_1

    andro_1 Threadstarter Neuer Benutzer

    Ich beobachte das mal ein Paar Tage...wenn die Macke bleibt, gebe ich das Tablet zurück...
     

Users found this page by searching for:

  1. lenovo a1 tablet geht nicht mehr an

    ,
  2. lenovo tablet a1 startet nicht

    ,
  3. lenovo 2298 geht aus nach kurze zeit

    ,
  4. lenovo ideatab geht nicht an
Du betrachtest das Thema "A1 - Display geht nicht an" im Forum "Lenovo IdeaPad A1 Forum",