1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Mischka-bär, 20.06.2012 #1
    Mischka-bär

    Mischka-bär Threadstarter Neuer Benutzer

    Habe leider total schlechten WLAN-Empfang im Erdgeschoss und die Signalreichweite mit einem TP-Link WLAN-AP im Repeatermodus (zum Netgear Router im Obergeschoss) erhöht. ...Soweit so gut...

    PROBLEMSTELLUNG:

    • Notebook findet AP und nimmt die gleiche SSID mit besserem Empfang :drool:
    • Lenovo A1 "sieht" mittels App "Wifi Analyzer" den AP, verbindet sich trotzdem nur zum Root-Router mit (erwartungsgemäß) miesem Empfang... :unsure:

    Warum bekommt er kein "Verschmelzen" der AP`s im Repeatersinne hin?

    --> Messtechnisch ist das A1 immer mit der MAC-Adresse des meilenweit-entfernten Routers verbunden!

    --> das "dumme" Verhalten lässt sich mit anderen Mobilgeräten reproduzieren. Ist hier die Antennenleistung beim Client schuld?

    --> Wozu hab ich dann eigentlich den Repeater an? :cursing::scared:
     
  2. spongeburn, 20.06.2012 #2
    spongeburn

    spongeburn Neuer Benutzer

    Das ist jetzt keine Antwort, sondern nur eine Lösung, aber warum gibst du dem Repeater nicht eine eigene SSID und löscht alle anderen Zugangsdaten auf den Geräten, die nur über den Repeater rein sollen?

    - gesendet von meinem Lenovo A1 mit Tapatalk 2 -
     
  3. -christian, 20.06.2012 #3
    -christian

    -christian Android-Hilfe.de Mitglied

    Nimm dir nen alten Linksys WRT Router, mach dd-wrt druff und konfiguriere ne Wlan bridge. Klappt bestens.

    Gesendet von meinem HTC Desire HD A9191 mit Tapatalk 2
     
  4. mickk, 20.06.2012 #4
    mickk

    mickk Android-Experte

    Das Problem hatte ich beim Galaxy Ace meiner Holden und einem Huawei Repeater auch - erst nach Entfernen der Verbindung und neuem Einrichten auf dem Ace (dieses Mal über den Repeater) ging's dann über den Repeater UND dann auch über den Original-Router. Warum? Keine Ahnung.

    Ansonsten: Im Repeater ist schon die MAC-Filterung ausgeschaltet?

    Ich bin übrigens wieder weg vom Repeater, weil die Bandbreite auch des Routers dadurch fast halbiert war - ich hab's beim Backup gesehen. Jetzt habe ich zwei WLAN-AP's, die halt mit einem LAN-Kabel verbunden sind, deinen TP-Link kannst du so ja auch konfigurieren.

    Gruß

    Mick
     
  5. Mischka-bär, 27.06.2012 #5
    Mischka-bär

    Mischka-bär Threadstarter Neuer Benutzer

    Ja MAC-Filtering ist deaktiviert und der Gedanke mit ner alternativen FW kam mir auch schon in den Kopf.

    Nichtsdestotrotz ist es unklar warum der Repeater nur vom Notebook anerkannt wird.

    Weitere Vorschläge? :blushing:
     

Benutzer fanden diese Seite durch die Suche nach:

  1. wlan verstärker a1

    ,
  2. a1 wlan verstärker

    ,
  3. a1 wlan repeater

    ,
  4. tg588v als repeater konfigurieren,
  5. wlan repeater A1,
  6. repeater für A1router,
  7. a1 wlan router als repeater,
  8. tg588v wlan verstärker,
  9. für wlan router technicolor tg588v einen repeater,
  10. wlan verstärker für a1 modem,
  11. technicolor tg588v mit repeater verbinden,
  12. a1 wlan router repeater
Du betrachtest das Thema "jemand mal WLAN-Repeater für das A1 getestet?" im Forum "Lenovo IdeaPad A1 Forum",