1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Rautenmann, 19.01.2012 #1
    Rautenmann

    Rautenmann Threadstarter Neuer Benutzer

    Hallo zusammen!
    Ich habe ein Problem mit dem MX Video Player... Während der Wiedergabe einer Video-Datei wurde auf einmal der Bildschirm schwarz und ich hatte nur noch Ton. Auch nach einem kompletten Neustart ist es leider schwarz geblieben. Nur der Ton ist zu hören.
    Hat hierfür jemand eine Erklärung?
    Danke schon mal für die Hilfe!
    Gruß,
    KS
     
  2. ollborg, 19.01.2012 #2
    ollborg

    ollborg Android-Lexikon

    Der kommt wahrscheinlich mit den Codecs nicht zurecht. Ich benutze eher den Moboplayer versuche es mal mit dem.

    Gesendet von meinem A1_07 mit Tapatalk
     
  3. henge, 19.01.2012 #3
    henge

    henge Erfahrener Benutzer

    Ist das nur bei der einen Videodatei so, oder hast du generell kein Bild mehr? Was sagen denn andere Player (zB Mobo)?
     
  4. Rautenmann, 19.01.2012 #4
    Rautenmann

    Rautenmann Threadstarter Neuer Benutzer

    Ich werde mir heute Abend mal den Mobo Player installieren und testen.
    Was mich nur wundert ist, dass mitten in der Wiedergabe (lief schon ca. 10 Minuten) der Bildschirm schwarz wurde. Und eine andere Datei, die vorher glatt durchlief bleibt jetzt auch von Beginn an dunkel... Nur Ton ist da.
     
  5. henge, 19.01.2012 #5
    henge

    henge Erfahrener Benutzer

    Was du noch mal probieren könntest (falls nicht schon geschehen):
    Lösche mal alle Daten des MX Video Players (unter 'Einstellungen' -> 'Anwendungen' -> 'Anwendungen verwalten'.... 'MX Video Player' antippen, 'Daten löschen' antippen)
     
    Rautenmann gefällt das.
  6. Rautenmann, 19.01.2012 #6
    Rautenmann

    Rautenmann Threadstarter Neuer Benutzer

    @ henge:
    Vielen Dank, dass hat tatsächlich geklappt! Habe die Daten gelöscht und nun habe ich auch wieder Bild :)!
    Warum auch immer das so ist...
     
  7. nablator, 24.02.2012 #7
    nablator

    nablator Neuer Benutzer

    Habe auch die Erfahrung gemacht das der Player mit sehr großen Dateien auch nicht zurecht kommt. Startet den CLip und stoppt nach xyz min....wahr. aber auch Codec abhängig
     

Users found this page by searching for:

  1. mx player dunkel

    ,
  2. mx player problem

    ,
  3. mx player Video ganz dunkrl

    ,
  4. mx player schwarzes bild,
  5. mx player bild dunkel,
  6. mx player android kein bild,
  7. mx player tonaussetzer,
  8. android video player defekt,
  9. mx player abspielen mpeg2,
  10. mx player mpeg2 Probleme,
  11. Android mx player tonstörung,
  12. Android mx player tonaussetzer,
  13. mxplayer alles dunkel,
  14. mx player Android dunkel,
  15. mx player zu dunkel
Du betrachtest das Thema "Problem MX Video Player" im Forum "Lenovo IdeaPad A1 Forum",