Jeder rechte Kopfhörer geht NICHT!

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Jeder rechte Kopfhörer geht NICHT! im LG G2 (D802) Forum im Bereich Weitere LG Geräte.
SimonHewig

SimonHewig

Ambitioniertes Mitglied
Also Leute.
Ich saß im Bus auf dem Weg Nachhause auf einmal ging der rechte Köpfhörer nicht mehr!
Und bei anderen Kopfhörern auch nicht ,also bei allen Kopfhörern funktioniert nur die linke Seite :(
 
Zuletzt bearbeitet von einem Moderator:
Atze04

Atze04

Guru
Vielleicht Staub in der Buchse?...
 
SimonHewig

SimonHewig

Ambitioniertes Mitglied
Wie kann man das beheben?
 
Atze04

Atze04

Guru
Vorsichtig mit nem Wattestaebchen rein, etwas drehen und vorsichtig wieder raus...
 
SimonHewig

SimonHewig

Ambitioniertes Mitglied
Ok,werde es versuchen
 
langer52

langer52

Ambitioniertes Mitglied
Wattestäbchen ist da mit Vorsicht zu geniessen.
Die Watte geht leicht ab und verfängt / verwickelt sich in den Kontaktzungen.
Das ist dann selbst mit einer Pinzette (3,5 mm Buchse... und tief... oft sogar noch zum Geräteinnern hin offen...) praktisch fast nicht mehr vollständig raus zu bekommen.

Pfeiffenreiniger (fusseln selbst unter extremen Bedingungen nicht) in Alkohol getränkt reinigt gut Kontakte und passt mit der dünneren Seite perfekt in 3.5 mm Klinke.
 
SimonHewig

SimonHewig

Ambitioniertes Mitglied
Vielen lieben dank:)
 
P

Pseudofreak

Stammgast
Check mal deine Einstellungen

unter Eingabehilfen (Hören)
Audio-Typ: Stereo
Klangabgleich, sollte mittig stehen, evt. kannst da was drehen
 
SimonHewig

SimonHewig

Ambitioniertes Mitglied
Auch nichts..
 
langer52

langer52

Ambitioniertes Mitglied
Glaube ehrlich gesagt nicht dass in deinem Fall säubern hilft da Du durch das viele probieren
mehrerer Kopfhörer, möglichen Staub, selbst wenn viel Hosentaschenflusen drin sind
an den Übergängen der kontaktierung schon längst blank gemacht hättest.

Drehe den Stecker eingesteckt während des Abspielens mal und wackle ihn “Vorsichtig“ in verschiedene Richtungen und beobachte ob der Ton dann kurzfristig kommt.

Buchsen leiden / reagieren bei eingesteckten Steckern immer sehr unter mechanischer Beanspruchung durch seitliches Hebeln
und meist brechen dadurch die Lötstellen am PCB wenn Buchsen (wie so oft, ohne Kabel / Leiterbahnfolien) direkt auf ein Board gelötet sind.
 
S

schafi03

Fortgeschrittenes Mitglied
die Buchse ist bei G2 nur gesteckt/geklemmt
 
langer52

langer52

Ambitioniertes Mitglied
schafi03 schrieb:
die Buchse ist bei G2 nur gesteckt/geklemmt
Meinst Du mit "geklemmt" die mechanische Befestigung der Buchse oder deren kontaktierung (zum Board) ?
 
Oldie1963

Oldie1963

Experte
Mahlzeit,

hört sich nach einem Defekt an, um das auszuschließen einen Factory-Reset machen (Vorsicht alle Daten weg!), ist danach immer noch nur auf einer Seite Ton dann Defekt. Entweder selbst reparieren oder einschicken.

Gruß Thommy
 
S

schafi03

Fortgeschrittenes Mitglied
langer52 schrieb:
Meinst Du mit "geklemmt" die mechanische Befestigung der Buchse oder deren kontaktierung (zum Board) ?
Kommando zurück... Die Buchse ist fest auf dem Flexprint montiert. Ich habe das G2 mit dem G3 verwechselt, dort wird die Buchse nur in eine u-förmige Aussparung geklemmt.

Für das G2 siehe unter EBR77492001 im Netz