Bricked?

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Bricked? im LineageOS Forum im Bereich Root / Custom-ROMs / Modding für bq Aquaris X / X Pro.
B

bwegner

Neues Mitglied
Hallo,
ich habe anhand dieser Anleitung mein BQ Aquaris X Pro mit Lineage OS 17 versorgt.
LineageOS – Take back control! Teil2

Ich konnte einmal in LineageOS booten und dort Einstellungen vornehmen.

Anschließend habe ich noch ein Gapps Packet über TWRP installiert.

Beim booten hatte ich das Problem, dass Problem, dass der "Startbildschirm" erscheint, wo ich in Fastboot wechseln kann. Außerdem hing das Handy beim Booten in LinageOS mit einem animierten Bogen oder wie sich das nennt.

Ich habe daraufhin nochmal in Fastboot gebootet und folgende Befehle ausgeführt:
fastboot flashing lock_critical
fastboot flashing lock

Beim Ausführen des zweiten Befehls, ging das Handy direkt aus.
Wenn ich es jetzt einschalten möchte, geht das nicht.
Wenn ich lange (>15 Sekunden) auf den Powerbutton drücke, kommt ganz ganz kurz das "Powered by Android" Logo und dann passiert nichts weiter.
Gleiches Verhalten bei Power&Vol+ oder Power&Vol-

Kann ich das Teil jetzt entsorgen?

Vielen Dank
 
Zuletzt bearbeitet:
moidept

moidept

Experte
Hallo @bwegner , Nachträglich ein herzliches Willkommen auf AH.de

Hast du schon versucht mit dem BQ Flashtool weiter zu kommen ? https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&cad=rja&uact=8&ved=2ahUKEwislbrGyL_pAhUKKuwKHS0aCH0QFjABegQIAhAB&url=https://www.bq.com/de/hard-reset-con-bq-flash-tool-si-el-telefono-no-arr&usg=AOvVaw2eCJVptUxSLCxPJ-NM3c3S


bwegner schrieb:
Beim booten hatte ich das Problem, dass Problem, dass der "Startbildschirm" erscheint, wo ich in Fastboot wechseln kann
Das ist doch bei Offenen Bootloader ein Normales verhalten, siehe Bild im Anhang.
bwegner schrieb:
Ich habe daraufhin nochmal in Fastboot gebootet und folgende Befehle ausgeführt:
fastboot flashing lock_critical
fastboot flashing lock
Die befehle sind ich glaube nicht korrekt, sollte es nicht dieser sein.
fastboot flashing unlock

fastboot flashing unlock_critical

Teste mal das BQ Flashtool, hast du hier schon gelesen
[Anleitung] Aquaris X/X Pro Bootloader entsperren/unlock – Root / Custom-ROMs / Modding für bq Aquaris X / X Pro
Und
[Anleitung] Aquaris X/X Pro TWRP installieren und rooten / Install TWRP and activate root – Root / Custom-ROMs / Modding für bq Aquaris X / X Pro
 

Anhänge

Zuletzt bearbeitet:
B

bwegner

Neues Mitglied
Ich glaube ich habe es tatsächlich abgeschossen.
Durch den Befehl "fastboot flashing lock" nimmt das Handy nur noch Orginial Firmware. Da die aber nicht drauf ist, bootet es nicht mehr.
Sonderbar ist nur, dass ich nicht mehr in Fastboot oder irgendwo anders hinkomme.

Flashtool habe ich ausprobiert. Es erkennt nichts.
 
moidept

moidept

Experte
Kommt denn noch der Akkubalken, wenn du das Phone am USB-Ladegerät hast ?
Und Blinkt dann die LED Rot ? oder Leuchtet diese LED Durchgehend Rot ?
 
B

bwegner

Neues Mitglied
Wenn ich es lade, leuchtet die rote LED links oben.
Ein Akkubalken kommt nicht.

Ich habe es abgeschrieben und bei Ebay eingestellt. Schade drum - war echt ein schönes Handy
 
moidept

moidept

Experte
bwegner schrieb:
Flashtool habe ich ausprobiert. Es erkennt nichts.
Versuche andere USB Buchsen an deinem PC, und Starte das Tool als Administrator / Vom Adminkonto (Falls Vorhanden) sonst mit Adminrechten..
Beitrag automatisch zusammengefügt:

Oder gib mir es 😊
 

Anhänge

Zuletzt bearbeitet:
B

bwegner

Neues Mitglied
ok, ich probiere es nachher nochmal und wenn ich es nicht ans laufen bekommen, kannst du es haben.
Sparen wir die Ebay-Gebühr
 
B

bwegner

Neues Mitglied
Flashtool installiert
als Admin gestartet
es wird nichts angezeigt
ich drücke Power+VolDown
nach 15 Sekunden vibriert es kurz und es erscheint für weniger als 1 Sekunde das "Powered by Android"
Flashtool zeigt nichts an

verschiedene USB Buchsen probiert
Die LED blinkt rot

Ich gebs auf.

Falls du es haben möchtest, denke dir was schönes aus und schick mir deine Adresse.
Ansonsten setze ich es bei Ebay ein.
 
BOotnoOB

BOotnoOB

Guru
@bwegner Warum kommt man auf die bekloppte Idee, seinen Bootloader zu locken??? Du hast doch nur die GApps installiert!
1.) Die GApps werden vor dem ersten Boot installiert und nicht irgendwann nachträglich! Es handelt sich dabei um Systemapps. Sobald dein Gerät das erste Mal bootet, richten sich diese Apps ein. Das war vorherzusehen, was bei dir passiert ist und die Lösung wäre eine ganz einfache gewesen: Das system.img neu flashen, weil du auch Systemapps installiert hast. Dazu noch zumindest den Dalvik-Cache wipen, aber besser komplett /data.
Dein Handy wäre danach wieder gestartet.
2.) Erkläre mir bitte, warum du in Fastboot den Befehl "flashing lock" ausgeführt hast? Ich kann mir nicht vorstellen, dass es irgendeinen sinnvollen Grund dazu gibt, nach dem die Installation der GApps nicht klappt (die ja auch falsch installiert waren!).

Die Fehlerbehebung wäre so leicht gewesen: Google-Suche öffnen > "gapps" eingeben > 1. Ergebnis "The Open GApps Project" öffnen > auf der Startseite "Support" anklicken > Open GApps FAQ (s. Punkt 3)

Zusätzlich wird auf LineageOS Downloads zu jedem Gerät ein "Installation Guide" zur Verfügung gestellt. Dort sind auch die GApps mit einem Link vermerkt. Dieser Link bringt die u.a. auf die Seite, die im Screenshot zu sehen ist.
 

Anhänge

Zuletzt bearbeitet:
7ts

7ts

Ambitioniertes Mitglied
@BOotnoOB Mach den armen Kerl doch nicht so an ☺. Ich nehme an, er ist schon gestraft genug mit einem kaputten Spielzeug!
Wahrscheinlich war die Motivation Spieltrieb, Neugier und fehlende Erfahrung. Das kann dann leider mal passieren...

@moidept Ist das Gerät jetzt wirklich für immer im SmartPhone Himmel oder kann es nochmal wiederbelebt werden?
 
Zuletzt bearbeitet:
B

bwegner

Neues Mitglied
Ich hatte mir im März als Ersatz für mein schönes BQ ein Honor 20 gekauft.
Tolle Hardware, aber die Software nervt. Haufen Bloatware, agressive "Akkuoptimierung" usw.

Da viel mir mein BQ wieder ein und hab in der Tat rumgespielt. Bin in IT Sachen eigentlich bewandert. Aber in den Dummy-Schritt-für-Schritt Anleitungen werden die Zusammenhänge (verständlicherweise) nicht erklärt. So passiert es halt...

Jetzt ist mir klar was ich gemacht habe. Aber ich hätte nicht gedacht, dass man ein Gerät "so einfach" bricken kann.

Zumindest weis ich jetzt, dass ich mich mit LineageOS nicht weiter beschäftigen will. Ich brauche ein Gerät, was einfach reibungslos funktioniert. Weil ich auch Homebanking usw. nutzen möchte.

Es wird entweder ein Motorola One Vision oder vielleicht doch ein iPhone (steinigt mich nicht :) )
 
BOotnoOB

BOotnoOB

Guru
@bwegner Man braucht nicht immer eine Erklärung, um die Zusammenhänge zu verstehen. Jede flashbare .zip hat ein Script, das die Befehlsfolge während des Flashvorgangs darstellt. Um nachzuvollziehen, was da vor sich geht, kann man getrost einen Blick hineinwerfen.
Du musst nicht alle Befehle, deren Struktur und Syntax nachvollziehen können. Aber du weißt ja in den meisten Fällen schon ungefähr, was du mit der .zip installieren willst. Nimmst du dir zusätzlich das Script zur Hilfe, lässt sich schon erahnen, wo der Fehler sein könnte.

Ich persönlich kenne für den Bootloader nur die Zustände:
geschlossen = oem_locked/flashing_locked
offen = flashing_unlocked

Auch wenn der Befehl <flashing lock> nicht derselbe ist wie <oem lock>, führen trotzdem beide dazu, dass nichts geändert werden kann. Das ist natürlich bei einer Problembehebung grundsätzlich die schlechteste Voraussetzung.
Wieso sich dein Gerät komplett verabschiedet hat, kann ich dir nicht sagen. Vielleicht checkt <oem lock>, ob die Voraussetzungen alle gegeben sind, den Flashvorgang zu unterbinden, während der andere Befehl nur stumpfsinnig alles dicht macht.