Magic Earth verschluckt am Ende das Verb wenn ich Blootooth verwende

  • 30 Antworten
  • Neuester Beitrag
Diskutiere Magic Earth verschluckt am Ende das Verb wenn ich Blootooth verwende im Magic Earth im Bereich Karten und Navigation.
sfub

sfub

Neues Mitglied
Bis vor kurzem hatte ich kein Autoradio mit BlueTooth. Bei meinem guten Blaupunkt Orlando haben sich nach ca.30 Jahren die Pixel verabschiedet.-( -> Also neues Radio gekauft mit BT...
Navigiert habe ich mit den offline Karten von Magic Earth quer durch Europa: einfach Super!!
Aber den Wunsch gehabt, die Ansage über die Autolautsprecher zu hören.

Von ME wird aber mmer das letze Wort/Ende vollständig verschluckt!
Beispiele:
" In 200m rechts" .... "halten" fehlt vollständig...
" LInks " .... "einordnen " fehlt...
Gut, ich habe es auf das billige China Radio geschoben.. (PM5130)
Und jetzt ein 2'tes gekauft (SWB 7013B)
Das Mirror-Link mit ME nicht geht, soll mir egal sein.... (Google will halt Daten sammeln..;-)
Aber das fehlende Verb am Ende nervt total!
Ich habe ein Nokia 3.1 mit Android One.
Ich bin ratlos, woran das liegt?
2 Radios habe ich bis dato ausprobiert und ich vermute, das ich irgendeine dämliche Einstellung bei Android nicht gefunden habe!
Vielen Dank!
 
rc23

rc23

Dauergast
Ja, das ist lästig. Es gibt eine kleine Gruppe von Bluetooth-Radios mit diesem Bug. Hier steht der Workaround und der betroffene ME User ist zufrieden mit der Lösung.
 
Zuletzt bearbeitet:
sfub

sfub

Neues Mitglied
@rc23 Vielen Dank für diese Antwort. Ehrlich gesagt hatte ich diesen Beitrag schon gefunden aber nicht wirklich verstanden.
Meine Domäme ist eher die Elektronik. Und Android ist immer noch ein Buch mit 7 Siegeln für mich...
Also gut:
1.) Es ist also ein Radio-Bug und kein Fehler vom Nokia 3.1 ?
2.) Bei ME habe ich unter Allgemein/Töne "Text-zu-Sprache" ausgewählt. Leider hat sich das Verhalten nicht viel verändert:
Es fehlt nicht mehr das ganze Verb am Ende, sondern eher die letzte Silbe:
" Ihr Ziel liegt an einer eingeschränkten Strass".....
Also schon etwas besser...
3.) Der Workaround/Die Lösung besteht also darin, ein anderes/ besseres TTS (Text2Speach-APP) zu installieren???
Im Link wird auf den TTS Provider Samsung hingewiesen...
4.) Naive Frage: Kann man also eine Samsung APP auf einem Nokia installieren ?
Ich habe mal den die Vocalizer APP aus Google Play Store installiert
Aber ich bin nicht in Lage das eingebaute TTS zu ersetzen :-(
 
rc23

rc23

Dauergast
Der Weg ist einfach und geht über den Pfad:

Zahnrad / Einstellungen / Allgemein / Töne / Sprache der Stimme / Text-zu-Sprache (Text-to-Speach) auswählen

Dann schnappt sich ME die TTS Engine und gibt die Anweisungen via Roboterstimme aus. Dann sollte die komplette Ansage kommen... Selber hatte ich das Problem "verschluckte Silbe oder Buchstabe" nicht, aber der verlinkte Kollege @bestbefore2018

Du mußt Dir also keine zusätzliche App installieren... wobei ich aber nicht alle Apps kenne.
 
Zuletzt bearbeitet:
sfub

sfub

Neues Mitglied
Bei ME habe ich unter Allgemein/Töne "Text-zu-Sprache" ausgewählt. Leider hat sich das Verhalten nicht viel verändert:
Es fehlt nicht mehr das ganze Verb am Ende, sondern eher die letzte Silbe:
" Ihr Ziel liegt an einer eingeschränkten Strass".....
Also schon etwas besser... Aber nicht wirklich akzeptabel... Leider:-(

Ein Nokia Menupunkt
"Zahnrad / Einstellungen / Allgemein / Töne / Sprache der Stimme / Text-zu-Sprache (Text-to-Speach)" existiert nicht!
Bitte nochmal zu meine ersten Frage:
Man möge mir verzeihen, daß ich kein teures Autoradio in mein altes Auto einbauen möchte... das man mit fast jedem Löffel öffnen kann.
1.) Es ist also wirklich ein Radio-Bug und kein Fehler vom Nokia 3.1 ?
Vielen Dank für Deine Expertise!
 
rc23

rc23

Dauergast
Ich nehme das Problem mal mit, um mit dem ME Support zu beratschlagen, ob es hier eine Lösung gibt. Es ist IMO ein Timing-Problem für die ME Textausgabe.

Das sind meine Einstellungen. wie Du siehst, habe ich bei mir "Hannah" als Stimme eingestellt und gebe die Ansagen weiter via Bluetooth an den "Super Tooth Buddy" (Telefonfreisprechanlage). Und das funktioniert.
 

Anhänge

Zuletzt bearbeitet:
M

matthias76

Stammgast
sfub schrieb:
1.) Es ist also wirklich ein Radio-Bug und kein Fehler vom Nokia 3.1 ?
Vielen Dank für Deine Expertise!
Schwer zu sagen......
Ich hatte nie Probleme mit Bluetooth in Verbindung mit ME.

Teste doch mal folgendes:

1. Verbinde Dein Nokia mit nem anderen Bluetooth Gerät und probiers aus

2. Teste ein anderes Smartphone

3. Nimm ne andere Navi App
 
Zuletzt bearbeitet:
sfub

sfub

Neues Mitglied
Als Audio-Hardware-Ingenieur möchte ich erstmal den Bug lokalisieren... Hier bin ich mir ziemlich sicher, daß es sich 'nur' um ein 'Software-problem' handelt, daß durch gescheite Implementation gelöst werden kann!
-Ist es ein Timing-Problem der ME Sprachausgabe, wie rc23 IMO zurecht vermutet?
-Ist die BT-Implementation in meisten billigen Autoradios von Ebay nur Schrott?
@matthes76: Danke! Genau das werde ich tun: Testen!
1. Ja, ich werde berichten!
2. Sorry for my inconvenience. Das Nokia 3.1 ist mein erstes Smartphone mit Android One. (Also hoffentlich immer Up2Date was Android betrifft:)
3. Ne, Ich möchte bei ME bleiben. Selbst in der Bretagne hat es mich 'Offline' vor Geschwindigkeits kontrollen gewarnt:) Das Runterladen der Karten mit WiFi dauerte Stunden...
@rc23: Danke für die Kommunikation mit ME!
Ich bin mir sicher, daß nicht nur ich das Problem habe... Mich hat es einige Überwindung gekostet, diese Frage hier im Forum zu stellen.
Ich möchte die Antwort finden
Radio oder ME causes the trouble?
Vielen Dank!
 
M

matthias76

Stammgast
Ich möchte dir weder dein Nokia noch ME ausreden.
Ich will das Du das Problem eingrenzen kannst.
Mit den Vermutungen kommste nicht weiter.
 
orgshooter

orgshooter

Enthusiast
@sfub poste bitte mal einen Screenshot von deinen Einstellungen/Allgemein/Töne!
Screenshot_20220501-074222_Magic Earth.jpg
Welche Schieberegler sind aktiviert?
 
rc23

rc23

Dauergast
@sfub Bin auch Ingenieur und gehe technisch und logisch an Aufgaben... Testen, genau der richtige Weg. Habe dies über 30 Jahre gemacht... früher war nur über Testen das Optimieren möglich. Seit einigen Jahren kommt in der frühen Phase die Simulation anhand von Modellen z.B. aus der Thermodynamik dazu, was schon einiges an Optimierung bringt. Die Erprobung bleibt aber weiterhin der wichtigste Weg.
 
Zuletzt bearbeitet:
sfub

sfub

Neues Mitglied
Merci, si claro! Ich suche gerade ein Auto(-radio), wo ich mal Koppeln kann...
Hier meine aktuellen ME- Einstellungen:
ME-Töne.png
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bildvorschau standardisiert. Gruß von hagex
M

matthias76

Stammgast
Muss ja kein Radio sein. Reicht auch Bluetooth Speaker oder Kopfhörer
 
Zuletzt bearbeitet:
orgshooter

orgshooter

Enthusiast
@sfub du hast ja eine Verzögerung von 0,7sek eingestellt. Ändere mal auf 0 und probiere dann.
 
sfub

sfub

Neues Mitglied
Wenn das mit dem Testen so einfach wäre...
Also mal "Google-maps" Sprachausgabe via BT ausprobieren. Ich bin aber nicht in der Lage die Sprachausgabe zu aktivieren:
Beitrag automatisch zusammengefügt:

Screenshot_20220501-124132.png Screenshot_20220501-124329.png
Beitrag automatisch zusammengefügt:

Ich höre nix
Test-Ton Abspielen geht auch nicht... Das Radio plärrt weiter... Wenn ich das Radio ausschalte, kommt die Google MAps ansage wieder über den Telefon-lautsprecher...
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bildvorschau standardisiert. Gruß von hagex
sfub

sfub

Neues Mitglied
So langsam steigert sich der Irrsinn;-)
Hier erst mal das schicke Radio um welches es sich dreht:
IMG_4523.JPG
Unten Links befindet sich eine USB-Buchse um Android Autolink zu betreiben... Nach dem einstöpseln ins Nokia passiert folgendes:
Auf dem Radio erscheint Google Maps:
IMG_4529.JPG
Und ein Podcast wird wiedergeben...(Ich habe in meinem ganzen Leben noch nie einen Podcast gehört, gechweige gesucht.;-)
IMG_4528.JPG
Und jetzt kommt der Knaller: Ich starte ME auf dem Nokia:
Die Sprachausgabe ist einwandfrei, aber ich kann kein Radio mehr hören:
IMG_4531.JPG
Wenn ich das USB-Kabel entferne. ist die Sprachausgabe von ME wieder Abgehackt :-(

Jetzt konnte ich ME in einem schicken KIA-Radio mal pairen:
IMG_4533.JPG
Die ME Tonausgabe funkt einwandfrei!!!
Also was tun sprach Zeus?
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bildvorschau standardisiert. Gruß von hagex
rc23

rc23

Dauergast
So, habe die Varianten von Dir in eine Übersicht gepackt. Ist das so richtig dargestellt?

Du verwendest offenbar die Verbindungsart Mirrorlink, wo Du ME via USB vom Smartphone auf das Display vom Autoradio spiegelst. Mit dem Kia Autoradio funktioniert es, ebenfalls mit dem China Teil. Nur beim China Radio steht Dir parallel kein Radio mehr zur Verfügung. Richtig?

Mirrorlink ist eine veraltete Technik, die inzwischen durch Android Auto ersetzt wurde. Das aktuelle ME unterstützt noch kein Android Auto... das neue ME - aktuell in der Beta Testphase - bringt nun Android Auto.

Wenn Dein Autoradio "Android Auto tauglich" ist, könnte die Beta die Lösung für Dich sein. Hatte Dir ja heute Vormittag bereits via Unterhaltung angeboten, als Beta-Tester für das neue ME einzusteigen.
 

Anhänge

Zuletzt bearbeitet:
berniewet

berniewet

Neues Mitglied
@sfub
Ich verstehe diesen Thread von dir nicht, denn alles, inkl. Lösung (TTS) wurde mit allen möglichen Varianten in dem verlinkten Thread bereits ausführlich diskutiert und du hast es jetzt selbst soweit eingegrenzt, dass es an deinem Endgerät, =Autoradio, liegt.

Vielleicht noch der Hinweis, dass ich diese Funktionalität mit Google Maps auch mit zwischengeschalteten Apps gar nicht hinbekommen habe (keine Audio-Ausgabe-Unterbrechung durch GM) - das war u.a. der Grund, auf Magic Earth zu wechseln, das dann hervorragend funktioniert, egal, ob man Radio, oder Podcast/Musik vom Handy auf dem Autoradio hört; mit TTS sogar bis zum Ansageende.
 
sfub

sfub

Neues Mitglied
@berniewest
Vielen Dank für Deine Bestätigung Radio = Schrott :)
Ich bin längst auf der Suche nach einem neuen Radio...
Was für ein Radio hast Du eingebaut?
Es tut mir leid, daß ich Verwirrung gestiftet habe.
- Der Ausflug Google Maps zum via BT zumSprechen zu bewegen ist halt gescheitert! OK!
- Ich wollt halt mal schauen, was passiert, wenn das USB-Kabel drin steckt. Das ich damit in 'Mirror Link' bzw 'Android AUTO' abgedriftet bin, sorry...
Ich wollte nie mein Smartphone gespiegelt auf dem Radio sehen! Aber ME über BT hören nachdem ich mein Blaupunkt leider verschrotten mußte
 
berniewet

berniewet

Neues Mitglied
@sfub
Ich nutze das werksmäßig von VW eingebaute Composition Media Gerät.
 
Ähnliche Themen - Magic Earth verschluckt am Ende das Verb wenn ich Blootooth verwende Antworten Datum
4
7
37