Komme nicht in den APX Modus

  • 6 Antworten
  • Neuster Beitrag
F

fine

Neues Mitglied
Threadstarter
Hallo allerseits,

ich habe hier ein 9516, welches beim Booten mit dem "Medion" Schriftzug hängen bleibt.
Wenn ich versuche, in den APX Modus zu gelangen, gehen beim Starten und halten der 3 Tasten links nach ein paar Sekunden die beiden LED rechts kurz an, der Bildschrim ist dunkel, aber dann kommt direkt wieder der Medion Schriftzug und nix ist mit APX.
mit ADB sehe ich dann:
adb devices -l
List of devices attached
0a58308443df4157 device usb:1-3

/var/log/messages gibt aus:
2015-08-03T17:59:31.933795+02:00 8328 kernel: [26037.261504] usb 1-3: USB disconnect, device number 52
2015-08-03T17:59:52.643271+02:00 8328 kernel: [26057.972080] usb 1-3: new high-speed USB device number 53 using ehci-pci
2015-08-03T17:59:52.770252+02:00 8328 kernel: [26058.099336] usb 1-3: New USB device found, idVendor=17ef, idProduct=7483
2015-08-03T17:59:52.770278+02:00 8328 kernel: [26058.099344] usb 1-3: New USB device strings: Mfr=2, Product=3, SerialNumber=4
2015-08-03T17:59:52.770282+02:00 8328 kernel: [26058.099349] usb 1-3: Product: MD_LIFETAB_P9516
2015-08-03T17:59:52.770285+02:00 8328 kernel: [26058.099354] usb 1-3: Manufacturer: MEDION
2015-08-03T17:59:52.770287+02:00 8328 kernel: [26058.099358] usb 1-3: SerialNumber: 0a58308443df4157

Die CD von Ameisentatowierer habe ich auch ausprobiert, scheitert aber am APX Modus.

Gibt's da noch einen Trick, wie dieser Modus erreicht wird?

Danke

Gruß Fine
 
Ameisentaetowierer

Ameisentaetowierer

Erfahrenes Mitglied
Hatte der APX Mode bei dir schon mal funktioniert?
 
F

fine

Neues Mitglied
Threadstarter
Nein, das Teil gehört einem Freund, der mit dem Tablet nur gespielt hat. Es war schonmal bei Medion vor Jahren, aber was da gemacht wurde, ist nicht bekannt.

Gruß Fine
 
F

fine

Neues Mitglied
Threadstarter
Gibt's noch eine andere Möglichkeit, das Teil wieder zum Laufen zu bringen ? Momentan ist es nur ein nutzloses Ding und da die Garantie vor 1 Monat abgelaufen ist, ist das mehr als ärgerlich.

Danke für Tips

Fine
 
Ameisentaetowierer

Ameisentaetowierer

Erfahrenes Mitglied
DS du der erste bist, bei dem APX nicht funktioniert, sind vielleicht deine tasten kaputt, oder du machst was falsch.
Wann lässt du denn die tasten los?
 
F

fine

Neues Mitglied
Threadstarter
Die Tasten hören sich zumindest an, als würden sie schalten. Egal, in welcher Reihenfolge ich drücke, es kommen nach max. 2 Sekunden die beiden LED bei schwarzem Bildschirm und dann direkt der Medion Schriftzug. Ich habe schon länger gedrückt; direkt nach dem Aufleuchten der beiden LED losgelassen, Vol + und - nacheinander oder zusammen gedrückt, egal, immer kommt dieser Medion Schriftzug und dann ist Essig :-(

Gruß Fine
 
F

fine

Neues Mitglied
Threadstarter
Da ich scheinbar der einzige bin, der nicht in den APX Modus kommt, die Frage. Kann man mit dem Teil noch was anderes anfangen? Ich hätte auch noch Zugriff auf ein funktionierendes 9516, wenn man da was austauschen könnte zum Booten oder sonstwas in der Richtung. Ich möchte das Teil noch nicht ganz aufgeben. Ideen sind willkommen.

Danke

Fine
 
Oben Unten