USB Anschluss an Mobistel T1

  • 5 Antworten
  • Neuester Beitrag
Diskutiere USB Anschluss an Mobistel T1 im Mobistel Cynus T1 Forum im Bereich Mobistel Forum.
K

KlausBauer

Neues Mitglied
Hallo liebe Freunde,
ich habe mein Gerät schon seit mehr als 1 1/2 Jahr mit nur guten Erfahrungen. Leider erkennt mein PC seit kurzem nicht mehr das Gerät als Massenspeicher über das angeschlossene PC-Kabel. Die hat bisher besten funktioniert. Es erfolgt am Gerät nur der Hinweis auf die Akku-Ladung. Da ich mit dem gleichen Kabel u. a. ein Cynus F 5 udn ein Alcatel mit eErfolg betreibe, kann es daran nicht liegen. USB Debugging ist aktiviert und mit dem Engineermodus kann ich leider nichts anfangen. Vielleicht hat jemand Erfahrung mit diesem Problem und kann mir Tipps dazu geben.
Ich bedanke mich schon mal im Voraus für die Mühe.
KlausBauer
 
D

DonBot1

Neues Mitglied
Da das Gerät lädt schließe ich zwar einen Hardwarefehler aus aber im schlimmsten fall kann es genau das sein.

Als erstes solltest du das Gerät an einem anderem Computer Testen ob dort der fehler auch auftritt wenn nein :

- Deinstalliere die und Installiere die Treiber neu.

Sollte das auch nicht klappen :

- reinige die USB Buchse manchmal korodieren die Kontakte auch trotz benutzung oder es hat sich irgendwas reingesetzt staub gewöll oder ähnliches.

Da du aber im Debugmodus Kontakt hast fällt das eigentlich flach.

Das letzte was du versuchen kannst ist das Gerät mit einem Factoryreset zu beglücken.

Denn es ist ja auch nur ein Computer und die vergessen manchmal irgendwelche Treiber oder ähnliches.
 
A

Auro

Gast
Hast du eventuell CWM drauf? falls ja versuche darüber auf die SD via PC zuzugreifen,
bringt das nichts, schließe ich mich DonBots1 meinung an.
 
D

DonBot1

Neues Mitglied
Habe gerade versucht den Fehler zu erzeugen hat geklappt also hat geladen aber kein USB Speicher.

Jetzt die Frage wie oben CWM Drauf ? Custom Rom Drauf ?

wenn ja wie Auro sagte mit CWM Mounten wenn's klappt im CWM alles löschen (system/cache/dalvik) dannach hats bei mir sofort wieder geklappt.
 
K

KlausBauer

Neues Mitglied
Hallo an alle die mir die Tipps gaben,
ich habe einiges probiert, ohne Erfolg. Allerdings kann ich mangels Erfahrung, nicht alle Tests durchführen. Deshalb habe ich in Anbetracht der noch laufenden Garantie, das Gerät an W-Support eingeschickt.

Ich danke für Eure Bemühungen.

KlausBauer
 
K

KlausBauer

Neues Mitglied
Hallo an alle,

ich möchte hier noch ergänzen, daß ich nach Einsendung des Cynus an w-support.com an einem Donnerstag, dieses am darauffolgenden Dienstag wieder zurück erhielt. Die Reparatur, auf Garantie, wurde zu meiner größten Zufriedenheit erledigt. Diesen Service, den ich hier al Tipp erhielt, kann ich nur loben und weiter empfehlen.

Gruß Klaus Bauer