1. philippcaravan, 09.01.2013 #1
    philippcaravan

    philippcaravan Threadstarter Neues Mitglied

    Hallo ich bin neu hier, ich habe ein Cynus T2.
    Wenn ich das Gerät über die rechte seitliche
    rote Taste starte, erscheint das Bild Mobistel
    Cynus T2 Connecting you and us. Es passiert
    jedoch nichts weiter. Das Gerät startet nicht.
    Kann jemand helfen und mir sagen was zu tun
    ist?
    Vielen dank im voraus.
     
  2. Poppeye, 09.01.2013 #2
    Poppeye

    Poppeye Gast

    Mal die Basics... ist der Akku anständig geladen? Wenn ja, Akku herausnehmen, kurz warten und dann neuer STartversuch.
     
  3. philippcaravan, 09.01.2013 #3
    philippcaravan

    philippcaravan Threadstarter Neues Mitglied

    Vielen Dank,
    startet wieder auf. Dein rat hat geholfen.
     
  4. Jen2109, 05.05.2013 #4
    Jen2109

    Jen2109 Neues Mitglied

    Ich habe genau dieses Problem.. habe es aus gemacht um Akku zu sparen und dann wollte ich das Handy starten und da steht nur " connecting you and us". Akku komplett aufgeladen, rausgeholt und weiß ich nicht was, leider funktioniert es immer noch nicht :(
     
  5. sinchris2000, 05.05.2013 #5
    sinchris2000

    sinchris2000 Fortgeschrittenes Mitglied

    Reagiert das Telefon auf das Gedrückthalten von Vol + und - beim hochfahren?
     
  6. el Huron, 17.05.2013 #6
    el Huron

    el Huron Neues Mitglied

    Hey Leute,
    ich habe mir vor kurzem das Mobistel Cynus T2 geholt.
    Aber seit heute kann ich es nicht mehr starten.
    Sobald ich es gestartet habe,kommt der Startbildschirm mit "mobisel Cynus T2 Connecting... you and us...
    deshalb meine Frage:wie kann ich denn Fehler beheben,dass ich das Handy wieder benutzen kann.
    Für eine Antwort danke ich im vorraus.
     
  7. hävksitol, 17.05.2013 #7
    hävksitol

    hävksitol Ehrenmitglied

    Hallo el Huron, willkommen im Forum.

    Ich habe Deine Frage mit dem Thread vereinigt, wo exakt dieselbe Frage gestellt und beantwortet wird - bitte vor dem Posten die Suchfunktion benutzen, wie es sich die Forenregeln wünschen.
     
  8. el Huron, 17.05.2013 #8
    el Huron

    el Huron Neues Mitglied

    Ich habe alle oben aufgelisteten Tipps durchgelesen,doch alles hilft nichts.
    Hättet ihr noch andere Tipps ??
    Danke auf die ANtwort im vorraus
     
  9. wooley, 17.05.2013 #9
    wooley

    wooley Gast

    wenn du volume + und - gleichzeitich druckst und dann einschaltest mit power button solltest du in eine art cwm kommen wenn du da reinkommst kannst du factory reset machen
    suc6
     
  10. el Huron, 17.05.2013 #10
    el Huron

    el Huron Neues Mitglied

    @woleey: danke,ohne dich wär ich aufgeschmissen :)
     
  11. skipper11, 18.05.2013 #11
    skipper11

    skipper11 Erfahrenes Mitglied

    Du findest auf der Mobistel HP u.a. auch diese Datei:
     

    Anhänge:

  12. greulix, 30.11.2014 #12
    greulix

    greulix Neues Mitglied

    Hallo,
    ich habe das gleiche Problem.

    Vorgeschichte:
    Das T2 hatte plötzlich kein WLAN mehr. Einschalten des WLANs führte immer wieder dazu, dass das WLAN nach einer Sekunde wieder auf AUS zurücksprang. Also ein Reboot. Danach kam dann aber die Meldung, dass die Verschlüsselung fehlgeschlagen sei. Einzige Option: Rücksetzen auf Werkseinstellungen. Aber bei Klicken auf diese Taste passierte nichts. Da ich auch nach Neustart (mit oder ohne zwischenzeitliche Herausnahme des Akkus) immer wieder nur in dieser Anzeig landete, bin ich schließlich in den Recovery Mode gegangen und habe dort den Factory Reset durchgeführt und dann den Reboot.

    Und jetzt komme ich nicht einmal mehr über das "connecting... you and us..." hinaus. Der Akku ist komplett aufgeladen. Ich habe ihn auch mehrfach herausgenommen. In den Recovery Mode komme ich noch. Ein Wiederholen des Factory Resets bringt aber auch nichts. Ich lande immer wieder nur bei "connecting... you and us...".

    Was kann ich jetzt noch machen?

    Frustrierte Grüße,
    greulix
     
  13. Auro, 30.11.2014 #13
  14. greulix, 30.11.2014 #14
    greulix

    greulix Neues Mitglied

    Hallo Auro,

    das funktioniert leider nicht. "USB-Speicher aktivieren" erscheint leider nicht. Das T2 belibt ja vorher schon im "Connecting... you and us..." hängen. Die SD-Karten werden daher auch nicht als externe Speichergeräte auf dem PC angezeigt. Und ich kann nichts rüberkopieren.

    Mittlerweile habe ich es auch noch mit dem SP Flash Tool probiert. Aber beim Versuch CWM oder Stock ROM herüberzuladen bekomme ich nur Brom Error S_DL_PMT_ERR_NO_SPACE (5069) - was auch immer das bedeuten mag.

    Ich weiß allmählich nicht mehr weiter.

    Trotzdem danke!
    greulix
     
  15. Auro, 30.11.2014 #15
    Auro

    Auro Gast

  16. greulix, 30.11.2014 #16
    greulix

    greulix Neues Mitglied

    Das hilft leider auch nicht. Ich komme damit nicht weiter. Ich habe kein altes Backup des Preloaders, das ich zurückspielen könnte. Das SP Flash Tool liefert bei mir einen anderen Fehler. ...

    Jetzt habe ich mit dem SP Flash Tool einen Memory Test durchgeführt. Ergebnis:

    NAND Flash:
    ERROR: NAND Flash was not detected!

    (Ist das normal?)

    EMMC Pattern Test(0x5A5A):
    FAILED!!

    Ich fürchte, da ist es mit der Hardware im Argen. Oder? Muss ich mich jetzt wirklich von meinem T2 verabschieden?
     
  17. Auro, 30.11.2014 #17
    Auro

    Auro Gast

    Zuletzt von einem Moderator bearbeitet: 30.11.2014
  18. sylke, 20.07.2015 #18
    sylke

    sylke Neues Mitglied

    Ich habe das gleiche Problem, bin allerdings nicht der Handy-crack.
    Ich hätte einfaach die Firmware zurückgesetzt, wenn ich im recoverymode die enter-Taste bedienen könnte. aber da reagiert gar nichts.
    gibt es eine einfache Methode, jellybean neu aufzuspielen oder muss ich die ganzen Umwege hier zwingend gehen?
     
  19. ToniHH, 15.11.2015 #19
    ToniHH

    ToniHH Neues Mitglied

    Moin moin,

    mein sohn hat ein Cynus T2 und dort ist wohl ein bindass boost drauf. Das startet nicht mehr. Es bleibt beim Startlogo stehen.

    Hat irgendeiner eine Ahnung wie ich das geflasht bekomme? Ich finde keine Treiber etc. Weiss jemand ob es überhaupt noch Software dafür gibt?
    Ich bin technisch sehr gut versiert. Bin selber in der IT. Also es sollte keine Grundsatzprobleme geben. ;-)

    Ich wäre sehr froh wenn mir jemand helfen würde.

    Gruss

    Toni
     
  20. Verpeilter Neuling, 15.11.2015 #20
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Hallo Toni, herzlich willkommen bei Android-Hilfe.de :thumbsup:!

    Ich habe dein Problem mal in das richtige Thema verschoben. Hier findest du schon einige Lösungsansätze. Vielleicht hilft davon auch etwas bei deinem T2 :).

    Gruß VN
     
    ToniHH bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Cynus T2 App Installation nicht möglich? Mobistel Cynus T2 Forum 07.10.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mobistel cynus f4 connecting you and us

    ,
  2. mobistel cynus t2 startet nicht

    ,
  3. mobidtel cynus f 4 connecting you and us

    ,
  4. mobistel cynus f4 hängt bei connecting you,
  5. connectig you and us,
  6. mobistel cynus t2 bleibt hängen,
  7. Probleme mit dem Cynus E5 es will nicht angehen,
  8. mobistel beim hochfahren connecting...,
  9. cynus e5 startet nicht,
  10. mobistel cynus f6 kann nicht starten,
  11. mobistel t6 bootloop,
  12. mobistel.com,
  13. mobistel cynus t6 startet nicht,
  14. mobistel cynus t8 hängt beim starten,
  15. cynus t2 geht nicht mehr an
Du betrachtest das Thema "Bootloop, Brick oder weitere Gründe für den Nicht-Start des Mobistel Cynus T2" im Forum "Mobistel Cynus T2 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.