1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. Hen Ry, 01.05.2014 #1
    Hen Ry

    Hen Ry Threadstarter Android-Guru

    Zuletzt bearbeitet: 01.05.2014
    Belze bedankt sich.
  2. Robby57, 02.05.2014 #2
    Robby57

    Robby57 Android-Guru

    Der Mod hat auf Criskelo Rom nicht funktioniert.
    Nach Neustart kein Ton mehr.
    Vielleicht muss man danach wipe Cache devlik anwenden.
     
  3. meetdaleet, 02.05.2014 #3
    meetdaleet

    meetdaleet Ehrenmitglied

    Hat denn bei dir der Wipe dalvik und cache Partition geholfen?

    LG meet
     
  4. Hen Ry, 02.05.2014 #4
    Hen Ry

    Hen Ry Threadstarter Android-Guru

    Criskelo ist ein modifiziertes ROM, wo schon verschiedenes angepasst wurde, vermutlich aus diesem Grund?

    Änderungen erfolgen nur in der "mixer_paths.xml".
    geändert wurde:
    <ctl name="ADC1 Volume" value="19" /> org="0"
    <ctl name="ADC2 Volume" value="19" /> org="0"
    <ctl name="ADC3 Volume" value="19" /> org="0"
    <ctl name="ADC4 Volume" value="19" /> org="0"
    <ctl name="ADC5 Volume" value="19" /> org="0"
    <ctl name="ADC6 Volume" value="19" /> org="0"

    <ctl name="RX7 Digital Volume" value="88" /> org="89"

    <ctl name="HPHL Volume" value="20" /> org="15"
    <ctl name="HPHR Volume" value="20" /> org="15"
    <ctl name="RX7 Digital Volume" value="88" /> org="83"

    <path name="handset" /> org=<path name="handset-mic" />

    entfernt wurde:
    <!-- tfa98xx speaker -->
    <ctl name="TFA98XX_SPKR_AMP" value="0" />
    <ctl name="QUAT_MI2S_RX Audio Mixer MultiMedia1" value="0" />
    <ctl name="QUAT_MI2S_RX Audio Mixer MultiMedia4" value="0" />
    <ctl name="QUAT_MI2S_RX Audio Mixer MultiMedia5" value="0" />
    <ctl name="QUAT_MI2S_RX_Voice Mixer CSVoice" value="0" />
    <ctl name="QUAT_MI2S_RX_Voice Mixer Voice2" value="0" />
    <!-- tfa98xx speaker end -->

    <ctl name="TFA98XX_PARAM_TYPE" value="Playback" />
    <ctl name="TFA98XX_CHANNEL" value="Both" />
    <ctl name="TFA98XX_SPKR_AMP" value="1" />
    </path>
    <path name="speaker-reverse">
    <ctl name="TFA98XX_PARAM_TYPE" value="Playback" />
    <ctl name="TFA98XX_CHANNEL" value="Both" />
    <ctl name="TFA98XX_LR" value="Swap" />
    <ctl name="TFA98XX_SPKR_AMP" value="1" />
    </path>
    <path name="fm-speaker">
    <ctl name="TFA98XX_PARAM_TYPE" value="FM" />
    <ctl name="TFA98XX_CHANNEL" value="Both" />
    <ctl name="TFA98XX_SPKR_AMP" value="1" />
    </path>
    <path name="fm-speaker-reverse">
    <ctl name="TFA98XX_PARAM_TYPE" value="FM" />
    <ctl name="TFA98XX_CHANNEL" value="Both" />
    <ctl name="TFA98XX_LR" value="Swap" />
    <ctl name="TFA98XX_SPKR_AMP" value="1" />
    </path>
    <path name="ringtone-speaker">
    <ctl name="TFA98XX_PARAM_TYPE" value="Ringtone" />
    <ctl name="TFA98XX_CHANNEL" value="Bottom" />
    <ctl name="TFA98XX_SPKR_AMP" value="1" />
    </path>
    <path name="sforce-speaker">
    <ctl name="TFA98XX_PARAM_TYPE" value="SForcePlayback" />
    <ctl name="TFA98XX_CHANNEL" value="Both" />
    <ctl name="TFA98XX_SPKR_AMP" value="1" />
    </path>
    <path name="sforce-speaker-reverse">
    <ctl name="TFA98XX_PARAM_TYPE" value="SForcePlayback" />
    <ctl name="TFA98XX_CHANNEL" value="Both" />
    <ctl name="TFA98XX_LR" value="Swap" />
    <ctl name="TFA98XX_SPKR_AMP" value="1" />

    </path>
     
    Zuletzt bearbeitet: 03.05.2014
  5. Robby57, 03.05.2014 #5
    Robby57

    Robby57 Android-Guru

    Okay danke
    @Meet
    Hatte nach dem zurückkopieren der original Datei von Criskelo das gleiche Problem.
    Erst nach einem Wipe ging der Sound wieder.
    Kann sein dass man nach flachen des Mods auf jeden Fall ein Wipe machen muß.
    Habe es aber nicht getestet ob der Mod dann geht. Wenn es einer testet wäre schön dies zu berichten.
    LG Robby
     
  6. xxx_sunnyboy_xxx, 03.05.2014 #6
    xxx_sunnyboy_xxx

    xxx_sunnyboy_xxx Android-Experte

    der Mod steckt schon in der criskeloROM 5.x mit drin...:biggrin:
    siehe changelog : "+ Volume Boost"
    und fuktioniert bestens...
     
    Robby57 und Hen Ry haben sich bedankt.
  7. rambus, 03.05.2014 #7
    rambus

    rambus Android-Experte

    Muss man den im criskelo Rom noch irgendwie aktivieren? Hab das Z1 bei der Arbeit in der Halle an eine Anlage angeschlossen, ist auf voller Lautstärke aber immer noch zu leise.
     
  8. Robby57, 03.05.2014 #8
    Robby57

    Robby57 Android-Guru

    Das ist ein Smartphone und keine Audioanlage.
     
    xxx_sunnyboy_xxx bedankt sich.
  9. rambus, 04.05.2014 #9
    rambus

    rambus Android-Experte

    Ja genau die Audioanlage hängt am z1. Über andere audioquellen ist besagte Anlage wesentlich lauter.
     
  10. Evo500, 22.06.2014 #10
    Evo500

    Evo500 Erfahrener Benutzer

    Hallo,

    Gibt es den Mod nicht mehr?
    Auf Mega kann ich ihn leider nicht laden.

    MfG Carsten
     
  11. MysticEnforcer, 22.06.2014 #11
    MysticEnforcer

    MysticEnforcer Android-Guru

    grade bei mega geladen und hier für dich hochgeladen ;)
     

    Anhänge:

    krauli und Evo500 haben sich bedankt.
  12. Evo500, 22.06.2014 #12
    Evo500

    Evo500 Erfahrener Benutzer

    Hallo,
    Das hatte ich auch gesehen aber mich nicht getraut weil da was von CM11 stand.

    MfG Carsten
     
  13. MysticEnforcer, 22.06.2014 #13
    MysticEnforcer

    MysticEnforcer Android-Guru

    die file ist für stock und cm11

    deshalb die verwirrende bezeichnung
     
    Evo500 bedankt sich.
  14. ManZen, 06.07.2014 #14
    ManZen

    ManZen Android-Lexikon

    Geht die 761er auch für 4.4.4?

    Gesendet von meinem C6903 mit der Android-Hilfe.de App
     
  15. MysticEnforcer, 06.07.2014 #15
    MysticEnforcer

    MysticEnforcer Android-Guru

    glaube bei xda gelesen zu haben, dass es geht.
     
  16. MysticEnforcer, 06.07.2014 #16
    MysticEnforcer

    MysticEnforcer Android-Guru

    sollte das mit der .761 mixer_paths.xml nicht funktionieren,
    ist auch ausm xda forum.

    https://app.box.com/s/vk941fp9m39sdnpdy82s

    datei entpacken,
    in mixer_paths.xml umbenennen,
    manuell nach /system/etc/ schieben,
    rechte auf rw- r-- r-- setzen,
    rebooten

    wichtig,
    setz bitte vorher hinter deine original mixer_paths.xml ein .bak,
    so bleibt diese er halten.
     
    ManZen bedankt sich.
  17. freakiix7, 23.01.2015 #17
    freakiix7

    freakiix7 Android-Experte

    Funktioniert leider nur halb bei mir. Lautsprecher sind tatsächlich lauter, übers Headset ist es jedoch nach wie vor leise. Kein Stück lauter. Gibts irgendeine andere Möglichkeit für Android 4.4.4 die Headsetlautstärke zu erhöhen? Nur der Lautsprecher ist für mich leider überflüssig. Hab die .108 drauf.
     
  18. MysticEnforcer, 25.01.2015 #18
    MysticEnforcer

    MysticEnforcer Android-Guru

    versuch mal das:
    Last UPDATE v15 [YKG]True Real Xperia Z3 Fil&hellip; | Sony Xperia Z1 | XDA Forums

    oder das:
    [Mod] [Volume Boost] Headphone and Speaker v&hellip; | Sony Xperia Z1 | XDA Forums

    oder das:
    [AudioMod][Project SoNiCo][Z1] DreamOnMusiC &hellip; | Sony Xperia Z1 | XDA Forums

    oder das:
    [Z1][JB&KK][AROMA]Volumemod - no quality&hellip; | Sony Xperia Z1 | XDA Forums
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony xperia xz1 lautstärke erhöhen

    ,
  2. XZ1C Klingelton mixer path

    ,
  3. xz1 Lautstärke erhöhen

    ,
  4. increase volume root oreo xz1,
  5. volume booster xz1.zip,
  6. volume boost mixer_paths,
  7. mixer_paths flashable recovery zip for sony xperia z2 earphone volume boost
Du betrachtest das Thema "[Volume Boost XZ2-XZ1-XZ1C] Increase internal-external speaker and headphone volume" im Forum "Modding und Themes für Sony Xperia Z1",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.