"Uhr Zurücksetzten" funktioniert nicht richtig

  • 10 Antworten
  • Neuester Beitrag
Diskutiere "Uhr Zurücksetzten" funktioniert nicht richtig im Motorola Moto 360 Forum im Bereich Motorola Forum.
Greystoke

Greystoke

Stammgast
Habe gestern das große Los gezogen und die Google Play Dienste auf dem Smartphone geschossen. Dummerweise hängt da aber auch der ganze Android-Wear-Kram mit dran.
In den sauren Apfel gebissen, Pairing in der Wear-App gelöscht und die Uhr zurückgesetzt. Dummerweise funktionieren seitdem diverse Apps nicht mehr (Google Notizen syncen nicht mehr, Hand Dialer stürzt sofort ab, wenn man eine Nummer wählen will etc.).
Also einen noch saureren Apfel hervorgezogen und Android Wear, Moto Connect und alle Apps, die irgendwas auf der Uhr installieren, gelöscht. Dann die Uhr wieder zurückgesetzt...
Seltsamerweise sind nach Neuinstallation von Android-Wear und erneutem Pairen der Uhr immer noch alle Wear-Apps auf der Uhr gespeichert... Sollten die beim Zurücksetzen nicht gelöscht werden?

Was mache ich wo falsch?

[Könnte ein Mod bitte den Schreibfehler im Topic korrigieren? Danke :-\]
 
Zuletzt bearbeitet:
LambdaOmegaLambda

LambdaOmegaLambda

Experte
[FONT=&quot]Hallo. Zunächst würde ich in den Einstellungen der Android Wear App "Apps erneut synchronisieren" auswählen. Vielleicht ist der Ärger damit schon gegessen und alles klappt wieder?[/FONT]
 
Greystoke

Greystoke

Stammgast
Nein, das hatte nicht funktioniert :unsure: Deshalb hab' ich ja den ganzen Müll gelöscht :-\

Der ursprüngliche Beitrag von 16:43 Uhr wurde um 17:09 Uhr ergänzt:

Es ist wie verhext. Sobald die frisch zurückgesetzte Uhr mit dem frisch installierten Android-Wear gekoppelt ist, werden die ganzen (nicht mehr auf dem Smartphone installierten) Wear-Apps wieder auf der Uhr installiert!?

Google Notizen syncen immer noch nicht (es wird permanent eine durchgestrichene Wolke auf der Uhr angezeigt) und die Funktion "Telefon finden" funktioniert auch nicht mehr.

Der ursprüngliche Beitrag von 17:09 Uhr wurde um 18:41 Uhr ergänzt:

Update: Jetzt meint die Uhr: "Netzwerkverbindung unterbrochen, Zurücksetzen auf Werkseinstellungen erforderlich".

Der erste Versuch, die Uhr zurückzusetzen führte zu einem normalen Reset (ohne löschen der Uhr), beim zweiten Versuch ging die Uhr aus, aber nicht mehr an. Feierabend...
Morgen rufe ich bei Motorola an und schicke die Uhr zurück. Schnauze voll :-(
 

Anhänge

Zuletzt bearbeitet:
LambdaOmegaLambda

LambdaOmegaLambda

Experte
[FONT=&quot]Ärgerlich. Und wenn Du sie eine Weile auf die Lademuschel legst...? Google Play Dienste sind anscheinend ein sensibles Thema. By the way, war vielleicht auch ein fehleranfälliges WatchMaker-Face am Start? Da hatte ich letztens mal das Problem, dass Android Wear plötzlich ein neues Pairing verlangte. Zurücksetzen auf Werkseinstellungen und erneutes Koppeln funktionierte dann allerdings einwandfrei.[/FONT]
 
Greystoke

Greystoke

Stammgast
Ich lasse sie jetzt mal noch auf 100% aufladen, dann exerziere ich das ganze Prozedere noch einmal durch. Wenn sie dann wieder zickt, geht sie zurück.
An Watchmaker kann es eigentlich nicht gelegen haben, da ich seit gut zwei Wochen das gleiche Watchface (Bell & Ross BR 03-51 GMT Carbon mit skelettierten Zeigern) benutze.
Wie gesagt, ein Löschen der App-Daten der Play-Dienste hat das Dilemma ausgelöst.
 
LambdaOmegaLambda

LambdaOmegaLambda

Experte
[FONT=&quot]Gute Idee. Um zu prüfen, ob es sich nach der Aktion um ein reines Softwareproblem in Verbindung mit Deinem Smartphone handelt, wäre es nach dem hoffentlich erfolgreichen Werksreset natürlich praktisch, wenn man die Kopplung irgendwie noch mit einem anderen Android-Telefon testen könnte. So ließe sich ein (Hardware-)Fehler der Uhr ausschließen und man könnte dann gezielt weiter an Software + Daten @ Smartphone schrauben...[/FONT]
 
Greystoke

Greystoke

Stammgast
Immerhin konnte ich sie jetzt wieder starten und wieder mal komplett zurücksetzen. Jetzt lasse ich sie mal in Ruhe, bis sie voll aufgeladen ist und alle Apps wieder installiert sind.
 
webmichl

webmichl

Experte
Greystoke schrieb:
...Sobald die frisch zurückgesetzte Uhr mit dem frisch installierten Android-Wear gekoppelt ist, werden die ganzen (nicht mehr auf dem Smartphone installierten) Wear-Apps wieder auf der Uhr installiert!?...
Evtl vor dem Deinstallieren auf dem Smartphone mal den 'Daten löschen'-Button anklicken? Oder nach dem Deinstallieren eines von den Datenträgerbereinigungstools drüberlaufen lassen? Wer weiss, was Wear überall irgendwo zwischenlagert...
 
Greystoke

Greystoke

Stammgast
"Daten löschen" hab' ich gemacht. Brachte aber wohl nicht den gewünschten Erfolg.
Datenträgerbereinigungstools? Ich würde vor Dir dankend auf die Knie fallen, wenn Du mit eines nennen könntest, das diesen Namen wirklich verdient. Android Wear scheint wohl tatsächlich irgendwo Apps und Daten zu verstecken - aber wo?

Ein Tool, dass diese Datenleichen aufspüren könnte, wäre wirklich super.
 
webmichl

webmichl

Experte
Greystoke schrieb:
...Ein Tool, dass diese Datenleichen aufspüren könnte, wäre wirklich super.
Auf dem Vorgänger meines aktuellen Smartphones hatte ich cm security installiert.
Beim Deinstallieren einer App bringt die App (bei Bedarf) die Meldung: "xyzMB der App zugeordnete Daten endeckt. Ebenfalls löschen?"


Allerdings bringt sie auch sonst so einige Meldungen, die zu einem kleinen Teil sogar hilfreich sind... :rolleyes: ("Gerät zu heiss", "Gerät zu langsam"...) Deswegen (und weil mein aktuelles Huwei ein entsprechendes Boardmittel mitbringt) habe ich es noch nicht wieder installiert.

Zur tatsächlichen Effiktivität kann ich nix sagen, nur soviel: die App hat jedesmal mehrere MB Cachedaten von Apps gelöscht, die ich nie genutzt habe (FB,Twitter). Selbst dann, wenn ich die App mehrfach kurz hintereinander aufgerufen habe.
 
Greystoke

Greystoke

Stammgast
Danke, schau ich mir mal an. Vielleicht verhindert das ja zukünftige Supergaus wie diesen hier :unsure: