1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. Androidiotikus, 10.05.2019 #1
    Androidiotikus

    Androidiotikus Threadstarter Erfahrener Benutzer

    Hallo zusammen!

    Ich habe vor einigen Tagen das Update auf Android 9 gemacht und seitdem massive Probleme mit dem Gerät! :1f629:

    Als erstes fiel mir auf, dass die automatische Helligkeitsregulierung spinnt, der Sensor schaltete das Display stets dunkel und wenn man die Helligkeit wieder manuell hochsetzte, dauerte es keine 2 Minuten, dann war es wieder zappenduster.

    Habe mir das 2 Tage angetan und dann die automatische Helligkeitsregulierung deaktiviert, da völlig unbrauchbar! :1f44e:

    Das schlimmste trat dann wenig später auf: das ganze System laggt ohne Ende! :1f62a:

    War das G6 am Anfang mit Android 8 noch performant und ruckelfrei, ruckelt es jetzt extrem und friert immer wieder kurz ein, für einige Sekunden :1f624:

    Bei Chrome erscheint im Minutentakt das berühmte Fenster "Chrome reagiert nicht" und wenn man ihn dann schließt und neu startet, geht das Geruckel sofort weiter, bis das Fenster wieder kommt. :1f631:

    Auch alle anderen Apps ruckeln sehr und es friert immer wieder kurz ein, allerdings gibt es bei anderen Apps keine Fehlermeldung "App reagiert nicht", die gibt es nur bei Chrome.

    Alle meine Apps sind aktuell und werden automatisch aktualisiert.

    Ich bin inzwischen ziemlich verzweifelt und erwäge das Rücksetzen auf Android 8, allerdings ist es wahnsinnig zeitaufwändig das Gerät dann neu einzurichten, da es für ungerootete Geräte keine brauchbare Backup-Funktion gibt :1f610:

    Bin ich der einzige der das Problem hat? Man liest hier im Forum oder bei Google nichts zu dem Problem .

    Aber wir haben doch alle das gleiche Gerät und das gleiche Update, daher müssten doch auch andere Probleme haben, verstehe ich nicht :1f633:
     
  2. Milch72, 10.05.2019 #2
    Milch72

    Milch72 Android-Hilfe.de Mitglied

    Hallo.
    Ich hab meins auf Werkseinstellungen zurückgesetzt nach Pie Update.
    Es läuft aber nicht so fluffig als mit Oreo.
    Bei mir wird oft Google Fotos beendet.
    App reagiert nicht.
    Oder wenn ich mit Fingerabdruck entsperre ist der Startbildschirm leer die App Icons erscheinen erst 2Sekunden später.
    Ich hoffe und denke mal das noch ein Update kommt.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Ach ja.
    Die Helligkeitregulierung hab ich immer wieder hochgeschraubt.
    Nach ca. 2 Wochen geht es jetzt.
    Das System lernt es mit der Zeit.
    Durchhalten.:1f61c:
     
  3. Androidiotikus, 10.05.2019 #3
    Androidiotikus

    Androidiotikus Threadstarter Erfahrener Benutzer

    Also gibt's auch noch andere, die Probleme haben, beruhigend :1f64f:

    Ich frage mich, was Motorola da für einen Murks gemacht hat? Haben die das verdammte Update nicht getestet, bevor die es freigegeben hatten?

    Mein letztes Bq-Gerät hatte auch Probleme, nach dem Update auf Android 7.1, da hat es 3 Updates gebraucht, bis es halbwegs fehlerfrei lief, aber diese Updates gab es wenigstens. Motorola vertraue ich da nicht so ganz.

    Warum war dein Gerät nach dem Zurücksetzen nicht wieder auf Oreo? So müsste es doch eigentlich sein.
     
  4. Milch72, 10.05.2019 #4
    Milch72

    Milch72 Android-Hilfe.de Mitglied

    @Androidiotikus Wenn du ein Update installiert hast kannst du nicht mehr zurück.
    Android Version also in dem Fall Pie bleibt.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Ich hatte die letzten Jahre immer mal wieder ein Moto G.
    Die Hard und Sorftware fand ich war immer gut angepasst.
    Pie macht auch bei anderen Herstellern Probleme.
    Wir haben in der Familie ein Honor 8x das hat auch rumgezickt.
    Dann kam ein Patch letztens jetzt läuft es.
    Wie gesagt wir können nur auf ein Update hoffen.
     
  5. Androidiotikus, 12.05.2019 #5
    Androidiotikus

    Androidiotikus Threadstarter Erfahrener Benutzer

    Ich liebe es :1f629: Screenshot_20190512-015844.png
     
  6. cptechnik, 12.05.2019 #6
    cptechnik

    cptechnik Senior-Moderator Team-Mitglied

    Ist mir nicht passiert, allerdings habe ich ein plus, und nach über einem Monat pie stock habe ich mich für CustomROM entschieden.
    (plus und ...{minus...;) }... haben ja unterschiedliche Hardware...!)
     
    Zuletzt bearbeitet: 12.05.2019
  7. Androidiotikus, 15.05.2019 #7
    Androidiotikus

    Androidiotikus Threadstarter Erfahrener Benutzer

    Ich scheine tatsächlich der einzige Besitzer eines Moto G6 zu sein.

    In Google gibt es 0 Einträge bezüglich Update-Problemen.

    Finde das sehr, sehr merkwürdig!

    Werde mir nächsten Monat ein neues Smartphone kaufen müssen, da mich das ständig einfrierende, ruckelnde G6 in den Wahnsinn treibt!

    Auf Updates werde ich in Zukunft verzichten, die bringen wenig positives, aber viel Ärger.
     
  8. Pettersson, 15.05.2019 #8
    Pettersson

    Pettersson Neuer Benutzer

    Ich hab ein Moto g6play und keinerlei Probleme mit dem update. Im Gegenteil, die ohnehin schon gute Akkulaufzeit hat sich nochmal verbessert. Sonst läuft alles gewohnt flüssig, auch keine Abstürze...
     
  9. Luppolui, 15.05.2019 #9
    Luppolui

    Luppolui Android-Hilfe.de Mitglied

    Also oft hilft ein Werks-Einstellungen-Reset. Gründe müssen definitiv nicht immer bei den Updates liegen. Ich habe mein G6 mit 8.0 bekommen und nach dem Einschalten hat es sich dann nach 9 hochgeupdatet in gefühlt 15 Schritten (zwei Wochen her); ich hatte zu Beginn nicht den Eindruck, dass es irgendwo ruckelt.

    Jetzt, nachdem ich es für mich eingerichtet habe und ca. 35 % des Speichers benutzt sind, sieht das ganz anders aus!

    Ich werde es nun heute rooten und damit komplett neu aufsetzen; mal sehen, ob der Zustand vom Nackt-Pie dann wieder erreicht wird. Ja, es hakt ab und an auch hier nervend.
     
    Zuletzt von einem Moderator bearbeitet: 15.05.2019
  10. Androidiotikus, 15.05.2019 #10
    Androidiotikus

    Androidiotikus Threadstarter Erfahrener Benutzer

    Schon komisch, dass die meisten keine/kaum Probleme haben. Immerhin haben Geräte die gleiche Hardware.

    @Luppolui

    Mein interner Speicher ist auch zu 2/3 voll. Sollte es wirklich daran liegen? Das wäre sehr ungewöhnlich.
     
  11. mblaster4711, 15.05.2019 #11
    mblaster4711

    mblaster4711 Android-Ikone

    Nein, die Firmware wird nicht zurück gesetzt. Beim " auf Werkseinstellungen zurück setzen" werden lediglich alle Userdaten gelöscht. Das OS bleibt wie es ist.

    Bevor du rootest oder einen Briefbeschwerer baust, setze das Moto auf Werkseinstellungen zurück und beim wieder einrichten nimm den langen Weg und konfiguriere es als neues Gerät, dann musst du zwar alles manuell einrichten, aber damit werden auch keine Leichen aus der Google Gerätesicherung wieder hergestellt.

    Alternativ kannst du auch mal im abgesicherten Modus starten (guckst du Google wie das geht)
     
  12. Androidiotikus, 15.05.2019 #12
    Androidiotikus

    Androidiotikus Threadstarter Erfahrener Benutzer

    Guter Tipp. Läuft jetzt deutlich besser. Nicht ganz so smooth wie mit Android 8 im Neuzustand, aber deutlich besser und vor allem ohne ständiges freeze und "Chrome reagiert nicht".

    Woran kann es dann liegen?
     
  13. Luppolui, 15.05.2019 #13
    Luppolui

    Luppolui Android-Hilfe.de Mitglied

    @Androidiotikus Ich habe das G6 heute gerootet und siehe da: läuft gut. Ob das 8er besser lief, kann ich ja gar nicht sagen, denn als ich es vor zwei Wochen einschaltete, ging es gleich ins Update und unter 8 hab´ ich´s folglich gar nicht benutzen können.
     
  14. mblaster4711, 15.05.2019 #14
    mblaster4711

    mblaster4711 Android-Ikone

    Da im abgesicherten Modus nur die vorinstallierten Apps laufen, ist der restliche "App-Müll" deaktiviert. Vermutlich hat eine (oder mehrere) App beim Upgrade eine Macke abbekommen. Ich mache schon immer einen Wipe (zurücksetzen..) nach einer Upgrade auf eine neue Android-Version, um mögliche Funktionsstörungen zu vermeiden, nebenbei werden dann auch gerne einige Apps ausgemistet.
     
  15. Androidiotikus, 15.05.2019 #15
    Androidiotikus

    Androidiotikus Threadstarter Erfahrener Benutzer

    So ich hab jetzt etwas rumprobiert (Nova Launcher ein und ausgeschaltet, Entwickleroptionen ein und ausgeschaltet etc.) und auf einmal funktioniert es wieder ganz passabel, ohne Einfrieren und "Chrome reagiert nicht". :1f64f::):1f44d:

    Aber nachvollziehen kann ich das nicht, inzwischen ist wieder alles aktiv, was vorher auch aktiv war :confused2:.
     
  16. mblaster4711

    mblaster4711 Android-Ikone

    Je nach installierten Apps kann es eben zu solch seltsamen Verhalten nach einem Versions-Upgrade kommen.
    Manchmal ist eine App der Grund, manchmal eine Systemeinstellung oder beides zusammen, irgendwie ist dann irgendwo ein Bit hängen geblieben und das ganze Android zickt rum.
    Daher mach ich immer den Wipe, bevor ich tagelang am suchen nach der Ursache bin.

    Man muss sich das in etwa wie ein Update von Windows 7 auf 10 vorstellen, bei vielen funktioniert es, bei manchen kommt nur Mist raus. Oder ein Release-Upgrade bei Ubuntu, dieses kann auch ganz schön schief laufen das man um eine Neuinstallation nicht herum kommt.
     
  17. Androidiotikus, 16.05.2019 um 19:58 Uhr #17
    Androidiotikus

    Androidiotikus Threadstarter Erfahrener Benutzer

    Ich habe aber keine Lust das Handy stundenlang neu einzurichten, zumal ich das in den letzten Wochen 3x gemacht habe.

    Inzwischen kommt wieder sporadisch "Chrome reagiert nicht", aber deutlich seltener und es läuft alles halbwegs flüssig.
     
  18. mblaster4711

    mblaster4711 Android-Ikone

    Dann weißt du ja schon blind wie es geht :lol:
     
  19. Gichtmann

    Gichtmann Neuer Benutzer

    Hallo Zusammen !
    Habe 2 g6 Play auf Pie upgedatet.
    Bei einem lief alles problemlos weiter.
    Beim zweiten ist ein Akkudrain aufgetreten, der nicht von schlechten Eltern ist.
    Bei dem einem Handy habe ich eine Akkulaufzeit von bis zu 8 Tagen, beim zweiten ist nach 1 1/2 Tagen schluss.
    Wohlgemerkt bei ziemlich gleicher Nutzungsdauer und gleichen Einstellungen.
    Hat schon jemand Erfahrungen damit gemacht ?
    Bin für jeden Vorschlag Dankbar !
     
  20. Luppolui

    Luppolui Android-Hilfe.de Mitglied

    @Gichtmann Nein, ich habe nur einen Tipp für eine vielleicht sinnvolle Vergleichs-Kontrolle:

    Eine APP namens AccuBattery: ttps://play.google.com/store/apps/details?id=com.digibites.accubattery&hl=de
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Androidiotikus .. das klingt schwer nach einem User ohne Titanium Backup ... das rächt sich. Die App ist der Schwerpunkt-Grund, warum ich schon sofort nach Kauf gerootet habe.
     
    Gichtmann bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
WLAN call mit Aldi Talk und Moto g6 Motorola Moto G6 Forum Gestern um 15:33 Uhr
Moto G6 im Schnelldurchgang mit TWRP flashen und ROOTEN Motorola Moto G6 Forum 15.05.2019
Pin Änderung nach Moto G6 Upgrade auf Android 9 Motorola Moto G6 Forum 10.05.2019
moto G6 GApps installieren - Problem Motorola Moto G6 Forum 03.04.2019
Moto G6 Playstore Seitenaufbau dauert extrem lange Motorola Moto G6 Forum 23.03.2019
Moto G6 Abverkauf? Motorola Moto G6 Forum 25.12.2018
WLAN (FRITZ!Box) MOTO G6 Motorola Moto G6 Forum 15.12.2018
Neues Update Motorola Moto G6 Forum 16.10.2018
Keine Miniaturansichten von Fotos bei Anschluss an Windows PC seit Kamera Update. Motorola Moto G6 Forum 11.09.2018
[Fehler, Moto G6 3GB] Fehlermeldung "Authentifizierung 'Bitte geben Sie die PIN ein, die sie von Ihrem Dienstanbieter erhalten haben'" Motorola Moto G6 Forum 01.09.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. moto g6 Anzeige spinnt

Du betrachtest das Thema "Moto G6 laggt total nach Update auf Pie" im Forum "Motorola Moto G6 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.