Moto Z2 Play hat Probleme mit Android Auto

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Moto Z2 Play hat Probleme mit Android Auto im Motorola Moto Z2 Play Forum im Bereich Weitere Motorola Geräte.
Schniefkaiman

Schniefkaiman

Stammgast
Hallo,

leider funktioniert mein Z2 Play mit Android Auto nicht richtig bzw. hat einige Probleme damit.

Ich habe es sowohl an einem Doppel-DIN-Gerät, als auch am Onboard-System (Opel Intellilink) angeschlossen gehabt. Erst nach Entsperren des Z2 Play und manuellem Start der Android Auto-App ist jeweils auf dem Radio etwas passiert. Telefonate lassen sich starten, manchmal passiert dann minutenlang gar nichts. Und wenn das Telefonat dann doch zustande kommt, fehlt der rote Hörer zum Auflegen. Die Bluetooth-Verbindung stand problemlos.

Auch sonst läuft's nicht so flüssig. Und es startet - wie beschrieben - auch nicht automatisch, sondern erst nach einigen Aktionen am Handy.

Sehr doof irgendwie .... Als Kabel wurde jeweils nicht das Motorola-Kabel genommen, was ja auf 'nur' Laden ausgerichtet ist, sondern ein "gutes" USB C-Kabel, das mit meinem Mate 10 pro und einem Samsung A3 2017 jeweils problemlos und hervorragend funktioniert hat.

Habt Ihr ähnliche Probleme mit dem Z2 Play oder läuft's bei Euch 'perfekt'?
 
S

Smurf131

Erfahrenes Mitglied
Kann nur das Startproblem nachvollziehen. Angestöpseltes Handy wird nicht von Radio erkannt, erst wenn man den Screen entsperrt.
Das hat sich mit der heute auf APKMirror veröffentlichen Version 3.7 erledigt.
 
knuetzel

knuetzel

Fortgeschrittenes Mitglied
Moin, ich kann das Telefonproblem an meinem neuen Ford cmax bestätigen. Telefonate annehmen funktioniert, beim starten aus Android Auto kommt es jedoch nicht zum Wählvorgang. Entferne ich die USB-Verbindung und beende somit Android Auto, funktioniert das telefonieren reibungslos. Der Rest inkl. Spiegelung der Navigation klappt übrigens sehr gut. Wäre super ärgerlich, wenn ausgerechnet die Basisfunktion "Telefonieren" nun nicht funktioniert. Naja, aber so schnell gebe ich nicht auf, könnte mir auch einen Konflikt zwischen der USB und Bluetooth-Verbindung vorstellen. Wenn es etwas wärmer ist und ich Zeit habe werde ich experimentieren und natürlich berichten oder den Händler ganz doll nerven ;)