1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. michaxc90, 26.05.2011 #1
    michaxc90

    michaxc90 Threadstarter Erfahrener Benutzer

    Wenn ich einen speedtest mit dem xoom mache steht dort immer als browser apple safari, kann wohl nicht stimmen. Bis jetzt dachte ich es wäre der chrone installiert. Wie kann ich das überprüfen, in den einstellungen bei meinem xoom sehe ich nur den browser aber nicht welcher und halt das blaue icon dafür
     
  2. oohlen, 26.05.2011 #2
    oohlen

    oohlen Fortgeschrittenes Mitglied

    Es handelt sich um die Tablet Chrome Version ;) kein Safari... ich denke das hat was mit Auflösung usw zu tun... Der AppleTabletBrowser ist ja nun schon seit einiger Zeit draußen, eventuell heißt es dort deshalb so - als Lückenfüller-


    Wenn ich meine IP abfrage bei Wie ist meine IP-Adresse? wird bei mir kein Browsername angezeigt.
     
  3. michaxc90, 26.05.2011 #3
    michaxc90

    michaxc90 Threadstarter Erfahrener Benutzer

    na habe ich gerade probiert mit deinem link auch da zeigt er mir den safari browser an. kann man den chrome browser über den market nochmals runterladen. welchen browser zeigt er bei deinen einstellungen auf dem xoom an.
     
  4. oohlen, 26.05.2011 #4
    oohlen

    oohlen Fortgeschrittenes Mitglied

    Mein Browser hat die Version 3.1-124251 , Nachgucken kannst du die Versionsnummer unter Einstellungen->Anwendungen->Anwendugnen verwalten-> Alle-> Browser.
     
  5. fist, 26.05.2011 #5
    fist

    fist Fortgeschrittenes Mitglied

    Ja der xoom browser ist son ding.

    An sich ganz cool, aber abstürtzen tut er mir viel zu oft (2x pro tag mindestens)

    Und der about:debug workaround um auf die webansichten der sites zu surfen ist ein absolutes no go!
    Der browser braucht da dringend nen button wo man umstellt von mobil auf webansicht.



    :)

    Lg





    HEAL THE WORLD
     
  6. meta96, 26.05.2011 #6
    meta96

    meta96 Fortgeschrittenes Mitglied

    ... verwendet eigentlich wer die experimentelle Bedienung (Lab menue)? Wenn ja, was meint ihr dazu?
     
  7. Nexus S, 26.05.2011 #7
    Nexus S

    Nexus S Android-Lexikon

    ich nehme nix andres mehr
     
  8. michaxc90, 26.05.2011 #8
    michaxc90

    michaxc90 Threadstarter Erfahrener Benutzer

    Habe nachgeschaut bei mir steht 3.0.1-1001
    Habe ich eine alte version oder hast du das update auf 3.1 schon darauf.
    Wenn nicht wie kann ich den aktualisieren.danke vorab
     
  9. JP969, 26.05.2011 #9
    JP969

    JP969 Android-Hilfe.de Mitglied

    Bei mir kommt dann auch folgendes:
    Ihr Betriebssystem : Linux
    Ihr Browser : Safari 4.0

    Aber ist doch wurscht wenn der falsch identifiziert wird. Hauptsache der rennt gut, was bei mir der Fall ist. Bin hier gerade auch mit dem Browser unterwegs :)
     
  10. oohlen, 26.05.2011 #10
    oohlen

    oohlen Fortgeschrittenes Mitglied

    Jau, ich habe das 3.1 schon rauf geflasht...eventuell hängt es damit zusammen das bei mir deswegen nichts angezeigt wird.
     
  11. krid.of-k, 27.05.2011 #11
    krid.of-k

    krid.of-k Erfahrener Benutzer

    Hallo zusammen,

    Auch wenn ich kein xoom habe ist der weg der gleiche:
    UserAgentString.com
    Dort kann man auch zu den einzelnen Daten eine Erklärung nachlesen.

    Vor about:debug:
    Code:
     Mozilla/5.0 (Linux; U; Android 3.0.1; de-de; A500 Build/HRI66) AppleWebKit/534.13 (KHTML, like Gecko) Version/4.0 Safari/534.13
    
    Nach about:debug:
    Code:
     Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16
    
    Achso ich habe ein acer Iconia a500 :winki:
     
    Zuletzt bearbeitet: 27.05.2011
    Nexus S gefällt das.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Motorola Xoom wiederbeleben Motorola Xoom Forum 12.09.2017
Hilfe bei Motorola Xoom Motorola Xoom Forum 02.07.2017
Du betrachtest das Thema "Browser im Xoom" im Forum "Motorola Xoom Forum",