Xoom schaltet sich aus statt in Standby zu gehen

C

CodePoet

Neues Mitglied
Threadstarter
Hallo zusammen,

seit einer Woche bin ich stolzer Besitzer eines Motorola Xoom (MZ601).

Nach einem Systemupdate am Sonntag zeigt das Gerät leider komisches Verhalten. Wenn man in den Standby-Modus schaltet (Knopf auf der Rückseite) und einige Minuten nichts macht, schaltet sich das Gerät komplett aus.

Es lässt sich nur wieder einschalten, indem man gleichzeitig den Lautstärke+ - Knopf und den Einschaltknopf festhält. Da das ja eigentlich die Resetfunktion ist, glaube ich, dass das Pad vielleicht gar nicht ausgeschaltet ist, sondern im Standby-Modus abschmiert.

Technische Daten:

Android-Version: 3.1
Firmware-Konfigurationsversion: GAS_EMEA_USAEVRSTUTMDE_P014
Baseband-Version: N_01.83.35P
Baseband-Konfigurationsversion: UCAEVEUB1B8EU03C.0R
Kernel-Version: 2.6.36.3-00010-g3139c20 a7301c@il93lnxdroid47 #1
Buildnummer: H.6.3-25-9

Das Tab ist wie gesagt ganz neu, nicht gerootet und auch kein Custom ROM installiert. Ganz brav also. :)

Kennt jemand das Problem bzw. weiß, wie man es lösen kann? Ist wie man sich vorstellen kann nämlich ziemlich nervig und eine Steilvorlage für meine Schwester mit ihrem geliebten iPad. :)
 
N

naturelle

Experte
Wenn es doch neu ist - wieso machst Du Dir darüber Gedanken? Zurückschicken oder umtauschen, normal ist das nicht. Und wenn es das nach einem Reset immer noch macht, ist doch irgendwie logisch, dass Du als Enduser gar keine andere Möglichkeit hast...
 
L

Lupus

Erfahrenes Mitglied
Vielleicht mal nen Werksreset ausprobieren.

Den Bug hatte ich in 3.0.1 auch selten mal, aber in 3.1 noch nie gehabt.
 
C

CodePoet

Neues Mitglied
Threadstarter
Hallo und danke für die Antworten,

zurückgeben wäre wohl auch meine Option gewesen, allerdings bin ich gerade mit dem Teil in den USA und hier gibt es keinen Saturn...

Das Verhalten ist auch erst seit dem letzten Update so. Trotz mehrerer Wipes, auch einer per Recovery Mode, hat es leider nicht geklappt, den Fehler auszumerzen.

Es passiert sogar schon beim Einrichten-Screen. Das Tablet schaltet sich ja dann nach 30 Sekunden in den Standyby-Modus, ist aber dann komplett aus, d.h. lässt sich mit dem Power-Button nicht mehr einschalten. :-(

Habe es weder gewurzelt noch ein Custom-ROM drauf gezogen...

Vermisst noch jemand seinen 486er? :)
 
Oben Unten