1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. b4rRa, 27.01.2012 #1
    b4rRa

    b4rRa Threadstarter Android-Experte

    Hallo,

    das Wochenende startet bei mir schonmal ziemlich mies :( Als ich heut morgen um 06:00 raus bin und ich kurz auf mein Xoom geguckt hab, stellte ich fest, dass es aus ist :( - Als ich schlafen gegangen bin, waren es noch 86% Akku.

    Nungut.. Ich kenne das von meinen zwei bisherigen Smartphones, dass sich selten mal Hintergrundprozesse aufhängen, die CPU auf Volllast laufen lassen und dann den Akku leer saugen.

    Also Xoom ans Ladegerät gehongen und ~30min nach Duschen etc. festgestellt: Nach wie vor tot! Es leuchtet nicht mal die Ladelampe :(

    Also mal Strommessgerät gezückt und siehe da.. Das Xoom scheint wirklich Saft zu saugen... 0.1W ohne Xoom - knapp 18W mit eingestecktem Xoom :(

    Noch ne Stunde später - also 1,5h Ladezeit bisher - immer noch tot.. Keine Ladeleuchte... nix.. zieht aber nach wie vor 18W aus der Dose :(

    Ich hatte mal nen Touchpad... Das hat nach ner Tiefentladung fast ne halbe Stunde gebraucht bis es wieder am Leben war... Allerdings wird das auch über microUSB geladen... Nach 1.5h Ladedauer sollte das Xoom selbst bei Tiefentladung ja mindestens 33% Akku haben :(

    Ich bin echt ratlos... Kennt einer diese Phänomen? Kann ich selbst überhaupt irgendwas machen?

    Dummerweise lief natürlich CM9 drauf - Also theoretisch ist die Garantie im Eimer...

    Soll ich es zu Amazon senden, und hoffen ich kriegs repariert und falls nicht, nen Kostenvoranschlag machen lassen?

    Oder soll ichs gleich zu Datrepair schicken? Wie verhalten die sich bei gerooteten Geräten? Übertaktet war es jedenfalls nicht.
     
  2. DefyDestroyer, 27.01.2012 #2
    DefyDestroyer

    DefyDestroyer Android-Hilfe.de Mitglied

    Schick es zu amazon , und sag als grund das es nicht mehr angeht,
    Stell dich ein bisschen dumm was ROOT und CUSTOM ROM angeht ;)
    Und verleugnen das es gehackt war ! :D

    Wurde mit Smartphone geschrieben... also nicht meckern
     
  3. DefyDestroyer, 27.01.2012 #3
    DefyDestroyer

    DefyDestroyer Android-Hilfe.de Mitglied

    Und erstatte rückerstattung ! Und kauf dir das Gerät neu...

    Wurde mit Smartphone geschrieben... also nicht meckern
     
  4. b4rRa, 27.01.2012 #4
    b4rRa

    b4rRa Threadstarter Android-Experte

    Naja, da käm ich mit Reparatur günstiger hin, das ist das Problem ;D hab effektiv 228,- EUR für das Xoom bezahlt.. Aber ich glaube es geht.. mit Volume Up + Power startet es...

    Allerdings lädt er den Akku nicht... LEds leuchten nach wie vor nicht... sowohl gebootet als auch ausgeschaltet... und unter Android geht der Balken auch nciht hoch..

    Akku ist genau da wo ich gestern ausgeschaltet hab 86% ... mmh
     
  5. DefyDestroyer, 27.01.2012 #5
    DefyDestroyer

    DefyDestroyer Android-Hilfe.de Mitglied

    Wipen?

    Wurde mit Smartphone geschrieben... also nicht meckern
     
  6. DefyDestroyer, 27.01.2012 #6
    DefyDestroyer

    DefyDestroyer Android-Hilfe.de Mitglied

    PS. Hast du unter 300€ dafür bezahlt?? Will auch haben...

    Wurde mit Smartphone geschrieben... also nicht meckern
     
  7. dr-no, 27.01.2012 #7
    dr-no

    dr-no Android-Lexikon

    Hast du den Power Knopf und volume up mal für 2sekunden gleichzeitig gedrückt?
    Das ist die Reset funktion.
    Wenn es hängt, dann kannst du es nicht mehr normal einschalten.

    Edit : ja hast du. Es läuft nun. Die Netzteile gehen sehr oft defekt.
     
    Zuletzt bearbeitet: 27.01.2012
  8. b4rRa, 27.01.2012 #8
    b4rRa

    b4rRa Threadstarter Android-Experte

    Werde mal Stock FW setzen und unrooten und dann gucken ob es wieder lädt oder nicht.. Evtl is wirklcih was geschossen :(
     
  9. DefyDestroyer, 27.01.2012 #9
    DefyDestroyer

    DefyDestroyer Android-Hilfe.de Mitglied

    Probier mal ein anderes ladegerät/ oder am PC zu laden.

    Wurde mit Smartphone geschrieben... also nicht meckern
     
  10. b4rRa, 27.01.2012 #10
    b4rRa

    b4rRa Threadstarter Android-Experte

    so nach nem kompletten Reset funzt das mit dem Laden im ein- und ausgeschalteten Zustand auch wieder..

    Äußerst seltsam das Ganze... Kann ich ja von Glück sagen, dass noch Saft auf dem Gerät war...

    Jetzt brauch ich erstmal nen Baldrian :D
     
  11. DefyDestroyer, 28.01.2012 #11
    DefyDestroyer

    DefyDestroyer Android-Hilfe.de Mitglied

    :D
    Na dann herzlichen glückwunsch ;P
     
  12. Fieser-Kardinal, 30.01.2012 #12
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Dazu sei gesagt dass die Lade-LED im eingeschalteten Zustand auch nicht geht. (Wieso auch immer nicht, ich finde das beknackt *g*)
     
  13. DefyDestroyer, 30.01.2012 #13
    DefyDestroyer

    DefyDestroyer Android-Hilfe.de Mitglied

    *Hust*Bescheidene qualität von Motorola*Hust*
    :D
     
  14. Fieser-Kardinal, 30.01.2012 #14
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Liegt nur an der Programmierung. Da haben die wohl nicht nachgedacht, an der Qualität von der Hardware liegt es nicht.

    Das Xoom musste sicher schnell schnell auf den Markt, deshalb konnte man da nicht genug planen.
     
  15. DefyDestroyer, 30.01.2012 #15
    DefyDestroyer

    DefyDestroyer Android-Hilfe.de Mitglied

    Man denke an den SD karten schacht der erst nicht lief :D
     
  16. kulifax, 05.02.2012 #16
    kulifax

    kulifax Junior Mitglied

    Danke für den Tipp, mein Xoomerle hatte sich gestern auch dezent verabschiedet und hat sich nicht mehr anschalten lassen....und ausgerechnet dann als ich das Xoom vorstellen wollte :crying:

    Aber mit dem Power Knopf und der Volume Up hat es sich wieder einschalten lassen :thumbsup:
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Motorola Xoom wiederbeleben Motorola Xoom Forum 12.09.2017
Hilfe bei Motorola Xoom Motorola Xoom Forum 02.07.2017

Users found this page by searching for:

  1. motorola xoom tiefentladung

Du betrachtest das Thema "Xoom tot - Hilfe?" im Forum "Motorola Xoom Forum",