Xoom und W-Lan

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Xoom und W-Lan im Motorola Xoom Forum im Bereich Weitere Motorola Geräte.
P

ping0_11

Fortgeschrittenes Mitglied
Hallo Leute !

Meine W-Lan Verbindung zu Hause mit dem Zoom steht perfect. Was aber eigenartig erscheint ist das wenn ich die SSID unsichtbar (am Router) mache keine Verbindung mehr aufgebaut wird. Gibt es beim Zoom irgentwo die Einstellung wie bei anderen W-Lan Karten das ich einen Hken setzen kann bei " Verbinden, selbst wenn das Netzwerk seinen Namen nicht sendet(SSID)" ??
 
X5-599

X5-599

Stammgast
Solch eine Funktion habe ich nicht gefunden und ist auch völlig überflüssig.
Wenn du glaubst mit dem Verstecken der SSID eine Sicherheit zu haben, dann irrst du dich. Jeder W-LAN Sniffer wird dein W-LAN trotzdem anzeigen.
Es kann sogar sein das wenn du deine SSID versteckst und ein neuer Nachbar zieht bei euch ein und möchte sein W-LAN einrichten, er immer Probleme hat und du dann vielleicht auch weil er den gleichen Kanal versucht zu nehmen, da er ja dein W-LAN Netz nicht sieht. Ich würde sie also sichtbar lassen, ich sehe absolut keinen Grund diese zu verstecken. Ein gutes W-LAN und Router Passwort natürlich vorausgesetzt und WPA2 Verschlüsselung.
 
Atari060

Atari060

Fortgeschrittenes Mitglied
Hmm, also mit meinem Xoom und versteckter WLAN-SSID klappt das wunderbar. Hab es allerdings manuell eingetragen,d.h. es war schon unsichtbar als ich im Xoom SSID und co. eingetragen habe. Wenn Du dein Xoom damit verbunden hast als es sichtbar war und es dann unsichtbar gemacht hast, kann es gut sein, dass dein Xoom es nicht mehr findet. Lösche in dem Fall das WLAN aus dem Xoom und richte es neu ein (wenn es versteckt ist), dann sollte es eigentlich gehen. Meines ist WPA2/PSK und wie gesagt klappt das ohne Probleme!
 
P

ping0_11

Fortgeschrittenes Mitglied
guter Tip, werde ich mal versuchen
 
P

ping0_11

Fortgeschrittenes Mitglied
Atari060 schrieb:
Hmm, also mit meinem Xoom und versteckter WLAN-SSID klappt das wunderbar. Hab es allerdings manuell eingetragen,d.h. es war schon unsichtbar als ich im Xoom SSID und co. eingetragen habe. Wenn Du dein Xoom damit verbunden hast als es sichtbar war und es dann unsichtbar gemacht hast, kann es gut sein, dass dein Xoom es nicht mehr findet. Lösche in dem Fall das WLAN aus dem Xoom und richte es neu ein (wenn es versteckt ist), dann sollte es eigentlich gehen. Meines ist WPA2/PSK und wie gesagt klappt das ohne Probleme!

hat genau so geklappt wie Du beschrieben hast, Danke
 
Atari060

Atari060

Fortgeschrittenes Mitglied
Freut mich dass es geht!