1. jsoentgen, 11.04.2019 #1
    jsoentgen

    jsoentgen Threadstarter Neuer Benutzer

    Hallo zusammen,

    habe gestern meine Shield TV erhalten, alles nötige installiert und die Kiste läuft rund.

    gestern Abend habe ich Serien über Prime Video geschaut und hatte keine Probleme.

    Als ich die App heute starten wollte ging sie nicht mehr. Es erscheint kurz der Startbildschirm mit dem Prime Logo, danach bleibt der Bildschirm schwarz.

    -Internetverbindung besteht,
    - Cache geleert,
    -Daten gelöscht,-
    - App deaktiviert und neu installiert,

    nichts hilft.

    Alle anderen Apps, Netflix, Kodi etc. laufen einwandfrei.

    Hat jemand eine Lösung?
     
  2. Nathaniel9, 12.04.2019 #2
    Nathaniel9

    Nathaniel9 Android-Lexikon

    Hättest zuerst einen Werksreset machen sollen und erst dann alles einrichten. Sonst tauchen früher oder später Probleme in den bzw mit den Apps und Systemfunktionen auf.
     
  3. jsoentgen, 13.04.2019 #3
    jsoentgen

    jsoentgen Threadstarter Neuer Benutzer

    OK, danke für den Hinweis, werde ich machen. Wollte den Reset eigentlich vermeiden jetzt wo alles läuft. Aber wenns besser ist.
     
  4. Apparatschik, 13.04.2019 #4
    Apparatschik

    Apparatschik Neuer Benutzer

    Hallo,

    ich hatte am Donnerstag dasselbe Problem, wobei ich meine Box seit ein paar Wochen im Einsatz habe. Davor lief alles problemlos. Neustart, Cache und Daten gelöscht...hat aber nichts geholfen. Auf den Reset habe ich erst einmal verzichtet. Gestern ging Prime dann wieder anstandslos, musste mich halt neu anmelden (wg. Datenlöschung). Vielleicht ein Bug, der kurzfristig wieder behoben wurde. Meine Box hängt an einem Netzwerkkabel, den internen Speicher habe ich via USB erweitert.
     
    Zuletzt bearbeitet: 14.04.2019
  5. jsoentgen, 13.04.2019 #5
    jsoentgen

    jsoentgen Threadstarter Neuer Benutzer

    Das beruhigt mich, also nichts falsch gemacht.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Nvidia Shield TV Live TV App Nvidia Shield Android TV Forum 05.03.2019
Kein Amazon Prime Nvidia Shield Android TV Forum 09.10.2018
APK lässt sich nicht mehr installieren, Unbekannte Herkunft zulässig Nvidia Shield Android TV Forum 11.09.2018
Amazone Prime Video startet nicht! Nvidia Shield Android TV Forum 28.08.2018
Chrom app installieren? Nvidia Shield Android TV Forum 27.08.2018
YouTube App 2.03.06 unter Oreo funktionslos (bei Euch auch?) Nvidia Shield Android TV Forum 28.07.2018
Du betrachtest das Thema "Amazon Prime Video App startet nicht mehr" im Forum "Nvidia Shield Android TV Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.