Nvidia Shield TV pro 2019 vs 2017?

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Nvidia Shield TV pro 2019 vs 2017? im Nvidia Shield Android TV Forum im Bereich Android TV Boxen, Sticks & Fernseher.
sammo82

sammo82

Erfahrenes Mitglied
Hallo Leute,

Hat von euch schon mal jemand die neue Version des Schild TV gegen die alte getestet. Also nicht das runde Ding.

Ich habe schon die Videos auf YouTube gefunden, aber möchte es gerne lieber aus verlässlicher Quelle hören.

Viele Grüße,
Sammo
 
Nathaniel9

Nathaniel9

Experte
Ich hatte vorher die Shield 2015. Verglichen mit der Shield 2015 ist die neue Shield Pro 2019 natürlich besser.

Ich zitiere mal meine ersten Erfahrungen aus dem Kodinerds Forum.

So, meine ersten Tests mit der neuen Shield Pro habe ich beendet.

Am Anfang stand "Knack den Gipfel der Toblerone Fernbedienung" oder "Wie bekomme ich das Batteriefach auf?" auf den Plan. Ok, die Batterien sind ab Werk schon richtig gepolt drin. Aber spätestens wenn diese mal gewechselt werden müssen, muss jeder für sich diesen Gipfel bezwingen.
;)


Die Tastenbeleuchtung der neuen Fernbedienung ist in meinen Augen ein Witz (lässt sich in den Einstellungen der Fernbedienung aber ändern). Genau so schwer erkennbar wie noch immer die Farbe der Auswahlbalken in den Einstellungen, wenn die Shield erstmal fertig eingerichtet ist.

Komisch nur, dass wie bei den Vorgängermodellen die Farbe der Auswahlbalken bei der Ersteinrichtung wahlweise in blau oder grün gehalten wird. Warum nicht auch hinterher? Wie eine anständige Hoverfarbe für Auswahlbalken aussehen kann, zeigt der Screenshot unten. In Nvidia grün statt fast transparent, dass bei Gegenlicht und von weiter weg die Hoverfarbe der Auswahlbalken kaum zu sehen ist. Die Tasten der Fernbedienung leuchten auch in Nvidia grün aber ziemlich dunkel (siehe oben). Hatte mir mehr Helligkeit erhofft. Dafür wird man von Ambiente-Sound musikalisch durch die Ersteinrichtung geleitet.

Nach der Einrichtung gab es noch ein Update der Benutzeroberfläche und der Fernbedienung. Anschließend habe ich noch einen Werksreset gemacht, da mir bei der Ersteinrichtung aufgefallen ist, dass die Tasten meiner Logitech K400 Tastatur verrückt gespielt haben.

Nach dem Werksreset habe ich erstmal das AI-Upscaling getestet, was sich als schwieriger herausgestellt hat, als ich dachte, da ich kaum taugliches Material zur Verfügung hatte. Scheinbar muss es unbedingt HD-Material sein, sowie die richtige Auflösung und Bildwiederholrate haben. Sobald irgendein Punkt nicht richtig ist, funktioniert das AI-Upscaling nicht. Die Joyn App hat ja Inhalte in HD mit standardisierten Werten für Auflösung und Bildwiederholrate. Aber irgendwie scheint dieses AI-Upscaling eher für 4K-Bildschirmauflösungen zu sein, welche man auch so in den Einstellungen der Shield ausgewählt haben muss. Ich teste immer noch, aber für mich wirkt das erstmal wie eine Kantennachzeichnung. Wer wie ich Videos in Originalauflösung schaut, für den ist der Scaler vom TV die bessere Wahl. Vorausgesetzt dass dieser ordentlich arbeitet. Außerdem funktioniert das AI-Upscaling nicht automatisch sondern nur manuell.

Zur Bildqualität und Geschwindigkeit im allgemeinen. Diese ist unter allen Auflösungen ein kleines bisschen schärfer und farbintensiver als bei meiner alten Shield (2015). Auch die Geschwindigkeit ist marginal besser geworden bei bestimmten Aktionen.

Die Einstellung "Bildfrequenz anpassen (Beta)", welche auch nur manuell z. B. mit der Amazon Prime Video App funktioniert, führt bei mir zu einem Kopierschutzfehler mit der Bitte, ein anderes HDMI-Kabel zu verwenden. Ich verwende sehr gute HDMI-Kabel für 4K/60fps HiSpeed mit 18GBit/s Datendurchsatz. Ich habe dann weitere gleichwertige Kabel ausprobiert. Leider mit dem gleichen Ergebnis.

Das und die vorangegangene Funktion lassen sich wie gesagt nur manuell per Druck auf die Menütaste (Optionstaste) ausführen. Beides geht leider nicht. Vielleicht mit der Button Mapper App und Neubelegung der Netflix Taste. Nachtrag: Hat funktioniert.

Apropos Menütaste auf der neuen Fernbedienung. Bei deren "Schaltflächen Einstellungen anpassen" Funktion und Auswahl der Option "Befehl "Menü" an App senden" passiert einfach nichts, wenn man in bestimmten Apps die Menütaste drückt. Glücklicherweise kann ich mit meiner alternativen Fernbedienung die Menütaste mit obiger Einstellung noch benutzen, ihr aber auch die anderen Funktionen aus der Liste zuweisen. Es gibt alle möglichen Funktionen zur Auswahl. Aber ausgerechnet die Standard-Android-Menütasten-Funktion funktioniert mit der neuen Fernbedienung nicht.

Man kann jetzt viel mehr Apps deinstallieren, die vorher nur deaktiviert werden konnten, da man diese Apps jederzeit aus dem Android TV Playstore erneut installieren kann. Das ist schon mal gut, da man durch die Deinstallation den vorher belegten Speicher freigibt.

Auch die Entwickleroptionen haben aufgrund der neuen Funktionen weitere Einstellungen erhalten, die es noch zu erkunden gilt.

Die maxdome App (obwohl im Android TV Playstore vorhanden - siehe Bild unten) gibt beim Abspielen von Videos (außer den Trailern) die schon bekannte Fehlermeldung aus, dass beim Abspielen ein unerwarteter Fehler aufgetreten ist. Allerdings ließ sich diese erst starten, nachdem ich sie modifiziert hatte, damit man sich anmelden konnte. Danke nochmal an den User Akki01, der mir seine Zugangsdaten freundlicherweise für den Test mit der maxdome App zur Verfügung gestellt hat.
:)
Allerdings frage ich mich, warum diese App bei der neuen Shield im Playstore auftaucht, obwohl diese noch immer nicht kompatibel ist?
 

Anhänge

O

oliverf

Neues Mitglied
ich habe meinen 2015 Pro gegen den 2019 Pro getauscht. Der neue läuft perfekt und schnell mit UHD Auflösung, m.E. ein absoluter Gewinn. Der 2015er kann da nicht mithalten. Auch die AI Skalierung ist der Hammer. Leider bekomme ich aktuell keine SSD an USB angeschlossen, aber Nvidia arbeitet daran.
 
C

Crais

Neues Mitglied
@Nathaniel9

Wo hast Du die Einstellung "Bildfrequenz anpassen (Beta)" gefunden? Die gibt es bei mir offenbar nicht.
Ich teste auch gerade die neue Shield TV.

PS: Die CEC-Steuerung funktioniert - genauso wie bei der 2017er Shield - bei mir leider auch nur sporadisch.
Desweiteren gibt es leider keine Status LED. So kann ich nur raten, ob die Shield in den Standby-Modus geschickt wurde oder nicht. Das funktioniert mittels CEC bei der 2017er hier nämlich leider auch nicht immer.
Beitrag automatisch zusammengefügt:


Beitrag automatisch zusammengefügt:


Beitrag automatisch zusammengefügt:

PPS: Die Lautstärkesteuerung funktioniert hier leider gar nicht. Betätige ich diese, erscheint die Meldung, dass ich die Infrarotsteuerung konfigurieren soll. Dabei erhalte ich jedoch eine Fehlermeldung, dass dies nicht möglich ist.
TV ist ein Metz Topas 55TX99.
 
Zuletzt bearbeitet:
Nathaniel9

Nathaniel9

Experte
Die besagte Einstellung findest Du in den Schnelleinstellungen der Einstellungen. Standardmäßig steht sie dort. Ansonsten kann man diese über "Schnelleinstellungen anpassen" zu den Schnelleinstellungen hinzufügen.
 
Zuletzt bearbeitet:
C

Crais

Neues Mitglied
Also bei mir befand sich die Einstellung nicht in den Schnelleinstellungen. Auch nicht in den normalen Einstellungen, und auch nicht in den Entwickleroptionen.
Aber ist jetzt auch egal. Ich hab das Gerät schon zurückgesetzt und schicke es wieder zurück. Das mit der fehlerhaften CEC-Steuerung und der nicht vorhandenen Möglichkeit, die Lautstärke zu ändern geht gar nicht - vor allem nicht für den aufgerufenen Preis.
 
Nathaniel9

Nathaniel9

Experte
Du gibst zu schnell auf. Du musst Dich mit dem Gerät mehr beschäftigen. Es ist schon mal gut, dass Du einen Werksreset gemacht hast. Den empfehle ich immer zu machen nach dem Kauf eines neuen Gerätes oder nach einem Major Upgrade von Android.

Also, den Punkt "Schnelleinstellungen anpassen" findest Du in den "Einstellungen" unter "Geräteeinstellungen" / "System". In den "Schnelleinstellungen anpassen" befindet sich der Punkt "Bildfrequenz anpassen (Beta)" ganz unten.

Das Problem mit der Lautstärkeregelung hätte man auch lösen können, wenn Du genauere Informationen gegeben hättest, z. B. durch Screenshots der Fehlermeldung usw.

Für den ersten HotFix hättest Du Dich bei Nvidia auch registrieren können.

NVIDIA SHIELD TV Software Upgrade 8.1.0+ HotFix Image (2019 SHIELD TVs)
 
Zuletzt bearbeitet:
F

Flitzpiepe4711

Neues Mitglied
Hallo Nathaniel9,

warum ist ein Werksreset (= Zurücksetzen auf Werkszustand?) nach dem Android Update etc. so wichtig? Sind denn dann nicht alle Daten gelöscht und ich muss alles wieder neu einrichten?

Gruß
 
Nathaniel9

Nathaniel9

Experte
Weil sich manchmal Reste von alten Systemdateien noch im Speicher befinden, welche die Funktionsweise der Shield beeinflussen können.

Ich empfehle das nach dem Kauf und der Ersteinrichtung zu machen. Da hat man noch keine persönlichen Daten aufgespielt. Daher ist es auch nicht so schlimm.

Wenn der Werksreset gemacht wurde, empfehle ich außerdem, in den Entwickleroptionen ganz unten den Punkt zu aktivieren, dass bei Updates immer das komplette Image heruntergeladen werden soll, damit es keine Update-Probleme mehr gibt und ein weiterer Werksreset dadurch überflüssig wird.
 
F

Flitzpiepe4711

Neues Mitglied
OK, Danke und verstanden.

Das heißt, ich gehe nach dem Neuerwerb meiner Shield 2019 pro so vor:

- WLAN Verbindung einrichten,
- Werksreset durchführen,
- danach Entwickleroptionen auf komplettes Image umstellen,
- Shield danach normal einrichten.

Richtig?

Gruß.
 
Nathaniel9

Nathaniel9

Experte
Ja. Aber meistens kommt nach der Ersteinrichtung noch ein Update. Das bitte zuerst einspielen und erst dann den Werksreset und die anderen Einstellungen vornehmen.
 
F

Flitzpiepe4711

Neues Mitglied
Super, Danke.

Die Änderung auf komplettes Image dann erst nach dem Werksreset oder bereits vor dem ersten Update nach Ersteinrichtung?

Schönes Wochenende und Gruß.
 
Nathaniel9

Nathaniel9

Experte
Du wirst in der Regel eh keinen Werksreset machen können, wenn beim Herstellen der Netzwerkverbindung gleich automatisch ein Update erfolgen sollte. Allerdings weiß ich auch nicht, welches Image die derzeit verkauften Shields ab Werk vorinstalliert haben. Bei mir war es noch die verbuggte 8.0 Version und wurde nach Bestehen der Netzwerkverbindung auf 8.1.0 aktualisiert. Danach habe ich dann den Werksreset gemacht und die weiteren Einstellungen.
 
Ähnliche Themen - Nvidia Shield TV pro 2019 vs 2017? Antworten Datum
3
2
2