Nvidia ShieldTV Pro 2019 Kodi startet schlecht

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Nvidia ShieldTV Pro 2019 Kodi startet schlecht im Nvidia Shield Android TV Forum im Bereich Android TV Boxen, Sticks & Fernseher.
Menfis2021

Menfis2021

Neues Mitglied
Hallo an alle,
wenn ich Kodi starte, dann dauert es ca. 10 bis 20 sec. bis Kodi sich öffnet.
Hat das eine Ursache?
Danke.
 
Nathaniel9

Nathaniel9

Experte
Ursache könnte ein installierter ES Datei Explorer sein oder Du hast Deine Daten auf ein externes langsameres Medium oder Netzlaufwerk ausgelagert oder eine schlechte bzw langsame oder auch keine Internetverbindung. Obwohl ich da schon erlebt habe, dass sich Kodi dann überhaupt nicht öffnet.

Hattest Du nach dem Kauf und der Ersteinrichtung einen Werksreset gemacht?
 
pachi81

pachi81

Fortgeschrittenes Mitglied
Hi,

bei meinem neuen Shield TV habe ich das gleiche Problem, allerdings ist es seid kurzen wieder etwas schneller, nur noch 7 Sekunden oder so. Habe parallel mal ein Maven Build ohne AddOns probiert, aber das gleiche Verhalten.
ES Datei Explorer sollte doch hoffentlich niemand mehr verwenden!?

Warum sollte man nach der Einrichtung nochmal ein Werksreset machen?

Michel
 
Nathaniel9

Nathaniel9

Experte
Um auszuschließen, dass Reste alter Systemdateien nicht mit neuen Versionen oder Funktionen korrelieren. Weiterhin ist es wichtig, möglichst das komplette Image herunterzuladen und installieren zu lassen (siehe ganz unten in den Entwickleroptionen), damit auch wirklich alle Dateien aktualisiert werden.
 
Zuletzt bearbeitet:
pachi81

pachi81

Fortgeschrittenes Mitglied
Ich habe mal ins Log geschaut und wenn Kodi länger (1 Tag) nicht gelaufen ist, dauert es noch ziemlich lang.
Folgende Stelle ist mir dabei aufgefallen:

Code:
2021-02-01 20:13:22.076 T:27165  NOTICE: The executable running is: /data/app/org.xbmc.kodi-L2-TvmiizonnQlel9Z3a4w==/lib/arm/libkodi.so
2021-02-01 20:14:21.173 T:27165  NOTICE: Local hostname: 192.168.178.66
Bei jedem Start habe ich allerdings zusätzlich 5 Sekunden Versatz an dieser Stelle:
Code:
2021-02-01 20:14:21.490 T:27221  NOTICE: Float is supported
2021-02-01 20:14:26.974 T:27221  NOTICE: Found 1 Lists of Devices
Ich habe mal das Debug Log dazu hochgeladen, allerdings hilft das an diesen 2 Stellen auch nicht weiter.

Wenn niemand was daraus ableiten kann, werde ich es mal mit dem Werksreset probieren.
 

Anhänge

  • kodi_debug.log.txt
    91,3 KB Aufrufe: 1
Ähnliche Themen - Nvidia ShieldTV Pro 2019 Kodi startet schlecht Antworten Datum
4
3
1