1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. lauxmueller, 16.11.2015 #1
    lauxmueller

    lauxmueller Threadstarter Fortgeschrittenes Mitglied

    Hallo, ich bin am verzweifeln.

    Ich habe hier mein IEOS Quad, es ist die ODYS_IEOS_QUAD_1.0.2 drauf.
    Nun wollte ich es zwecks Speicherknappheit mal komplett zurücksetzen und neu einrichten. Also auf Werkseinstellung zurück, um festzustellen das sich das WLAN nicht mehr einschalten lässt. Also mein (zugemülltes) Backup wiederhergestellt, alles funktioniert.
    Nun dachte ich, flashe ich halt die Firmware einmal komplett neu. Nur erkennt das RKDevelopTool_v1.37 Tool das Tablet nicht im Fastboot Mode. Es kommt der Fehler "USB Gerät – Fehler bei einer Anforderung des USB-Gerätedeskriptors (Code 43)". ADB Treiber sind installiert, Root und CWM auf dem Tablet vorhanden (gerootet mit KingoRoot). Hab ich extra nochmal neu gemacht, funktioniert alles.

    Hat jemand ne Idee wie ich es im Fastboot installiert bekomme? Auf dem Rechner ist Windows 10, Treibersignierung hatte ich abgeschaltet.

    Vielen Dank schonmal...
     

    Anhänge:

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odys fastboot

Du betrachtest das Thema "Treiber im Fastboot werden nicht installiert" im Forum "Odys Ieos Quad Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.