Odys Xeno 10 Bootloop

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Odys Xeno 10 Bootloop im Odys Xelio 10 Pro / Xeno 10 Forum im Bereich Odys Forum.
J

jenspeterstadie

Neues Mitglied
Nach erfolglosen Maßnahmen einschließlich Versuch einer System-Neuinstallation mit Hilfe von RKAndroidTool v1.35 wurde das Gerät zu AXDIA eigesandt. Dann funktionierte es eine Zeitlang. Einmal mit dem Powerschalter ausgeschaltet und wieder eingeschaltet: Bootloop!

Scheint ein weit verbreiteter Fehler im Androidystem zu sein. Im Netz findet man hier eigentlich nur Hilflosigkeit.

Zuletzt zwei mal neu formatiert, dann versucht IDB neu aufzuspielen - immer erfolglos.

Im Anhang die Log-Datei, falls jemand damit was anfangen kann. Wirklich, auch wenn Windows nicht das "gelbe vom Ei" ist, aber solche Systemfehler halte ich für untragbar.:cursing:

Ausgeführt folgendes:

Neustart mit +
Erase IDB -> Format
Neustart mit +
Erase IDB -> Format
Neustart mit +
RUN -> sollte alles übertragen
Fehlermeldung: ERROR Download IDB failed, ERROR, RUN failed.

Das wär's

Vermutlich werde ich das Gerät erneut einsenden müssen.

Das Xeno hat Androdi 4.1. Aber der Bootloopfehler tritt wohl auch bei Android der höchsten bzw. neuesten Version auf (im Internet nachgesucht, Bootloopfehler wird in allen verfügbaren Versionen gemeldet)! Das ist en "No Go" meiner Meinung nach!

Meine Frage: Gibt es Möglichkeiten das Auftreten von Bootloop von vornherein zu verhindern (unabhängig von Versionen)?

Achja, das Team von Axida gibt sich wirklich Mühe- was aber allein leider nichts nutzt.

Beste Grüße und Danke für Tipps!

Jens-Peter


Hier die Log-Datei:

22:59:41 377 Load Setting ok
22:59:41 515 RKAndroidTool v1.3.5.0 Start Run
22:59:41 517 Scan thread:6460
22:59:41 520 Infothread=7276)IoControlProc-->DeviceIoControl In
22:59:41 520 Infothread=7276)IoControlProc-->DeviceIoControl Out,ret=1,err=183
22:59:41 522 Infothread=5124)IoControlProc-->DeviceIoControl In
22:59:41 523 Infothread=5124)IoControlProc-->DeviceIoControl Out,ret=1,err=183
22:59:41 536 Infothread=2600)IoControlProc-->DeviceIoControl In
22:59:41 537 Infothread=2600)IoControlProc-->DeviceIoControl Out,ret=1,err=183
22:59:41 558 ProcessID:3812,ThreadID:4976,RefCount:0
22:59:41 559 ProcessID:3812,ThreadID:7252,RefCount:0
22:59:41 559 ProcessID:3812,ThreadID:6460,RefCount:0
23:00:58 081 Loader Device Path(\\?\USB#VID_2207&PID_300A#5&1D75F429&0&8#{a5dcbf10-6530-11d2-901f-00c04fb951ed}),ThreadID=8172
23:00:58 082 INFO:Start to test device
23:00:58 084 INFO:Start to run
23:00:58 098 INFO:Test device OK
23:00:58 101 INFO:Start to download IDB
23:00:58 103 Flash Chip Information:
23:00:58 103 NO SIZE(MB) Manufacturer
23:00:58 103 ----------------------------------------------
23:00:58 104 0 8192MB TOSHIBA
23:00:58 105 2 8192MB TOSHIBA
23:00:58 106 ----------------------------------------------
23:00:58 106 INFO:BuildFlashStateMap start
23:00:58 108 INFO: FindAllIDB start
23:17:23 112 INFO:UpdateIDBData start
23:17:28 112 ERROR:GetWriteBackData-->ReadMultiSector failed,Err(-2)
23:17:28 112 ERROR:UpdateIDBData-->GetWriteBackData failed
23:17:28 113 ERROR: UpdateIDBData failed
23:17:28 113 Errorownload IDB failed
23:17:28 120 INFO:LoaderThread failed
23:17:28 125 ERROR:Run failed
23:17:55 087 Info:wait for exiting scan thread start
23:17:55 293 Info:wait for exiting main thread start
23:17:55 334 ProcessID:3812,ThreadID:4976,RefCount:0
23:17:55 334 ProcessID:3812,ThreadID:7252,RefCount:0


Trotz Format!!!!
 
Zuletzt bearbeitet:
peter334

peter334

Erfahrenes Mitglied
Hört sich meiner Meinung auch nach einem Hardware Fehler an.

Was mir noch einfällt zu testen wäre:
- anderen Rechner/USB Anschluss + Kabel
- anderes Rom (CM10.1 oder frisches stock Rom) evtl fehlerhafte Datei(en)?
- mit fastboot sollte man das Boot log ansehen können
 
metalmaxx

metalmaxx

Stammgast
jenspeterstadie schrieb:
Bootloop scheint bei Android 4.3 bis 4.6 aufzutreten. Meine Frage: Gibt es Möglichkeiten das Auftreten von Bootloop von vornherein zu verhindern?

4.3 ??? wo hast du die version her ?

cy metalmaxx
 
peter334

peter334

Erfahrenes Mitglied
Er schreibt bis 4.6, da es erst bis 4.4 gibt, scheint jens* etwas zu verwechseln.
 
J

jenspeterstadie

Neues Mitglied
Nein nein, ich hab einfach mal "gegoogelt" und nachgesehen ob bei höheren Androidversionen auch der Bootloopfehler auftritt. Ja, er tritt wohl auf was ich "bescheiden" find. Weiter nichts. Klar, das Xeno 10 hat Android 4.1!