Kamera Fokus unpräzise

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Kamera Fokus unpräzise im OnePlus 9 Pro Forum im Bereich OnePlus Forum.
Bronkos

Bronkos

Neues Mitglied
Hallo zusammen,
der Autofocus mit manuellem Focuspoint/lock bei der Hauptkamera scheint sehr unpräzise zu sein, wenn das Objekt nicht mittig im Bild ist.

Fokus links (unscharf):
left.jpg


Fokus rechts (unscharf):
right.jpg

Fokus mittig (scharf):
mid.jpg

Ich habe es mehrfach versucht und die Kamera fokussiert auch auf das Objekt, aber eben sehr ungenau. Bei dem großen Sensor führt das natürlich direkt zu starker Unschärfe. Im Pro Modus mit MF ist es kein Problem das Objekt scharf zu bekommen.

Ich wäre wirklich dankbar, wenn sich jemand die 5 Minuten nehmen könnte und das Problem mit seinem OnePlus 9 Pro einmal kurz nachstellt. Mit meinem alten OnePlus 3T habe ich das Problem nicht.

Viele Grüße
Bronkos
 
Zuletzt bearbeitet:
Empfohlene Antwort(en)
Bronkos

Bronkos

Neues Mitglied
@residentcj Ich habe den Versuch mit 2x Zoom bei der Hauptkamera und mit der Weitwinkelkamera nachgestellt. Das Problem besteht in beiden Modi. Bei der Zoom Variante ganz extrem, hier ist es nahezu unmöglich an den Seiten im Nahbereich scharf zu stellen.

Die gute Nachricht, ich habe die Lösung des Problems gefunden und es ist definitiv ein fetter Bug! Wenn man in den Einstellungen der Kameraanwendung unter Video (war der Meinung das hat nichts mit Foto zu tun) die Option "Fokusnachführung" deaktiviert, dann arbeitet der AF mit Fokuspoint wunderbar. Aktiviert man die Option wieder, dann ist der Fokus irgendwie immer mittenbetont und macht daher Probleme bei Nahaufnahmen mit manuellem Fokuspoint.

Es scheint also so zu sein, dass die Optionen unter "Video" auch für "Foto" gelten, oder zumindest das Verhalten des AF beeinflussen.
 
Alle Antworten (9)
Bronkos

Bronkos

Neues Mitglied
HD2 User schrieb:
Nachgestellt......
Danke für deine Mühe und die originalgetreue Versuchsdurchführung! 😆
Deine Bilder sind übrigens im Breitbildformat, nur zur Info.
 
Bronkos

Bronkos

Neues Mitglied
In dem ersten Bild sieht man genau mein Problem, nämlich dass ein sog. "backfocus" vorliegt.
IMG_20210420_125404.jpg
1000 Dank für deine Mühe!!
 
residentcj

residentcj

Fortgeschrittenes Mitglied
@Bronkos kannst du das mal mit der UW cam nachstellen ? Könnte mir vorstellen das die große Blende (F1.8?) der Maincam bei so nahen Objekten nur einen kleinen mittigen Schärfebereich zulässt.

Die UW hat ja eine kleinere Blende (F2.2?) und damit einen größeren Schärfebereich bei nahen Objekten.

Oder probier mal in die Maincam 1x digital reinzuzoomen und schau obs dann besser ist.

Ich glaub im Pro-Modus wird automatisch auf die UW umgeschaltet wenn die Automatik erkennt das du zu nah an irgendwas dran bist. "Zu nah" kann da glaub auch schon bis 1m sein.
 
Zuletzt bearbeitet:
Bronkos

Bronkos

Neues Mitglied
@residentcj Ich habe den Versuch mit 2x Zoom bei der Hauptkamera und mit der Weitwinkelkamera nachgestellt. Das Problem besteht in beiden Modi. Bei der Zoom Variante ganz extrem, hier ist es nahezu unmöglich an den Seiten im Nahbereich scharf zu stellen.

Die gute Nachricht, ich habe die Lösung des Problems gefunden und es ist definitiv ein fetter Bug! Wenn man in den Einstellungen der Kameraanwendung unter Video (war der Meinung das hat nichts mit Foto zu tun) die Option "Fokusnachführung" deaktiviert, dann arbeitet der AF mit Fokuspoint wunderbar. Aktiviert man die Option wieder, dann ist der Fokus irgendwie immer mittenbetont und macht daher Probleme bei Nahaufnahmen mit manuellem Fokuspoint.

Es scheint also so zu sein, dass die Optionen unter "Video" auch für "Foto" gelten, oder zumindest das Verhalten des AF beeinflussen.
 
B

Berlifan

Fortgeschrittenes Mitglied
Kann ich so bestätigen. Danke für die Lösung👍
 
residentcj

residentcj

Fortgeschrittenes Mitglied
Besteht das Problem auch wenn du die Kamera AI / Smart Scene deaktivierst ? Diese Szenenmodi basteln ja gern auch mal eine Weichzeichner o.ä. Effekte über Punkte wo man sie evtl nicht haben will. Das würde evtl. auch erklären warum das Problem im "Pro-Modus" nicht besteht.
 
Bronkos

Bronkos

Neues Mitglied
residentcj schrieb:
Besteht das Problem auch wenn du die Kamera AI / Smart Scene deaktivierst ? Diese Szenenmodi basteln ja gern auch mal eine Weichzeichner o.ä. Effekte über Punkte wo man sie evtl nicht haben will. Das würde evtl. auch erklären warum das Problem im "Pro-Modus" nicht besteht.
War anfangs auch meine Vermutung und habe die Funktionen "Ultra-Shot HDR", "intelligente Szenenerkennung" und "Automakro" seitdem immer aus. Im Pro-Modus bestand das Problem auch mit AF und Focuspoint/lock, nur nicht bei dem komplett manuellem Fokus, wo man ohne Hilfe einer Softwareintelligenz den Schärfebereich einstellt.
 
Ähnliche Themen - Kamera Fokus unpräzise Antworten Datum
22
21