"Browser Opera für Android Beta" nicht mehr kompatibel?

  • 9 Antworten
  • Neuester Beitrag
Diskutiere "Browser Opera für Android Beta" nicht mehr kompatibel? im Opera im Bereich Browser.
sundilsan

sundilsan

Lexikon
anscheinend ist der browser am 25. aktualisiert worden, steht jedenfalls bei google play:

Aktualisiert
25. August 2015

und kurioserweise seit dem nicht mehr kompatibel mit meinem LG G2 und meinem xperia Z3 tablet:

"Ihr Gerät ist nicht mit dieser Version kompatibel"

ist das bei euch auch so, oder habe ich das problem exklusiv? ^^ ich kann mir nicht vorstellen, warum es auf einmal nicht mehr kompatibel sein soll. das ist nur bei der beta version so. die normale geht.
 
mrrbr

mrrbr

Inventar
Das sagt der Name doch schon: "Beta"

Eine Beta-Version ist eine unfertige Version eines Computerprogramms.

Häufig sind Beta-Versionen die ersten Versionen eines Programms, die vom Hersteller zu Testzwecken veröffentlicht werden. Als Betatester bezeichnet man im Allgemeinen den oder die ersten unabhängigen beziehungsweise anonymen Fremdtester und Anwender.

Der Begriff ist nicht exakt definiert, als Faustregel zur Abgrenzung einer Beta-Version von anderen Versionen gilt in der Regel, dass zwar alle wesentlichen Funktionen des Programms implementiert, aber noch nicht vollständig getestet sind und das Programm daher vermutlich noch viele, auch schwerwiegende Fehler enthält, die einen produktiven Einsatz nicht empfehlenswert machen.
-> Entwicklungsstadium (Software) – Wikipedia

Von daher ist es eben nicht verwunderlich, daß es auf manchen Geräten nicht mehr läuft. Kann gut sein, daß es in der nächsten Version wieder geht. Je nachdem wie die Programmierer arbeiten und das Bugfixing betreiben.
 
sundilsan

sundilsan

Lexikon
das man bei opera beta auf experimente gefasst sein muss, weiss ich. aber dass mein gerät auf einmal nicht mehr kompatibel ist, habe ich zum ersten mal. ich nutze das schon ewig.

hat jemand hier auch opera beta und kann bei sich mal gucken, ob das noch im play store angezeigt wird?
 
mrrbr

mrrbr

Inventar
Dann teile das eben den Entwicklern mit. Ich bezweifle, daß sie hier mitlesen.
 
sundilsan

sundilsan

Lexikon
die entwickler nicht. aber andere user mit opera beta. nachgucken dauert 1 minute. vielleicht findet sich hier ein netter. :)
 
mrrbr

mrrbr

Inventar
Ich verstehe nur nicht, was es Dir persönlich nutzen würde, wenn Du die Bestätigung erhälst, daß es nicht kompatibel ist. :confused2: Es ändert dann ja an der Situation auch nichts.

Von daher macht es eben Sinn den Entwicklern das (per Mail, Playstore, whatever) mitzuteilen, damit sie den "Fehler" beheben können.
 
sundilsan

sundilsan

Lexikon
das würde zu weit führen, das hier zu erklären. ich habe diverse dinge an meinen geräten geändert und will nur wissen, ob opera oder ich die ursache für das problem ist.

lass einfach gut sein. du hilfst mir mit deinen postings nicht, du versuchst nur deine ansicht durchzudrücken. gib anderen usern eine chance hier zu antworten. :)
 
mrrbr

mrrbr

Inventar
sundilsan schrieb:
... . ich habe diverse dinge an meinen geräten geändert und will nur wissen, ob opera oder ich die ursache für das problem ist.
Ja ne, schon klar. DAS wäre vielleicht eine wichtige Info im Startbeitrag gewesen.

Solltest Du z.B. an den DPI "rumgespielt" haben, ist es durchaus möglich, daß es deswegen nicht mehr kompatibel ist. Dann wiederum liegt es auf deiner Seite. Aber das konnte ich ja nicht ahnen, da ich leider kein Gedankenleser bin.
 
sundilsan

sundilsan

Lexikon
ich habe nur an einem gerät die dpi von opera (wegen zu kleinem font bei webseiten) und den user-agent bei opera beta geändert, wofür es in opera selber gar keine option gibt. opera beta läßt sich aber bei beiden geräten mit gleichem google-konto nicht mehr vom store laden und die änderung bei mir und im store fanden am selben tag statt. diese beiden dinge irritieren mich.

bin ich der einzige opera beta nutzer hier? :)
 
Zuletzt bearbeitet:
sundilsan

sundilsan

Lexikon
ok, hat sich erledigt. der fehler lag bei den opera entwicklern. die haben das jetzt schnell korrigiert und nun gehts.
opera sollte die software erst testen, bevor man sie hochlädt. ;)
 
Ähnliche Themen - "Browser Opera für Android Beta" nicht mehr kompatibel? Antworten Datum
0
3
0