Huawei Ascend Mate 4.2.2 Developer Version b927

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Huawei Ascend Mate 4.2.2 Developer Version b927 im Original-Firmwares für Huawei Ascend Mate im Bereich Huawei Ascend Mate Forum.
okadererste

okadererste

Ikone
Hatte heute mal die Muse und mal mein HAM raus geholt.
Habe michmal an eine neue Version getraut.
ROM Ascend Mate MT1-U06 | [Official]-[Updated] add the 06/19/2014 on Needrom
Echt gut.
Habe ja auch noch das P6 mit KK.
Ich muss sagen. Das man optisch keine Unterschiede erkennen kann.
Ich kann jeden diese Version Empfehlen.
Was noch dazu kommen muss , besser gesagt , was ihr noch installieren müsst sind die gapps. Wichtig installiert die 4.2.2 er Version von xda.[GAPPS][4.2.2-4.3] UPDATED Google Apps! 130812-13 - xda-developers
Ab und zu kommen Hinweise auf Chinesisch. Die sind aber so einfach das man weiss was man drücken muss.
Wenn ich morgen Zeit habe werde ich paar Bilder Hochladen.
 
Zuletzt bearbeitet:
okadererste

okadererste

Ikone
Hier die Fotos.

Bisher läuft die richtig gut
 

Anhänge

R

rolge

Ambitioniertes Mitglied
Wie ist der GPS und Wifi Empfang, Batterieverbrauch? Ich bin mit 907 bisher zufrieden, möchte natürlich immer die neueste Version aber GPS, Wifi und Batterie dürfen nicht schlechter werden.
 
okadererste

okadererste

Ikone
GPS kann ich noch nichts sagen.
Ich habe keine Sim drin. Deswegen benutzte ich es nur per WLAN. Mit mein Speedport funktioniert es super. Keine Unterbrechungen und richtig schnell auch durch 3 decken und/ oder 5-6 Wänden. Und ich habe dicke Wände ;) Da ich viel an Dateien hin und her Schiebe, am PC. Kann ich zu Akku auch noch nicht sooo viel sagen. Ich bin kein Fan von Huawei launcher und habe deswegen mal Solo launcher am testen.
Ich werde weiter berichten. Ich kann aber jetzt schon sagen das es sich lohnt die Arbeit mit dem Flashen und gappa nnach zu installieren. Ich habe gelesen das Huawei die Version eventuell offiziell machen will. Also auch in Europa.
Kurz noch mal mein workround.
B221 als Ausgang.
Root (Eroot)
Die Version per dload installiert.
Root ( Eroot)
Twrp drauf uns gapps installiert.
Ein kleines Problem habe ich noch. Beim Start kommt noch das Android Aktualisiert wird.
Dazu habe gelesen das man mit cwm ein fix per?????? ausführen soll.
 
R

rolge

Ambitioniertes Mitglied
Das klingt ja super. Ist TWRP erforderlich? Gerootet hab ich bereits. Bei Needrom ist zu lesen, dass die 927 normal über Systemupdate geht. Das mit dem ständigen Hinweis auf Update habe ich auch gelesen- wie bekommt man die Meldung weg?
 
TSC Yoda

TSC Yoda

Ehrenmitglied
@rolge: Bei allen Firmwares von Huawei geht der Flash via DLoad, mit TWRP kannst Du keine originale Rom installieren.
 
R

rolge

Ambitioniertes Mitglied
Hallo TSC Yoda, die angebotene 927 wird als Systemupdate und kein Costumer auf needrom angeboten. Deshalb war meine Frage, ob ich TWRP brauche, da Okadererste TWRP installiert hat. Ich bin immer noch nicht schlauer. Brauche ich nun TWRP oder nicht für diese 927? Auf needrom wird kein TWRP gefordert.
 
reraiseace

reraiseace

Ehrenmitglied
In der Anleitung auf Needrom steht:

ROM install :

[...]
The step three: copy a large package path UPDATA.APP to the SD card dload UPDATA.APP.
Step four: Check the root directory of the SD card you dload UPDATA.APP.
Da es sich hier augenscheinlich um eine offizielle ROM von Huawei handelt, verschiebe ich das Thema in den entsprechenden Bereich.

Hier noch der offizielle Link:
http://www.emui.com/plugin.php?id=hwdownload&mod=detail&mid=35
 
R

rolge

Ambitioniertes Mitglied
Danke. Deshalb habe ich auch TWRP nicht verstanden.
 
mcpunicorn

mcpunicorn

Erfahrenes Mitglied
Ich habe es mir runtergeladen und geflasht und habe als erstes feststellen müssen dass keinerlei Anmeldung bei Google möglich ist da sämtliche Google Apps fehlen. Kein Google Mail, kein PlayStore usw. Wiebekomme ich die und woher. Die GAPPS habe ich mir auch runtergeladen, weiß aber nicht wie ich die installiert bekomme. Wer kann helfen?

Gesendet von meinem LIFETAB_P9514 mit der Android-Hilfe.de App
 
okadererste

okadererste

Ikone
Habe eben erst Zeit gefunden zu antworten.
Ich habe es unter Rom eingestellt weil es nicht frei gegeben ist. Danke für das verschieben.
Jetzt weist du warum du twrp brauchst. Um gapps zu installieren.
Du kannst es auch mit cwm machen. Gapps werden als ZIP eingefügt und das geht nur mit einem der beiden Programme.
Dazu habe ich eine Frage. Kam ich cwm und twrp parallel laufen lassen oder nur eins von beiden.
Ich will die Meldung beim booten ( Android wird aktualisiert) weg bekamen. Das soll mit cwm gehen. Da ich aber die gapps mit twrp installiert habe, bin ich jetzt über fragt.

Wie findest du die Version?
 
UKSheep

UKSheep

Experte
okadererste schrieb:
Was noch dazu kommen muss , besser gesagt , was ihr noch installieren müsst sind die gapps. Wichtig installiert die 4.2.2 er Version von xda.[GAPPS][4.2.2-4.3] UPDATED Google Apps! 130812-13 - xda-developers
Ab und zu kommen Hinweise auf Chinesisch. Die sind aber so einfach das man weiss was man drücken muss.
mcpunicorn schrieb:
Ich habe es mir runtergeladen und geflasht und habe als erstes feststellen müssen dass keinerlei Anmeldung bei Google möglich ist da sämtliche Google Apps fehlen. Kein Google Mail, kein PlayStore usw. Wiebekomme ich die und woher. Die GAPPS habe ich mir auch runtergeladen, weiß aber nicht wie ich die installiert bekomme. Wer kann helfen?

Gesendet von meinem LIFETAB_P9514 mit der Android-Hilfe.de App
Wenn man den Thread des TE mal richtig gelesen hätte, hätte man das schon vorher gewusst... :thumbsup: Aber hey... wozu lesen wenn man doch, wenn es schief geht fragen kann... :lol:
Du brauchst TWRP um die GAPPS zu installieren... :winki:

Kann dir dabei leider nicht helfen, nutze mein HAM mit einer Stock Rom + GApps...

MfG

UKSheep


EDIT: Eben erst gesehen das der TE schon geantwortet hat... :D
 
mcpunicorn

mcpunicorn

Erfahrenes Mitglied
Ich danke erstmal für die einfühlenden Worte. Ich habe es wohl gelesen aber da ich z.B. den PlayStore als apk Datei habe dachte ich auf diesem weg alles nachträglich installieren zu können. Das hatte leider nicht funktioniert und mittlerweile bin ich wieder auf Original 907 da ich kein blutiger Anfänger bin. Nur eines noch. Wo, wenn nicht hier, kann ich Fragen wenn ich mit etwas selbst nicht klar komme?

Gesendet von meinem LIFETAB_P9514 mit der Android-Hilfe.de App
 
R

rolge

Ambitioniertes Mitglied
Ich habe die B 929 nun eine Woche laufen. Die Gapps mussten nachinstalliert werden. Ist aber kein Problem, da hier bereits beschrieben. Weiter habe ich eine deutsche Tastatur nachinstalliert. Alls bisherigen Funktionen der B 907 laufen auf der B 929. Habe keine chinesischen Zeichen mehr, da alle Chinaapps deinstalliert. 1 App Driving Mode konnte ich nicht deinstallieren. Muss noch testen wozu diese gut ist. Kann die B 929 sehr empfehlen. Sync der Termine und Adressen kein Problem. Bildaufbau scheint schneller zu sein.