Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Huawei X1: [ROM][Official Beta][7D-503L & 7D-501u][Lollipop 5.1.1][EMUI 3.1]

  • 27 Antworten
  • Neuester Beitrag
Diskutiere Huawei X1: [ROM][Official Beta][7D-503L & 7D-501u][Lollipop 5.1.1][EMUI 3.1] im Original-Firmwares für Huawei MediaPad X1 im Bereich Huawei MediaPad X1 Forum.
M

M@ggie

Fortgeschrittenes Mitglied
Für alle 7D-501u Beaitzer die Probleme beim Flashen der beiden Files haben (Flashen wird abgebrochen, Bildschirm mit rotem Fragezeichen), vorher das komplette Rom B011 von der Huaweiseite runterladen 下载 - EMUI
und flashen, -obwohl ich über mehrere OTAs eigentlich offiziell schon auf B011 war, brach das Beta Update ständig ab (Factory Reset und Cache leeren half auch nicht, erst das komplette neue B011 Rom brachte Abhilfe. Nach dem kompletten B011 dann die update ZIP und das Rom +Zusatzfile nacheinander über die dload Methode von der extSD Karte installieren wie im xda Beitrag beschrieben, zusätzliche Resets waren dann aber nicht nötig. Nach dem Wiederherstellen der Datensicherung, Root und Link2SD bin ich jetzt wieder auf dem Status Quo +5.1.1.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
PS: ein jeweiliges Entfernen der SD Karte war bei mir auch nicht nötig. Nach dem Haken, erfolgreiches Flashen einfach an/aus lange gedrückt halten 2* und wieder hochbooten.
 
M

M@ggie

Fortgeschrittenes Mitglied
PS2: Mann, was für ein Gefummel :blink:, nach Problemen mit diversen wiederhergestellten Apps, mit der Video Wiedergabe und mit google play scheint alles zu funktionieren. Nur für Leute mit ausgeprägten Spieltrieb zu empfehlen, im Nachhinein würde ich sagen lieber auf das offizielle Update warten...
 
TimoBeil

TimoBeil

Ehrenmitglied
Danke für die ehrliche Ansage! Ich wäre der Versuchung nämlich fast schon erlegen. Hatte beinahe schon verdrängt was es immer für ein Heidengezerre war bis ich alle Google-Dienste händisch nachinstalliert und zum Laufen (Syncen) gebracht hatte (beim China-ROM).
 
M

M@ggie

Fortgeschrittenes Mitglied
Ach komm, TimoBeil, mach doch mal. Dann muss ich mir die Finger hier nicht alleine blutig schreiben, -google framework ist auch schon im Rom dabei ;)
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ach ja, Antutu fast bei 30000, na ist das ein Anreiz ?
 
TimoBeil

TimoBeil

Ehrenmitglied
Ein alter Mann ist kein D-Zug :smile:, kommt schon noch. Irgendwie kann ich es ohnehin nicht erwarten. Da weit und breit kein wirklich besseres 7"-Gerät als das X1 in Sicht ist, bleibt ja nur das Experimentieren mit neuer Firmware :glare:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
PS: die Benchmarks ließen mich schon immer kalt. Ich zähle da einzig und allein auf mein persönliches Nutzungsempfinden :biggrin:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Sodele, drauf ist es, das 5.1.1. Und es läuft ganz nett...

Einrichtung dauert natürlich. Ich melde mich, wenn ich Auffälligkeiten beobachte.
 
M

M@ggie

Fortgeschrittenes Mitglied
Also für so nen alten Mann is doch noch ganz flott! ;)
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Das Rooten funktioniert mit dem File wie im xda Beitrag referenziert, nur die chinesische recovery nervt ganz schön. Su ZIP auf die SD und mit der geänderten recovery installieren. Melde dich wenn du die Links brauchst.
 
TimoBeil

TimoBeil

Ehrenmitglied
Danke, ich roote vorerst nicht (benötige derzeit kein root).

Bug 1: Designs lassen sich nicht downloaden ("mit Ihrer IP-Adresse nicht möglich ")

Bug 2: Hammer Freeze beim Homescreen organisieren (hatte noch nie 'nen Freeze beim X1)

Bug 3: Uhrenwidget zeigt Sommerzeit trotz richtiger Zeitanzeige in der Benachrichtigungsleiste

Bug 4: Chinesische Schrift auf dem Magazin Sperrbildschirm

Bug 5: (und evtl. das Aus für diese Firmware) Synchronisation von GMail und Hangouts scheint problematisch, Nachrichten kommen verzögert herein.
 
Zuletzt bearbeitet:
M

M@ggie

Fortgeschrittenes Mitglied
Design funktionierte bei mir auch unter B011 nur als sideload.
Ging das vorher bei dir?
Hatte diverse Probleme mit Apps die ich wiederhergestellt hatte. Nach leeren der Daten/Cache oder Neuinstallation funktionierte es dann. Ein Problem mit der Videowiedergabe (MX, kodi, YouTube...) liess sich nur mit factory reset beheben, danach diese Apps nicht mehr über die Daten Wiederherstellung installiert sondern sauber von Google Play. Bei Versionssprüngen nicht so ungewöhnlich. Vielleicht ein Grund für Bug 5?
 
TimoBeil

TimoBeil

Ehrenmitglied
Die kostenlosen Designs konnte ich vorher laden, war kein Problem.
App-Probleme kenne ich nicht mehr, seit ich mir vor geraumer Zeit die Einspielung von Backups abgewöhnt hatte. Und zwar abgewöhnt aus guten Gründen. Die Zeit, die ich mit Fehlersuche, Kampf gegen Akku-drain und was-weiß-ich, einschl. ellenlanger Kommunikation in Foren wegen dieser hausgemachten Probleme verplempert hatte, war um ein vielfaches größer als das Einrichten von Grund auf. Bug 5 wird daher andere Ursachen haben. Diese Sync-Problematik ist mir aber bei Huawei nicht ganz fremd, ich kenne das von den Mate 1 und 7, sowie vom Tablet M1. Bei allen kam und ging das Problem mit unterschiedlichen ROMs.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Heute abend sehe ich weiter...
Zwar habe ich den genannten Apps bereits Priorität eingeräumt, jedoch sind die App- bzw. Berechtigungsmanager umfangreicher als vorher. Vielleicht kann man da noch etwas an Schräubchen drehen.

Da fällt mir noch was ein: mit dem (automatischen) Abschalten des Bildschirms werden auch laufende Updates aus dem Playstore angehalten, und das trotz WLAN "immer an". Das war vorher auch nicht. Wahrscheinlich eine Einstellungssache, nur wo?
 
M

M@ggie

Fortgeschrittenes Mitglied
Unter "geschützte Apps"?
 
MarkusK

MarkusK

Ikone
Ich gebe zu, dass ich mit meinem P8 ein ganz anderes Gerät vor der Nase habe als ihr, aber vielleicht weist ja doch der Einstellungsbereich gewisse Ähnlichkeiten auf: Bei mir gibt es unter dem Einstellungspunkt "Energiesparen (-> Einstellungen)" die Option, WLAN beim Schlafen an- und auszuschalten.
Unter den geschützten Apps kann ich jedenfalls keine systeminternen Dinge ändern, sondern nur Apps dazu auffordern, sich weiter auszuführen, wenn das Display aus ist. :winki:
 
M

M@ggie

Fortgeschrittenes Mitglied
Die Google Apps sind nachträglich als Apps installiert und nicht im System integriert, bis auf Google framework, -könnte deshalb funktionieren?
 
MarkusK

MarkusK

Ikone
@M@ggie: Um das etwas aufzudröseln: Mein Posting #12 bezog sich auf TimoBeils geschildertem Problem, dass sich WLAN bei Display off deaktiviert, DU meintest vermutlich mit #11 das eigenartige Verhalten der GApps. Da haben aneinander vorbei geredet.

Natürlich kann man mit den geschützten Apps auch das Verhalten der Google-Dienste steuern (soweit sie dort aufgeführt sind). Sind auch viele Frage für so einen kleinen Thread :D

Aber wie gesagt: Ich habe das MediaPad nicht, nur das P8 :winki:
 
Zuletzt bearbeitet:
TimoBeil

TimoBeil

Ehrenmitglied
Passt schon, ihr habt ja Recht...
Das mit den "geschützten Apps" hatte ich schon wieder verdrängt, da ich mein Mate 7 bereits vor einem halben Jahr abgegeben habe und am X1 wegen dessen unkompliziertem Lauf seit Monaten nichts mehr manipuliert hatte. Und bei LG (wo ich mich seither tummle) gibt es sowas erst gar nicht ;)

WLAN "immer an" hatte ich ja bereits erwähnt (#10), daran liegt es wohl nicht, und heute Abend weiß ich ob es mir dem Schützen hinhaut...
 
TimoBeil

TimoBeil

Ehrenmitglied
Bei GMail hilft der Schutz, bei Hangouts nicht. Keine Chance, es läuft nicht, ich hab mich durch so ziemlich alle "Manager" gewühlt.
Die Nachrichten kommen noch nicht mal herein wenn man Hangouts an sich startet, sondern erst wenn man den eigentlichen Chat aufruft. Das ließe zwar auf ein Problem der App schließen, aber vorher ging es ja auch und die Installation war ganz normal über den Playstore erfolgt. Mir scheint da was nicht ganz kompatibel zu sein...
 
TimoBeil

TimoBeil

Ehrenmitglied
Heiho,

nach 2 Tagen Herumgefrickel (auch Resets) gehe ich zähneknirschend zur 4.4.2 B011 zurück - d.h. ich versuche es, denn ich habe große Bedenken, dass ich die mit dem Upgrade auf Lolli einhergehende Neu-Partition nicht rückgängig machen kann. Hangouts ist (bei mir) mit dieser 5er ROM nicht benutzbar und auch sonst sind mir da viel zu viele Gedenksekunden beim öffnen von Apps.

Ich downgrade nun wagemutig einfach per dload...
 
M

M@ggie

Fortgeschrittenes Mitglied
Na dann viel Glück!
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Sach mal wenn es Geburtskomplikationen gegeben hat!
Ich denke Ich warte nochmal das nächste Update ab.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Oh, Mann, mein Google Konto ist plötzlich verschwunden...
Dachte nach mehreren Tagen ohne Probleme, dass das behoben war! :(
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Update von Google Dienste runter geworfen, Cache und Daten geleert, neu angemeldet und erst mal eine Titanium Sicherung gemacht, überlege ob ich den Dienst in das System integrieren soll...keine Ahnung was zum Verschwinden des Google Kontos geführt haben könnte, gab noch nichmals einen reboot oder ähnliches...
 
TimoBeil

TimoBeil

Ehrenmitglied
Keine Probleme beim Downgrade. Ich habe die im xda-Thread verlinkte B011 verwendet. Da waren ein paar zusätzliche Dateien im gezipten dload-Ordner - offenbar das Tool zum Repartitionieren, denn es wurden im Recovery ein paar Flashes nacheinander abgearbeitet.
Alles schon wieder eingerichtet, nun läuft das Ding wieder top unter 4.4.2. Was hab ich gelernt? Never change....:winki:
 
M

M@ggie

Fortgeschrittenes Mitglied
Gut zu Wissen, hey, wo ist dein Sportsgeist ;)