Verschiedene Firmware-Versionen beim MediaPad X1

  • 46 Antworten
  • Neuester Beitrag
Diskutiere Verschiedene Firmware-Versionen beim MediaPad X1 im Original-Firmwares für Huawei MediaPad X1 im Bereich Huawei MediaPad X1 Forum.
W

woschirmer

Fortgeschrittenes Mitglied
@TimoBeil,

bei Needrom gibt es sowohl die B006, als auch die B008 zum Download.
Bei mir liegt die B008 auch immer auf der SD_Karte (den Ordner dload habe ich umbenannt, damit nicht bei jedem Neustart geflasht wird :rolleyes2:).

Da ich das X1 schon ein paar mal durch Spielereien abgeschossen habe, hat sich das bewährt.

LG - Wolfgang
 
TimoBeil

TimoBeil

Ehrenmitglied
Gute Idee! Bei NeedROM war vor ein paar Wochen noch nichts dergleichen zu finden, ich hatte es dann aus den Augen verloren :blushing:
 
TimoBeil

TimoBeil

Ehrenmitglied
Ja - nee - is' klar, ich werd' alt...
Zu meiner Ehrenrettung muss ich jedoch anmerken, dass ich die, glaub' ich, schon gesehen hatte, aber mir waren sie zu alt. Wir sind ja mittlerweile bei B017 und sich erneut durch alle Versionen per OTA hochhangeln bringt auch irgendwie nix - außer Datenvolumen...

Supi wär's wenn man eine aktuelle Version irgendwo aufstöbern könnte (um diese dann wie von dir beschrieben als Rettungsanker auf der SD abzulegen) !
 
W

woschirmer

Fortgeschrittenes Mitglied
>>Supi wär's wenn man eine aktuelle Version irgendwo aufstöbern könnte!

dem kann ich mich nur anschließen, aber ich glaube nach der B008 waren es immer nur Updates, nie Vollversionen, deshalb ja auch der mühsame Weg, alle Versionen installieren zu müssen.
Auf der anderen Seite spart das natürlich Bandbreite bei den OTA-Updates.
Und so viele sind das auch nicht B008 - B009 - B013 - B017, hmm... na ja :rolleyes2:

LG - Wolfgang
 
X

Xer0

Stammgast
B017 gibt's offiziell bei Huawei.cn

wenn mal wieder an den PC gehe, such ich den Link mal aus der Firefox-Chronik. furchtbar, oder? den vernachlässige ich komplett, weil mit dem X1 einfach mal alles geht, außer Paketmarken drucken und Faxen ^^

Der ursprüngliche Beitrag von 13:32 Uhr wurde um 13:38 Uhr ergänzt:

Google fands' - siehe FW Thread

und die VDSL/Kabel/FTTH Leute:
bitte alles mal mehrfach rehosten!
 
W

woschirmer

Fortgeschrittenes Mitglied
na - ich bin mir sicher, dass es auch eine App zum Faxen gibt ;>)
 
TimoBeil

TimoBeil

Ehrenmitglied
Ich danke euch! Es war nicht meine Absicht, meine latent vorhandene Bequemlichkeit unterstützen zu lassen :cool2:. Bin derzeit im Dienst und lasse mich zwar gern, aber dennoch leider nur begrenzt ablenken.
Heute abend wird heruntergeladen und gesichert; rehosten kann ich leider nicht, da mein Upload erbärmlich ist.
 
W

woschirmer

Fortgeschrittenes Mitglied
bin schon am herunterladen, obwohl in dem Link ein Fehler ist. Ich bin dann direkt auf die huawei.cn Seite gegangen, zum Glück gab es neben den chinesischen Zeichen ein eindeutiges Download-Symbol :unsure:

LG - Wolfgang
 
Zuletzt bearbeitet:
X

xpickvogelx

Neues Mitglied
es wäre echt super, wenn jemand die firmeware für das europäische 4g modell uploaden könnte. bei meiner hab ich diverses zeug aus dummheit mit titanium deinstalliert :(
 
P

Psimo_de

Fortgeschrittenes Mitglied
Hi all,
habe versucht das FW 003 (mit KitKat) zu installieren und bin irgend wie in eine Bootschleife gekommen aus der ich im Moment nicht raus komme (kann ja schlecht die Batterie rausnehmen ;-)).
Bitte um den Tipp wie ich da raus komme (bitte ggf. mit URL).
Habe schon alle möglichen Klammergriffe versucht und komme nur bis ins Fastboot mode. Dort sagt er mir das das device unlocked ist, aber mehr nicht nur noch der Hinweis das ich mit 10sek POWER drücken booten kann aber dann bin ich wieder in der Bootschleife. Vom PC aus geht da nix, da er mir immer sagt das ich das Teil doch in den Debugmodus schalten soll...
Danke im Voraus, sonst ist der Sonntag hin ;-((
Tschau
Psimo_de
 
TimoBeil

TimoBeil

Ehrenmitglied
Auch wenn der Sonntag nun ganz bestimmt nicht mehr zu retten ist, warum hast du nicht einfach die SD heraus genommen und ein PASSENDES ROM in den dload-Ordner? Beim nächsten Bootversuch sollte das dann eigentlich geflasht werden...
 
P

Psimo_de

Fortgeschrittenes Mitglied
Hi Timo,
Danke für den Tip. Aber das habe ich schon gemacht. Er reagiert darauf gar nicht, er macht fein fleissig aller 1- 1,5 Min ein Bootloop und kümmert sich nicht um die SD.
Kann ich mit irgend einem Klammergriff was erreichen.
Bei Power und Volume- geht er in den Fastboot mode, aber da kann ich nix machen. Einzig der PC wird angesprochen, aber dort habe ich auch keine SW die was auf den X1 schieben kann.
Danke weiterhin
Psimo_de
 
TimoBeil

TimoBeil

Ehrenmitglied
Ich hab leider auch keinen blassen Schimmer welche Tastenkombis bei Huawei usus sind. Ich würde in dieser Not einfach mal die von LG probieren (KnockON wurde auch bei LG abgekupfert, warum nicht auch andere Befehle). Ohne Gewähr:
Gerät ausgeschaltet und der Netzstecker abgezogen

-Drücken Sie und halten Sie die Power-Taste + leiser

-Wenn das LG-Logo auftaucht, lassen Sie nur die Power-Taste los

-Jetzt die Power und Vol+ gedrückt halten und dabei Vol.- nicht loslassen

-Wenn der Factory Reset angezeigt wird, lassen Sie alle Tasten los

-Folgen Sie den Bildschirm-Anweisungen
 
P

Psimo_de

Fortgeschrittenes Mitglied
Hi Timo,
das hat nur einen Haken, der X1 schaltet sich nicht aus, egal ob mit batt oder am Strom....
Darum suche ich auch verzweifelt nach einer SW die mich mit dem PC verbindet und ich von dort was draufschieben kann.
Mal versuchen und Danke.
Psimo_de

Edit: Leider keinen Erfolg. Das X1 bleibt bei der Bootanimation hängen und fängt selbstätig immer wieder von vorn an. Also habe ich mir doch was zerschossen. Wenn es nicht mit einer Fremdsoftware geht, habe ich wohl keine Chance.
Schade
X1 ade...
Psimo_de
 
Zuletzt bearbeitet:
TimoBeil

TimoBeil

Ehrenmitglied
Bleib doch mal mindestens 30 s auf dem Powerbutton. Möchte fast wetten, dass es dann abschaltet. Es kann sogar noch länger dauern bis es aufgibt. Dann solltest du erneut flashen können.
 
P

Psimo_de

Fortgeschrittenes Mitglied
hi timo,
leider kein Erfolg, während der Zeit, da ich fest halte, läuft der Bootvorgang (oder das was ich dafür halte; es kommt nur das boot bild (mit powerd by...) ohne animation) nochmal ab, obwohl ein langer Vibrationston eigentlich das Abschalten angibt....
Das einzige was noch geht ist in der kurzen Pause wo "booten" aufhört (Bildschirm dunkel), schnell Power und vol- gedrückt, dann kommt nach ca. 10sek. der fastboot mode...
Wohl doch Schrott, mal sehen ob noch jemand etwas beisteuern kann.:sad:
Tschau
Psimo_de
 
M

mru1

Experte
Irgendwann ist auch ein 5000mAh Akku leer. Aufladen ohne anzumachen. Vom Strom nehmen, SD Karte mit rom im dload folder, anmachen und beten.