P Smart 2019 EMUI10 Beta

  • 23 Antworten
  • Neuster Beitrag
Kutte666

Kutte666

Neues Mitglied
Threadstarter
Habe die EMUI10 Beta drauf. Läuft flüssig, bisher ohne nennenswerte Probleme.
 
DonKing1977

DonKing1977

Neues Mitglied
Mir wird sie in der App noch nicht angezeigt...
 
Kutte666

Kutte666

Neues Mitglied
Threadstarter
Hast du die betaapp geladen?
 
DonKing1977

DonKing1977

Neues Mitglied
Hab ich drauf. Mir wird nur die aktuelle Firmware 9.1.0.279 angezeigt.
 
Kutte666

Kutte666

Neues Mitglied
Threadstarter
Bist du mit deiner HUAWEI-ID angemeldet? Wenn ja, Persönlich wählen, Projekt beitreten. Die Freigabe dauert ein paar Tage.
Beitrag automatisch zusammengefügt:

Screenshot_20191108_161350.jpgScreenshot_20191108_161415.jpgScreenshot_20191108_161439.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Cris - Grund: Cris
19Ruffy86

19Ruffy86

Ambitioniertes Mitglied
Das dauert ein paar Tage. Gedulde dich etwas. Die verteilen es in Wellen genau wie die offiziellen Updates um die Server zu schonen.
 
Kutte666

Kutte666

Neues Mitglied
Threadstarter
Von den 400 Plätzen, die am Anfang belegbar waren, sind erst 146 im Projekt.
 
19Ruffy86

19Ruffy86

Ambitioniertes Mitglied
Geduld
 
B

blackTears

Stammgast
Wie bekommt man die Beta aufs Handy?
Ich habe die App installiert, bin angemeldet und auch erfolgreich beigetreten.
Unter meine Projekte wird die Beta auch angezeigt, aber wie installiert man sie?
 
Kutte666

Kutte666

Neues Mitglied
Threadstarter
Hi. Klicke die Betaversion an, wenn es nicht funktioniert, nach Updates suchen über Systemaktualisierung.
 
B

blackTears

Stammgast
Kutte666 schrieb:
Hi. Klicke die Betaversion an, wenn es nicht funktioniert, nach Updates suchen über Systemaktualisierung.
Führt beides nicht zum Erfolg.
 
Kutte666

Kutte666

Neues Mitglied
Threadstarter
Bei mir hat er noch nen Zwischenpatch installiert, bevor es losging. Hast du die aktuelle Firmware drauf... 279 am Ende?
 
B

blackTears

Stammgast
Wenn ich in der App auf die Beta tippe geht nur ein neues Fenster auf mit alle Fehler und nicht gelöste Fehler.
Installiert ist aktuell 9.1.0.279
 
Kutte666

Kutte666

Neues Mitglied
Threadstarter
Das ist die Richtige, aktuelle. Hmm. Schaue mal bei mir in die Betaapp. Überlege gerade, wie ich installiert habe.
Beitrag automatisch zusammengefügt:

Idee. Versuch mal über Hi Care App.
Beitrag automatisch zusammengefügt:

Idee. Versuch mal über Hi Care App.
 
Zuletzt bearbeitet:
B

blackTears

Stammgast
Die Hi Care App meint auch: Software ist auf dem neuesten Stand.
Hier noch n Screenie aus der Beta App: Screenshot_20191115_115341_com.huawei.betaclub.jpg
 
Zuletzt bearbeitet:
Kutte666

Kutte666

Neues Mitglied
Threadstarter
So sieht es bei mir aber auch aus. Komisch. Normalerweise müsste es bei Nichtinstallation auf verfügbare Projekte stehen. Seltsam.
Beitrag automatisch zusammengefügt:

Bei mir sieht es auch so aus. Du bist sicher, das du die 10.0.0.129log nicht installiert hast? Dann gehen mir die Ideen aus.
Beitrag automatisch zusammengefügt:

Bei mir sieht es auch so aus. Du bist sicher, das du die 10.0.0.129log nicht installiert hast? Dann gehen mir die Ideen aus.
 

Anhänge

Zuletzt bearbeitet:
B

blackTears

Stammgast
Ja, bin immer noch auf 9.1 :(
 
Kutte666

Kutte666

Neues Mitglied
Threadstarter
Und bei verfügbare zeigt er dir nichts?
 
Oben Unten