Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Bugs und andere Probleme mit 9.1.A.0.489 (Android 4.1.2)

  • 133 Antworten
  • Neuester Beitrag
Diskutiere Bugs und andere Probleme mit 9.1.A.0.489 (Android 4.1.2) im Original-Firmwares für Sony Xperia T im Bereich Sony Xperia T Forum.
D

DeepCruncher

Fortgeschrittenes Mitglied
Jacunda schrieb:
Ich muss dazu sagen, wähle ich ein Foto für einen Kontakt aus, wird es nicht immer gleich beim ersten mal übernommen. Beim 2ten mal aber immer.
Ich hatte bei allen betroffenen Kontakten zunächst das Bild gelöscht und dann abgespeichert. Danach manuell die Synchronisation der Kontakte angestoßen und anschließend den Kontakten wieder ihre knackig scharfen Bilder verpasst :D
Das hat sich bei mir bewährt und bleibt sogar bestehen, obwohl ich die Kontakte auch mit meinem Defy, auf dem CM9 läuft, synce. Die hochauflösenden Kontaktbilder bleiben bestehen.
 
Jacunda

Jacunda

Erfahrenes Mitglied
Na ja, ich synchronisiere meine Bilder nicht mit FB falls du das meinst. Dann habe ich wieder lauter Bilder zu Kontakten die ich für unbrauchbar halte.
Meine Kontaktbilder habe ich in einem separaten Ordner liegen und übernehme sie auch wieder aus diesem. Ist aber natürlich blödsinnig aufwändig.
ich weiß es gibt eine App HQ soundso, mit der kann man das Problem lösen. Dann muss ich wieder die Pro Version kaufen, wenn es geschmeidig gehen soll und das sehe ich in dem Fall nicht ein. Hier müsste Android schon selbst eine gescheite Lösung anbieten.
Was heißt anschließend die Schärfe verpasst, also nach den synchronisieren. Wie geht das? Wenn das nachträglich geht, wäre das Problem ja halb so groß :cool2:

es grüßt

Jacunda
 
Zuletzt bearbeitet:
schnurpi2000

schnurpi2000

Neues Mitglied
Hallo

ich benutze zum Einfügen von Kontaktbildern My Phone Explorer. Die Bilder dürfen dabei eine sehr große Auflösung haben da man sie auf 200 x 200 verkleinern kann. Die Auflösung bleibt hoch und sie werden nicht unscharf.
cu


Gesendet von meinem LT30p mit der Android-Hilfe.de App
 
D

DeepCruncher

Fortgeschrittenes Mitglied
Jacunda schrieb:
Na ja, ich synchronisiere meine Bilder nicht mit FB falls du das meinst.
Nein, ich bin nicht bei Facebook. Auf sinnlose Postings kann ich gerne verzichten. Allenfalls synchronisiere ich die Profilbilder von Google+. Wenn mir eins nicht gefällt, dann füge ich selbst eins hinzu wähle in der Kontakte-App aus, das meines angezeigt werden soll.

Meine Kontaktbilder habe ich in einem separaten Ordner liegen und übernehme sie auch wieder aus diesem.
Behalte ich auch noch bei, falls das Problem wieder auftreten sollte.


Was heißt anschließend die Schärfe verpasst, also nach den synchronisieren. Wie geht das?
Nach dem Synchronisieren sind bei Google keinerlei Kontaktbilder gespeichert. Dann füge ich die Bilder aus meinem Kontaktbildordner den jeweiligen Personen hinzu. Dann habe ich nochmal manuell mit Google synchronisiert, die scharfen Bilder bestehen noch immer.

Wenn ich das letzte Synchronisieren nicht ausgeführt habe (Android selbstständig machen lassen), dann waren die Bilder später wieder matschig wie eh und je.


Gesendet von meinem LT30p mit der Android-Hilfe.de App
 
I

intime

Neues Mitglied
hallo leute,

leider bin ich überfragt und benötige einfach mal eure hilfe diesbezüglich:

ich hab ein sony xperia t und heute das update gemacht auf diese version 9.1.A.0.489.
nun gefällt mir die benutzeroberfläche überhaupt nicht mehr, in den entsprechenden menüs, kontakte, nachrichten.. alles weiss und es schreit einen förmlich an.. das schwarz vorher war sehr edel und auch wegen dieser optik habe ich mir das smartphone gekauft.

jetzt meine frage: KANN ICH DAS UPDATE WIEDER RÜCKGÄNGIG MACHEN?

ich habe mit dem sony support kurz gechattet und da kam die meinten ich müsste das phone einschicken, da ein downgrade nur im software center möglich wäre!! möchte das telefon nicht einschicken. ich möchte das telefon auch nicht verkaufen, nur die alte ansicht wieder haben.

ich habe das telefon letztes jahr zu weihnachten gekauft. ich weiss jetzt auch nicht mehr, was für eine vorgängerversion da drauf war. :(
 
I

intime

Neues Mitglied
ok vielen dank erst einmal für die schnelle antwort.
das werd ich mal versuchen.

also nur die ics stock firmwares..

was ist denn hiermit gemeint? rooted & decodexed
 
MysticEnforcer

MysticEnforcer

Experte
nein die lass weg, da brauchste evtl ein offenen bootloader für

Der ursprüngliche Beitrag von 16:48 Uhr wurde um 16:54 Uhr ergänzt:

nur die hier

MysticEnforcer schrieb:
da ich langsam den überblick verliere, wo welche rom liegt, hier jetzt ein all in one thread.
bitte nicht zu posten

ICS Stock Firmwares:

Xperia T 7.0.A.1.303
:

Download:
LT30p_7.0.A.1.303_Generic DE.ftf

------------------------------------------------------------

Xperia T 7.0.A.3.195:

Download: LT30_7.0.A.3.195_Central Europe.ftf

Download: LT30_7.0.A.3.195_Generic DE (S1Boot-Update).ftf

Download: LT30_7.0.A.3.195_Generic CH (S1Boot-Update).ftf

------------------------------------------------------------

Xperia T 7.0.A.3.223:

Download: LT30p Sony Xperia T 7.0.A.3.223 (1265-1626) DE/CH/IT (keine skyfall edition)

Download: LT30 7.0.A.3.223 Central Europe.tft (keine skyfall edition)
 
I

intime

Neues Mitglied
vielen dank. da ich das tel. im dez. letzten jahres gekauft habe, nehme ich an die letzte version T 7.0.A.3.223 ist da drauf gewesen, oder? dann werd ich das mal versuchen
 
MysticEnforcer

MysticEnforcer

Experte
würde sagen die .303 war drauf, aber die .223 kannste auch nehmen
 
I

intime

Neues Mitglied
was macht dich da so sicher? ich weiss es echt nicht und vertraue nun auf das forum hier.. :) was passiert schlimmstensfalls wenn ich die 223 nehme und die 303 war vorher drauf?

Der ursprüngliche Beitrag von 17:10 Uhr wurde um 17:12 Uhr ergänzt:

ach so, weil die 303 neuer war, oder?
 
MysticEnforcer

MysticEnforcer

Experte
die .303 war bei auslieferung schon drauf.

was kann schlimmsten falls passieren?
das du es erneut versuchen musst zu flashen.

eins noch, wenn du das flashtool nimmst und du daten drauf hast, kannst du im flashtool bei 'wipe data' deaktivieren
 
I

intime

Neues Mitglied
also brauche ich danach die daten nicht wieder aufspielen? ich mach ja vorher ne datensicherung mit pc companion

Der ursprüngliche Beitrag von 17:32 Uhr wurde um 17:34 Uhr ergänzt:

die daten würde ich dann wieder mit dem pc companion tool über pc wieder herstellen

Der ursprüngliche Beitrag von 17:34 Uhr wurde um 17:56 Uhr ergänzt:

ich hab noch ne frage: hab im forum mal gelesen den ein oder anderen beitrag, da ist immer die rede von rooten. ist das dann auch für mich wichtig?? muss ich das dann auch noch machen?
 
bv33

bv33

Fortgeschrittenes Mitglied
.. ich habe mich jetzt doch durchgerungen, JB aufzuspielen mit vollem Wipe, damit keine Reste verbleiben, die irgendwie stören könnten. Allerdings bereue ich es im Moment heftig:

Positiv: die überarbeitete Kamera App und die Möglichkeit, die Apps in Ordner einzusortieren und damit alles, was sowieso auf einem der Homescreens liegt, im App Menü unauffällig verschwinden zu lassen - die ungenutzten System-Apps sowieso :)

Die unsäglich häßliche weiße Telefon-App habe ich durch "DW Telefon" ersetzt, bei der sich alles frei konfigurieren läßt und defaultmäßig bereits der dunkle Hintergrund erscheint.

Der graue Balken stört bei mir wenig, weil ich sowieso einen schwarzen Homescreen habe. Dafür sitzen die Schnellstartsymbole jetzt mangels Beschriftung etwas tiefer als vorher, geben drüber also etwas mehr Bildschirm frei.

aber:
- Die Akkulaufzeit hat sich dramatisch redziert, bei meiner Wenignutzung von vorher knapp drei Tagen auf ca. 8-10 Stunden ! Bei scheinbar gesperrtem Handy wird das Gehäuse warm, warum auch immer.

- Die automatische Helligkeitssteuerung (Einstellungen > Display > Helligkeit) hat ein Eigenleben. Manchmal, aber nicht immer, verbleibt sie nach dem Entsperren im abgedunkelten Modus, alles auf dem Display wird dadurch schwer lesbar. Ich muß dann jedesmal in den Einstellungen das Häkchen bei automatische Helligkeit deaktivieren und gleich wieder aktivieren, damit die eingestellte Helligkeit kommt. Das ganze ist wieder weg nach erneutem Sperren / Entsperren.

Im Alltag sind das zwei KO Kriterien, jedes für sich genommen bereits.

Ich hoffe, ich finde noch eine Lösung, ansonsten kommt ganz schnell 303 wieder drauf.

Gruß,
Bernhard

Edit: Die fehlende Helligkeit muß was mit dem Smart Connect zu tun haben, denn der Bug tritt reproduzierbar auf, wenn das Xperia im Dock war.
 
Zuletzt bearbeitet:
MysticEnforcer

MysticEnforcer

Experte
intime schrieb:
also brauche ich danach die daten nicht wieder aufspielen? ich mach ja vorher ne datensicherung mit pc companion

Der ursprüngliche Beitrag von 17:32 Uhr wurde um 17:34 Uhr ergänzt:

die daten würde ich dann wieder mit dem pc companion tool über pc wieder herstellen

Der ursprüngliche Beitrag von 17:34 Uhr wurde um 17:56 Uhr ergänzt:

ich hab noch ne frage: hab im forum mal gelesen den ein oder anderen beitrag, da ist immer die rede von rooten. ist das dann auch für mich wichtig?? muss ich das dann auch noch machen?
wenn der pc companion all deine daten sichert, nimm ihn.
ich hab es damit noch nicht gemacht.

root = administrator
du könntest dann auf dem handy tun und lassen was du willst.
brauchst es aber nicht unbedingt
 
Jacunda

Jacunda

Erfahrenes Mitglied
@ bv33

die Probleme die du schilderst sind bei mir nach dem Update auf JB nicht aufgetreten. versuche es mit einer Firmwarereparatur über SUS oder PC Companien.
Ich habe vor dem Update kein Full Wiped gemacht. Ich weiß nicht, ob manche User zu übervorsichtig sind und sich damit schon ein faules Ei legen.
Wenn ich mich richtig erinnere, hattest du deine Firmware geflasht und danach schon mit der
Kamera App Probleme die Andere nicht hatten. Eventuell hat sich das nun weiter ausgewirkt. Keine Ahnung.
An JB selbst liegt es aber sicher nicht. Alles Andere sind Geschmacksfragen, das hast du ja richtig eingeschätzt :winki:

es grüßt

Jacunda
 
bv33

bv33

Fortgeschrittenes Mitglied
.. danke für die Antwort, immerhin das mit dem dunklen Display hat sich etwas entschärft, es tritt nur noch vereinzelt auf und läßt sich bereits beheben, wenn ich nur kurz die APP Taste betätige.

Zum Akku habe ich hier den Screenshot:



Weiß einer, welche App dieses "Musikinfos abrufen" auslöst ? Den Walkman habe ich abgeschaltet, weil ich MixZingPremium nutze (ohne Infos abzurufen). Wenn ich den dazugehörigen Dienst kennen würde, könnte ich versuchen, ihn abzuschalten.

Danke für jede Idee.

Gruß,
Bernhard
 
Jacunda

Jacunda

Erfahrenes Mitglied
bei mir taucht Mediaserver gar nicht auf. Eventuell wäre walkman doch die bessere Lösung. Oder Mortplayer, was ich auch gerne empfehle. :winki:

es grüßt

Jacunda
 
bv33

bv33

Fortgeschrittenes Mitglied
.. das Problem mit dem Stromverbrauch scheint nur virtuell zu sein, oder anders ausgedrückt: Die neue Firmware muß auch neu lernen, wie sich der Akku entlädt. Ich habe den Akku leerlaufen lassen, bis das T sich von selbst ausgeschaltet hat. Danach komplett geladen, und seitdem scheint der Spuk vorbei, die aktuelle hochgerechnete (theoretische) Laufzeit sind 60 Stunden, das entspricht gefühlt der Laufzeit vor dem Update.

Was bleibt ist der Bug mit der Beleuchtung. Die "automatische Anpassung an die Lichtverhältnisse", wie Sony sie nennt, hat offensichtlich ein Eigenleben. Manche Apps sind hell, andere dunkel, manche sind kurz hell und dimmen nach ca. 1 Sekunde ab und leider bei hellem Tageslicht nicht wieder auf, werden dadurch unlesbar. Der Sperrbildschirm ist mal strahlend hell und mal sehr dunkel, bislang ohne erkennbares System.

Wenn ich diesen letzten ärgerlichen Fehler wegbekomme, wird für mich Jelly Bean ein großer Gewinn, weil manches durchaus Spaß macht.

Gruß,
Bernhard
 
S

Samson992

Stammgast
Das mit der Displayhelligkeit habe ich auch - ob da nochmal ein Update kommt??

Habe das immer wenns im dock war

Gesendet von meinem LT30p mit der Android-Hilfe.de App