Diskussionsthread 9.2.A.2.5 (Android 4.3)

  • 126 Antworten
  • Neuester Beitrag
Diskutiere Diskussionsthread 9.2.A.2.5 (Android 4.3) im Original-Firmwares für Sony Xperia V im Bereich Sony Xperia V Forum.
snoopy-1

snoopy-1

Ehrenmitglied
Also im großen und ganzen ist der Slidebalken zum annehmen des Gesprächs nur etwas empfindlicher geworden. Zieht man jetzt also etwas hektisch darüber weg klappt es oft nicht mit dem entsperren und annehmen des Gesprächs. Insofern solltest es mal in Ruhe versuchen, wie es dann funktioniert. Ob das Gerät nun in einer Tasche ist oder nicht hat überhaupt keinen Einfluss, weil es auch nicht weis wo es sich befindet. Das liegt sicher nur daran, dass du da auf Grund dem Zeitverlust noch etwas hektischer an die Sache gehst.

Ansonsten sollte man halt auch bei einem entspr. Update mit solchen Versionssprüngen auch das Gerät zurück setzen und das am besten sogar vor dem Update.
Gruß,

snoopy-1
 
S

Smithy2

Neues Mitglied
Zu dem Thema Displayreaktion fällt mir generell noch was ein.
Ich habe von Anfang an die Splitterschutzfolie abgezogen (Tip von hier, da war ich noch Gast :thumbup: ).

Seitdem sieht ein Glasdisplay nicht nur aus wie es sein soll, seitdem reagiert es auch viel besser.
(Darum allerdings auch das Täschchen :winki: )
 
D

Defier

Experte
Danke für eure Erfahrungsberichte! Ich verwende die Sony-Apps (Wecker, Kalender, Kamera) überhaupt nicht sondern Alternativen (Alarm Klock, Business Calculator + Calender Widget, OpenCamera), daher interessieren mich nur die wirklich treiber- / systemrelevanten Änderungen am XV. Wenn ich die bisherigen Berichte richtig verstehe:

- Akkulaufzeit teilweise leicht besser

- diverse Designänderungen
- Kalibrierung des Helligkeitssensors immernoch schrottig
- Uhrzeit-Bug bei verschlüsseltem System gelöst?

- Kamerafokus rattert bei Videoaufnahme
- Screenshots nur noch fummelig möglich (kommt wohl von der UI aber ist fast schon ein K.O.-Kriterium für mich)

Da die 4.3 zwar ein paar ältere Sicherheitsprobleme bereinigt aber nach wie vor viele Sicherheitslücken (Stichwort towelroot) nicht adressiert ist das auch kein überzeugendes Argument für mich für den Wechsel. Ich warte erstmal die weiteren Meldungen ab und entweder es kommt irgendwann ein gescheites Update oder ich werde das Gerät wechseln bzw. den Wechsel auf ein Custom ROM erwägen. Mein XV läuft nach diversen (leider sehr zeitraubenden) Feinjustierungen und App-Deaktivierungen mit 4.1.2 ganz ordentlich und nun trotz Auslandsaufenthalten etc. seit knapp 800 Stunden ohne Reboot. Bislang sehe ich noch nicht das Killer-Argument für das Update - höchstens die Unterstützung für Bluetooth 4.0 (Smartwatch bzw. andere Gadgets), aber die benötige ich im Moment nicht.
 
snoopy-1

snoopy-1

Ehrenmitglied
Defier schrieb:
..Akkulaufzeit teilweise leicht besser
Nicht wirklich besser, ich möchte sogar behaupten leicht schlechter bis max gleichwertig. Hatte zwar noch das 210 Build zum Test, aber das doch rund 2 Wochen im Einsatz, weil man vorher auch nicht wirklich urteilen kann.

Defier schrieb:
..Kalibrierung des Helligkeitssensors immernoch schrottig
Na ja, was heißt schrottig. Man kann ihm halt fast zusehen wie er das Display Stufenweise abdunkelt oder heller macht, die Funktion ansich ist aber 1A gegeben. Das fällt auch wirklich nur auf wenn man bewusst darauf aufpasst und es urplötzlich abdunkelt, was reell fast nie gegeben ist. Das sehe ich absolut nicht als Fehlerhaft oder schrottig an!

Defier schrieb:
..Uhrzeit-Bug bei verschlüsseltem System gelöst?
Kann ich nichts dazu sagen, weil ich es nicht mehr auf dem Schirm hatte und es für bisher auch noch kein Thema war. Aber vielleicht kannst ja nochmal direkt zu dem Beitrag verlinken, dann versuche ich es beim nächsten mal zu testen.

Defier schrieb:
..Screenshots nur noch fummelig möglich (kommt wohl von der UI aber ist fast schon ein K.O.-Kriterium für mich)
Wieso, funktioniert doch genauso wie vorher auch mit der Power und Leisertaste und klappt Einwandfrei. Im übrigen kann man es zudem auch über Xposed Module (GravityBox) sehr bequem ins Ausschaltmenü zusätzlich legen.

Es gibt über Xposed auch diverse Module, die rein nur auf die Xperias zugeschnitten sind unter anderem auch einen, der die gängisten Bugs in der v4.3 behebt. Allerdings weis ich jetzt nicht, ob der auch den Kamerabug behebt. Das hatte ich leider vergessen zu testen und muss ich noch nachholen.

Defier schrieb:
..Da die 4.3 zwar ein paar ältere Sicherheitsprobleme bereinigt aber nach wie vor viele Sicherheitslücken (Stichwort towelroot) nicht adressiert ist das auch kein überzeugendes Argument für mich für den Wechsel.
Na ja, die Sache mit Towelroot konnten die ja noch gar nicht auf dem Schirm haben. Sicherheitslücken wird es auch immer geben und im Prinzip auch notwendig solange sie uns keine reguläre Möglichkeit geben das Gerät zu rooten.
Gruß,

snoopy-1
 
stzemann

stzemann

Ambitioniertes Mitglied
Es gibt über Xposed auch diverse Module, die rein nur auf die Xperias zugeschnitten sind unter anderem auch einen, der die gängisten Bugs in der v4.3 behebt.
Gibt es einen Link dazu?
 
D

Defier

Experte
Hier der Link zum Uhrzeit-Bug bei aktivierter Verschluesselung:

https://www.android-hilfe.de/forum/sony-xperia-v.911/bug-reboot-fuehrt-zu-falschem-datum.537310.html

Was den Helligskeitssensor anbelangt: Ich habe sehr oft die Situation, dass es ploetzlich hell oder dunkel ist, z.B. ich steige aus der Bahn aus und draussen knallt die Sonne aufs Display. Der Helligkeitssensor reagiert extremst langsam und ist daher kaum zu gebrauchen wie hier bereits beschrieben:

https://www.android-hilfe.de/forum/sony-xperia-v.911/verhalten-helligkeitssensor.562631.html

Ein anderer Bug den ich noch hatte war die Anzeige der Empfangsbalken, d.h. 0 Balken werden angezeigt obwohl Empfang vorhanden:

https://www.android-hilfe.de/forum/...gt-keine-balken-obwohl-empfang-da.531185.html

Wurde wenigstens dieses Problem in der neuen Firmware behoben?

ICh nutze Xposed nicht, aber dieses Screenshot-Verhalten mit 4.3 ist fuer mich ungeeignet, weil ich in meinem Case nur den Power-Button und nicht die lauter/leiser-Tasten ausgeschnitten habe (benutze ich nahezu nie), und das wollte ich eigentlich auch so lassen und nicht wegen dieser unsinnigen Screenshot-Aenderung wieder umbauen.
 
snoopy-1

snoopy-1

Ehrenmitglied
stzemann schrieb:
..Gibt es einen Link dazu?
Ähn, Xposed installieren, auf Module bzw. Downloads gehen und auswählen oder oben in die Suche eingeben (Stichwort: Fix Sony 4.3 bugs). Wenn du Xposed installiert hast dann werden dir eigentl. sämtliche zur Verfügung stehende Module gelistet, meist auch mit Kurzbeschreibung dazu.
Ansonsten gibt es auf xda sogar einen eigenen Forenbereich nur für Xposed, wo man meist noch mehr an Info findet.

Bitte benutze künftig auch die "Zitat Funktion" und nicht einfach nur den Text aus einem anderen Beitrag kopieren! Das ist beim lesen der Beiträge nämlich ziemlich verwirrend.

@Defier
Was spricht gegen Xposed? Ein großer Vorteil von Xposed mit seinen Modulen ist auch der, dass man jedes einzelne Modul aktivieren oder auch wieder deaktivieren kann. Gefäält einem ein Modul nicht oder bringt es nicht den gwünschten Effekt, kann man es dann auch deinstallieren.
Gruß,

snoopy-1
 
Zuletzt bearbeitet:
S

Smithy2

Neues Mitglied
Hallo Defier.
Ich bin der neue, es steht mir nicht zu, groß Ratschläge zu erteilen.

Ich habe jetzt mit meinem V seit Auslieferung die 3. Firmware mitgemacht.
ist das auch kein überzeugendes Argument für mich für den Wechsel
Das kann man schon so sehen. Nur mal als Entscheidungshilfe. :smile:

Wie schon gesagt. Alles was funktioniert hat, funktioniert weiterhin. Das Design ist etwas schöner... oder halt Geschmackssache.


Kalender verschlechtert, Arbeitsspeichernutzung verschlechtert, auch wenn man Facebook Twitter und Co deaktiviert bleibt mehr hängen als früher.

Den Hammer an Änderung gab´s nicht. Die wesentlichsten (auch dankbar angenommenen) Verbesserungen sind ein paar Schnellzugriffstasten . Die wurden ja schon erwähnt.

Ich bin zwar zufrieden, lasse die Firmware drauf, aber haben muss man sie nicht.

(Alle Aussagen ausgehend von Original-Systemen)
 
Zuletzt bearbeitet:
Farron

Farron

Experte
Hallo,

habe diesen Thread mal durchkämmt aber niemand scheint das gleiche Problem zu haben, nämlich das Update funktioniert nicht. :huh:

Es wird zu 100 % über OTA geladen und danach wird gesschrieben, dass das Handy neu startet was es auch tut aber dann bin ich wieder bei der PIN Eingabe und es erscheint der Text, dass das Update nicht durchgeführt werden konnte.

Hm, gerootet ist es und Bootloader ist offen.

Hat jemand einen Tip ?
 
sawan

sawan

Ambitioniertes Mitglied
War bei mir auch so (gerootet aber Bootloader zu).
 
Farron

Farron

Experte
@ sawan

"war" heisst wohl du hast was dagegen unternehmen können ... und was bitte ?
 
sawan

sawan

Ambitioniertes Mitglied
Update per PC.
 
K

KurtKnaller

Experte
Defier schrieb:
Was den Helligskeitssensor anbelangt: Ich habe sehr oft die Situation, dass es ploetzlich hell oder dunkel ist, z.B. ich steige aus der Bahn aus und draussen knallt die Sonne aufs Display. Der Helligkeitssensor reagiert extremst langsam und ist daher kaum zu gebrauchen wie hier bereits beschrieben:

https://www.android-hilfe.de/forum/sony-xperia-v.911/verhalten-helligkeitssensor.562631.html
Das ist wirklich ein nerviger bug. Aber wie in dem von Dir verlinkten Faden beschrieben, ist dies mit Velis Auto B. zu 90% erledigt, wenn man sich einen eigenen Graphen mit einer steileren Ansprechkurve erstellt.

Was manchmal allerdings immer noch passiert, ist, dass es nicht funktioniert. Entweder ist es im dunklen Raum plötzlich über 60 % (nicht so schlimm - außerdem hat man ja den Schnellzugriff mit Velis) oder es ist in der prallen Sonne fast unsichtbar. Das ist aber selten, insofern komme ich damit jetzt gut klar. Versuch es doch einfach mal und kastrier` die app dann mit xprivacy.

Was ich vergessen (oder vermutlich verdrängt) hatte, ist allerdings die Sicherheitsproblematik. Nachwievor steht die app wohl als einzige nicht bei afwall in der Liste. Auch bei xprivacy wird der Internetzugang nicht im template aufgeführt. Ich hoffe mal, das bedeutet auch, dass die app dieses Recht nicht beansprucht.

Jedenfalls gilt für mich: Alles in allem ist das XV ein gutes Teil mit 4.1.2, welches so gut wie keinen Kummer bereitet. Ich werd´ den Teufel tun und updaten....
 
Farron

Farron

Experte
KurtKnaller schrieb:
Jedenfalls gilt für mich: Alles in allem ist das XV ein gutes Teil mit 4.1.2, welches so gut wie keinen Kummer bereitet. Ich werd´ den Teufel tun und updaten..
Hallo,

habe heute einen zweiten Versuch unternommen um zu updaten aber auch hier Fehlschlag.
Nummer 1 war OTA ... "kann nicht installiert werden."

Bevor ich dann heute den Versuch startete habe ich die Speicherkarte entnommen und auf Werkseinstellung resettet.

Ergebnis wie oben geschrieben ... "es ist eine veränderte Software vorhanden, die nicht geupdatet werden kann."

Das einzige was verändert wurde war der Root. Wenn das XV eben nicht will, dann soll es mir auch recht sein. :rolleyes2:
 
snoopy-1

snoopy-1

Ehrenmitglied
@Farron
Wieso hast du für den Werksreset die SD-Karte entnommen? Diese wird dabei definitiv nicht formatiert! Weder mit dem Betriebssystemeigenen Wipe, noch beim Wipe über CWM oder TWRP.

Aber das Update hast du jetzt noch nicht über PCC versucht? Nur der Root alleine dürfte für die Meldung "veränderte Software" nicht verantwortlich sein oder sie haben da was bei der Überprüfung gegeüber Früher verändert.

Icch kann dir, wenn du schon Updaten willst, eh nur von dem Update über OTA abraten, weil hier viel zu viele Fehler produziert werden und fast bei jedem andere Fehler. Der beste und sicherste Weg ist immer noch über PC, noch besser über das Flashtool und in jedem Fall vor dem Update das Gerät zurück setzen!
Gruß,

snoopy-1
 
S

Sxperia

Ambitioniertes Mitglied
Hallo Leute,

da nun fast 1 Monat seit meinem Update auf 4.3 vergangen ist möchte ich euch noch kurz meine gewonnenen Eindrücke schildern.

Vorweg: Bis auf ein paar Sachen bin ich nun sehr zufrieden mit meinem Xperia V :)

Bedienung:
Bis auf das Starten der Kamera läuft alles sehr flüssig und ohne ruckeln. Auch den nun einstellbaren "Mega Zoom" bei dreifachen Tippen auf den Bildschirm finde ich genial. Mein Handy machte bis jetzt immer das, was es sollte. Keine spontanen Ausschalter oder Probleme beim Annehmen von Anrufen.

Menüführung:
Hab mich an das weiße Design gewöhnt. Am Anfang war es etwas komisch, da ich schon lange mit dem schwarzen Hintergrund "lebte". Jetzt vermisse ich ihn aber zu keiner Zeit. Allerdings ist mir aufgefallen, dass die "Entwicklungsoptionen" entfernt wurden. Warum? Keine Ahnung.

Kamera:
Die neue Kamera macht gleich gute Bilder wie vorher. Im schlechte Licht werden die Bilder natürlich etwas verrauscht dargestellt. Aber es hält sich für meinen Geschmack in Grenzen. Außerdem kann man sich jetzt viele "Spielereien" nachladen. Wie zum Beispiel den "AR- Effekt" der Top Modelle der Z Serie oder den "Timeshift Burst". Die Erweiterung "Motiongraph" finde ich ebenfalls sehr interessant. Leider startet die Kamera wie bereits erwähnt etwas zu langsam (Programm zu "mächtig"?). Solange der Autofokus bei Videos nicht arbeiten muss, kann man sie danach jemanden auch problemlos mit Ton vorspielen. Ansonsten sollte man das "Rattern" vorher herausfiltern. Ich hoffe, dass dieser Fehler noch behoben wird.
Toll ist auch, dass man jetzt via Laut-leiser Tasten ein Foto machen kann. Vor allem unter Wasser ein Vorteil :)

Akku:
Der Akku hält bei mir 1-2 Tage. Ich muss aber dazu sagen, dass entweder die Mobilen Daten oder das WLAN immer eingeschaltet sind (wegen WhatsApp und Co.). Über Nacht verliert der Akku zwischen 4-6 %. Bei der Version 4.1.2 war das sicherlich das Doppelte! Wenn man das Handy nur zum Telefonieren verwendet sind sicherlich 3-4 Tage drinnen. Daher bin ich wirklich zufrieden.
Hinweis: Die Kamera oder Videos schauen saugen ziemlich am Akku und da wird das Handy dann auch mal schnell heiß. Auch langes surfen im Browser gehört hier erwähnt.

Apps:
In den letzten Tagen ist ein Walkman und Filme App Update gekommen. Die Version ist jetzt identisch mit der Xperia Z Serie. Lediglich das Album App ist noch "veraltet". Beide neuen Apps machen keine Probleme und persönlich gefällt mir die Menüführung sehr gut. Die vielen Kritiken der Kalender App kann ich nicht ganz verstehen. Mir gefällt es ganz gut und ich brauche keine andere aus dem Play Store. Zugegeben, die Termine werden etwas klein dargestellt, aber für mich noch gut zu erkennen. Außerdem braucht man nur auf den Tag gehen und man bekommt sie größer präsentiert. Außerdem gibt es jetzt eine App namens "Automodus", die ich beim Autofahren sehr gerne verwende.

RAM:
Ich habe jetzt wieder 350 MB zur Verfügung, da ich den ganzen Müll wie Google+, Hangouts, Chrome usw. deinstalliert bzw. deaktiviert habe. Ich war schon etwas überrascht, dass dies nun möglich war, denn ich hatte in Erinnerung, dass diese Schaltflächen unter 4.1.2 nicht anwählbar waren. Jemand dazu eine Meinung (Erinnerung)?

Lautsprecher:
Dieser hatte bei mir in der alten Version kleine Aussetzer, wenn eine Nachricht reinkam oder das Handy anders "beschäftigt" wurde. Davon ist jetzt nichts mehr zu merken. Seit dem neuen Walkman App kommt mir so vor, als ob die Lautstärke (merkt man vor allem bei Kopfhörern) erhöht wurde. Daher gefällt mir der Sound nun so, wie man es von Sony gewohnt ist!

WLAN:
Ich konnte bis jetzt keine Verbindungsabbrüche feststellen. Ich musste mich nur manchmal neu mit dem Router verbinden. Aber das ist auch kein Ding, einfach im Schnellmenü WLAN Symbol aus und wieder an machen :)
Ich habe allerdings im Menü die WIFI-Optimierung deaktiviert!

Hoffe ich konnte einigen ein paar nützliche Infos geben ...
gruß
Sxperia

PS: Handy nicht gerootet
 
Zuletzt bearbeitet:
H

HahneHarz

Neues Mitglied
Möchte mich der Meinung von Sxperia anschließen, mit geht es genau so und ich bin rundum zufrieden. Ich hab noch nicht einmal WLan-Abbrüche und auch sonst keinerlei Probleme. Auf das Gerattere beim Movie höre ich nicht, weil ich kaum Videos mache, mir sind andere Features viel wichtiger.
Positiv-Berichte sollten an dieser Stelle ja auch mal kommen. :biggrin:
 
S

stras16

Neues Mitglied
Hallo hier im Forum
Ich habe hier auch schon mitgelesen und einige User dürften auch
das Problem haben, dass manchmal ein Gespräch sich nicht annehmen lässt.
Passiert ist das mir immer nur dann, wenn ich das Handy in der Hosentasche habe. Kommt ein Ruf an und ich will annehmen, reagiert der Slider nicht. Ich muss danach ca. 1 min warten. Danach kann ich das Handy wieder normal bedienen.

Weiß jemand wie man dieses Problem lösen kann?

LG
 
sawan

sawan

Ambitioniertes Mitglied
Das kenn ich auch. Bei mir hilft es das Display mit der Einschalttaste kurz aus- und wieder anzuschalten. Dann hört es zwar auf zu klingen aber man kann den Slider betätigen und das Gespräch annehmen.
 
S

stras16

Neues Mitglied
Ja, dass hat bei mir bei der vorherigen Software funktioniert. Nachdem ich das neue Update (9.2.A.2.5) aufgespielt hatte, funktionierte auch das nicht mehr.

LG