Diskussionsthread 9.2.A.2.5 (Android 4.3)

  • 126 Antworten
  • Neuester Beitrag
Diskutiere Diskussionsthread 9.2.A.2.5 (Android 4.3) im Original-Firmwares für Sony Xperia V im Bereich Sony Xperia V Forum.
S

speedy66

Neues Mitglied
hallo
kann mir bitte bereits jemand etwas über die neue firmware sagen? wurde mir bei pc companion angezeigt.
die letzte wurde mir nie angezeigt. habe das handy vom hofer österreich gekauft.
danke für eure hilfe
gruß speedy
 
meetdaleet

meetdaleet

Ehrenmitglied
Hier könnt ihr eure Erfahrungen zu der oben genannten Firmware austauschen und eventuell anfallende Probleme erörtern ;)

Gruß
meet
 
Zuletzt bearbeitet:
Z

zupfgeignhansl

Neues Mitglied
hi,
bei mir nun auch ... lade die Aktualisierung gerade runter .. Handy in Deutschland bei Amazon gekauft...nicht gerootet...alles Original mit Telekom-Netz...
 
S

speedy66

Neues Mitglied
hallo
habe auch nichts verändert - netz a1 - bisher habe ich noch android 4.1.2 drauf, wurde ja auch bisher bei mir nichts anderes angeboten - vielleicht kannste berichten wie´s läuft und mit was du runtergeladen hast ( companion oder sus ).
gruß speedy
 
Z

zupfgeignhansl

Neues Mitglied
Installation erfolgreich über PC Companion abgeschlossen, nun habe ich die Android Version 4.3 auf dem Handy ... mehr kann ich momentan noch nicht sagen :)
 
T

tgcdrummer

Neues Mitglied
Bekomme es jetzt auch angeboten... habe lange darauf gewartet, kann gerade aber nicht sagen, ob ich die neue Version wirklich will... :razz::confused2:

Ps. Wie lange dauert die Installation, habe heute nicht viel Zeit?
 
Z

zupfgeignhansl

Neues Mitglied
War kein großer Akt ... Dauer knapp eine Stunde ... jedoch mit langsamer DSL 2000 iund PC n der Firma ... bei schnellem DSL und Rechner sollte das deutlich kürzer gehen!
 
M

macmurphy

Ambitioniertes Mitglied
Hallo
Wird auch bei mir angeboten. Gekauft in Deutschland, Wohnsitz Portugal.
Ist nach der Aktualisierung der Root weg?

macmurphy
 
Z

zeus-web

Neues Mitglied
Hallo Leute,

mich hat´s am Dienstag fast vom Stuhl gehauen! Monatelang warten wir auf eine 9.2.A.1.2xx und dann kommt ohne Vorwarnung eine NOCH Neuere :)

Erst war ich skeptisch, da Google überhaupt nichts zu dieser Version ausgespuckt hat... Aber dann konnte ich doch nicht mehr warten :)

Also nach den ersten Tests fallen mir keine groben Fehler auf. Kamera und Videoabspielen geht ohne Fehler (da wurde ja mal was berichtet).

Gerootet war und ist mein XV aber (noch) nicht.

Das Update hat insgesamt ca. 30-45min gedauert. Danach waren alle Einstellungen übernommen und alle Apps noch vorhanden. Man sollte also wohl ohne Ausfall updaten können.

Nach dem Update habe ich dennoch einen Werksreset gemacht, wollte eh mal wieder "aufräumen" :)

Das Einzige, das bisher NICHT mehr funktioniert ist Bringgo (eine Navi-Software, die mit meinem Auto zusammenarbeitet). Das ging mit der 4.1.x noch, aber nun nicht mehr. Das laste ich aber eher der Software an, die offiziell auch nie für das XV freigegeben war und auch sonst nur eine bescheidene Kompatibilitätsliste hat ;-)

Die Akkulaufzeit kommt mir im Moment ein bisschen kürzer vor, das kann aber auch daran liegen, dass ich nach dem Update relativ viel "rumgebastelt" habe.
Da warte ich die nächsten Tage noch ab...

Insgesamt habe ich das Gefühl, dass die Reaktion wieder ein bisschen besser ist, was aber natürlich auch am Wipe liegen könnte...

Subjektiv/merkbar hat sich aber nicht geändert. Mir sind bis jetzt nur wenige Dinge aufgefallen:
- Verbessertes "Pulldown Menü", man hat mehr Buttons für die Schnelleinstellung (das hatte ich seit meinem Defy mit CM 7 schon sehr vermisst)
- Stamina-Mode hat mehr Optionen
- App-Drawer hat ein Seitenmenü bekommen, das find ich ganz prakitsch.
- Helligkeitseinstellung ist (m.M.n.) immernoch nicht brauchbar. Deshalb bleibe ich bei Veils Autobrightness.

Demnächst werde ich mich dann wohl auch endlich mal ans rooten wagen :)

Sollten sich in nächster Zeit noch größere Auffälligkeiten ergeben, werde ich hier posten.

VG
Nico
 
S

Sxperia

Ambitioniertes Mitglied
Hallo Leute,

Ich habe heute das Update auch durchgeführt. Da mit vorher noch nie ein Update auf Android 4.3 angeboten wurde, habe ich es somit direkt von 4.1 gemacht.
Grundsätzlich gefällt mir das Update ganz gut. Es gibt aber immer noch ein paar Kleinigkeiten die etwas stören. Hier mal meine ersten Eindrücke:
Zur Akkuleistung kann man natürlich erst in ein paar Tagen etwas sagen ...

Positiv:
- Schnelleinstellungen definierbar (mehr als 4)
- Automatische Helligkeitsregelung funktioniert besser
- Bedienung soweit flüssig
- Energiesparmodus (mehr Einstellungsmöglichkeiten)
- Kontakte und SMS App übersichtlicher

Neutral:
- Menü weiß (vorher schwarz)
- Neue E-Mail und Kalender App
- Neue Walkman, Album und Filme App
- Widgets am Homescreen (Walkman nicht definierbar)
- Neue Tastatur
- Softbuttons wechseln zwischen schön schwarz und hässlich grau (wenn man in einen Menüpunkt geht)

Negativ:
- Kamera startet langsamer (allgemein kommt es mir bei fast allen Apps so vor)
- Gerät wird schneller warm (auf der Rückseite)
- Weniger RAM Speicher zur Verfügung (ca. vorher 400 frei jetzt 200)
- Hier der problematischste Fehler: Videos machen ... Funktioniert am Anfang, aber wenn man sich dann das gedrehte Video anschaut und mal genauer auf den Ton achtet, dann hört man ein deutliches ununterbrochenes Klicken, wenn sich das Motiv in einer dunkleren Umgebung befindet (und nein es ist nicht wirklich dunkel, nur dunkler - Bsp.: Muss man nur mal durch die Wohnung gehen und dort wo kein Licht durchs Fenster kommt usw. ist es eben nicht so hell und dann tritt das Klicken auf... ist schon etwas nervig...)

Verstehe nicht ganz, warum das Sony nicht hinbekommt!

Sollte ich sonst noch etwas finden, melde ich mich natürlich auch wieder hier
gruß
Sxperia

PS: Gerät ist nicht gerootet
 
Zuletzt bearbeitet:
andrey

andrey

Fortgeschrittenes Mitglied
Ok,
update ist hier. Hab das gerootete Gerät erfolgreich aktualisiert (ohne irgendwas extra zu tun), und gleich via towelroot.com in einem Click (!) gerootet. Alle apps scheinen noch zu tun. So muss es sein! Aber das war's dann mit den positiven Sachen...

Was negativ auffällt (schließe mich Sxperia voll und ganz zu):
  • dieses hässliches weis/grau das an vielen Stellen jetzt in Menus eingebaut wurde. Warum?!?!
  • Man hört tatsächlich einen sehr präsenten ratter-Geräusch während Autofokus arbeitet bei der Videoaufnahme. Das ist schlichtweg peinlich Sony. Diesen Bug hat man seit der ersten 4.3 Build gemeldet, und es ist immer noch da. Nicht zu glauben!
  • Kamera hatte vorher die Möglichkeit oben die benutzerdefinierte Schnelleinstellungen-Buttons zu platzieren. Jetzt nicht mehr :-(
  • Ja, Telefon ist deutlich wärmer als vorher. Da die Wärme von irgendwo kommen muss, gehe ich davon aus, das es auch mehr Energie verbraten wird.
  • Termine von einer Stunde oder kürzer sind durch ein Pixel (?!?) in der Monatsansicht dargestellt. OMG. Das sieht buchstäblich wie Fliegendreck aus.
  • Wecker, Timer, Stoppuhr sind weiss. Toll, insbesondere wenn man die Nachts oder früh Morgens anschaut, dann blendet es wie Sau. Zusätzlich hat man alle Bedienelemente dort verkleinert, damit man es schweriger treffen kann. Super. Japaner sind echt UI usability champions. Sarkasm aus.
 
W

waldy

Ambitioniertes Mitglied
Updateprozess ging schnell, ca. 25 Minuten,OTA. Allerdings fehlen bei mir beide Browser, Chrome sowie der androideigene. Kann mir jemand sagen, wie der Android-Browser bei Google Play heißt?
 
D

Danny_Wilde

Experte
zu dem problem mit den videos, hattet ihr NFC eingeschaltet?
hatte mal gelesen, das das problem nur dann auftritt....
 
andrey

andrey

Fortgeschrittenes Mitglied
Nein, NFC ist aus, Bluetooth ist auch aus, nur WLAN war an.
Man hört wirklich wie der Autofokus arbeitet, es ist einerseits fasziniert aber andererseits unglaublich dass es nicht bei de Testabteilung (falls Sony eine hat) gemerkt wurde, den *jede* Fokussierung wird von diesem recht penetranten "ratter-ratter" Geräusch begleitet.
 
H

HahneHarz

Neues Mitglied
Bei mir exakt die gleichen Einstellungen, jedoch null Nebengeräusche.
Bin sehr zufrieden.


Edit sagt: Denkste, heute nochmal ein movie aufgenommen und genau hingehört, Fokusrattern ist doch vorhanden. Mist. Daumen runter.
 
Zuletzt bearbeitet:
sawan

sawan

Ambitioniertes Mitglied
Mein Browser ist auch weg, inklusive Lesezeichen. Der Chrome ist Murks.
Woher kann man den Standard Android Browser bekommen?
Nach dem rooten funktioniert die Xperia-Tastatur nicht mehr.
Musste mir wieder SwiftKey installieren.
Hat jemand ähnliche Probleme?
Das Rattern in den Videos kann ich auch bestätigen.
 
Zuletzt bearbeitet:
Urs_1956

Urs_1956

Experte
Habe auch aktualisiert und gleich mit Towelroot wieder Root eingerichtet. Hat problemlos funktioniert. Das Surren habe ich auch. Im Sony -Supportforum habe ich gelesen, dass es dazu wohl ein Update gibt, das automatisch angeboten wird. Schaun mer mal. Ach ja, warm wird es auch.......

Gesendet mit meinem Xperia V und der Android-Hilfe-App
 
Zuletzt bearbeitet:
sawan

sawan

Ambitioniertes Mitglied
Besteht die Möglichkeit zur vorherigen Firmware zurückzukehren?
Jetzt gibt es auch ständig Wlan Abbrüche wenn Bluetooth an ist und wenn mal beides gleichzeitig läuft komm ich mich trotzdem nicht ins Internet.
 
K

KurtKnaller

Experte
Bei meinem gerootetem XV wurde mir das update heute auch nach einem Neustart angeboten. Ich möchte aber nicht updaten, ich bin zufrieden mit meinem einwandfrei laufenden Gerät.

Wie bekomme ich nun diese Meldung weg? Sie läßt sich anders als andere update-Meldungen nicht löschen.
 
M30

M30

Neues Mitglied
Ich glaub wenn du lange auf die Benachrichtigung drückst kommt ein Fenster mit dem du auf die Details zugreifen kannst und dort müsstest du die Benachrichtigungen ausschalten können.