Diskussionsthread zur 14.5.A.0.242 (Android 5.X)

  • 467 Antworten
  • Neuester Beitrag
Diskutiere Diskussionsthread zur 14.5.A.0.242 (Android 5.X) im Original-Firmwares für Sony Xperia Z1 Compact im Bereich Sony Xperia Z1 Compact Forum.
meetdaleet

meetdaleet

Ehrenmitglied
Hier könnt ihr eure Erfahrungen mit der ersten Lollipop (Stock) Firmware fürs Xperia Z1 Compact austauschen (14.5.A.0.242), welche seit heute (für einige Lokalisierungen) verteilt wird.
 
S

Stromii

Neues Mitglied
Hallo liebe Community,

ich habe schon eine OTA Update Benachrichtigung bekommen. Ich wage nun den Schritt, download läuft.... Bin natürlich gespannt, ob root noch vorhanden bleibt. Wie sieht es bei euch aus?

Ich werde berichten!
 
Zuletzt bearbeitet:
meetdaleet

meetdaleet

Ehrenmitglied
Welche Lokalisierung/Branding hast du denn auf deinem Z1C derzeit installiert?

Gruß
meet
 
S

Stromii

Neues Mitglied
Ich bin im o2 Netz und habe Original ROM drauf, root, xposed.

Screenshot habe ich auch mal gemacht. Installation läuft aber jetzt, download war abgeschlossen.


 
Zuletzt bearbeitet:
chgiceman

chgiceman

Experte
Na tool etz müsste ich mein Branding wieder rein machen ;)
 
wishb0ne

wishb0ne

Erfahrenes Mitglied
@ Stromii Glückwunsch, glaub bist der erste xD
ich hab noch nichts auf meinem freien Gerät
 
S

Stromii

Neues Mitglied
Naja, euphorie gebremst: "Installation nicht möglich" ploppte auf. Jetzt läd er den Schmand nochmal runter, nachdem ich auf "erneut versuchen" gegangen bin. Bei ner DSL 2000 Leitung macht das jetzt nicht den großen Spaß....

Der ursprüngliche Beitrag von 14:25 Uhr wurde um 14:54 Uhr ergänzt:

2. Versuch ebenfalls gescheitert. "Installation nicht möglich".
Habt ihr eine Idee? Liegt es am root? An Xposed?
Bootloader ist locked...
 
wishb0ne

wishb0ne

Erfahrenes Mitglied
Denke das Xposed wohl zu Problemen führt. irgendwie stört halt was, denke nicht das es "normal" zu Problemen kommen dürfte per OTA
 
S

Stromii

Neues Mitglied
Ich werde mal Xposed löschen.
Hoffe natürlich, dass es danach wieder zu installieren geht...

Jedenfalls wird mir das Update nicht über den Companion angezeigt, nur über OTA.
 
wishb0ne

wishb0ne

Erfahrenes Mitglied
Stromii schrieb:
Jedenfalls wird mir das Update nicht über den Companion angezeigt, nur über OTA.
Das war bei meinem z3c vor ein paar Tagen genauso. Ich finde das sehr positiv.
 
S

Stromii

Neues Mitglied
wishb0ne schrieb:
Das war bei meinem z3c vor ein paar Tagen genauso. Ich finde das sehr positiv.
Hattest du Xposed drauf? Oder musstest du es löschen / hattest es nicht installiert?
 
wishb0ne

wishb0ne

Erfahrenes Mitglied
@ Stromii nein, ich roote und mache keine Experimente mehr mit den Xperia's. Das letzte was bei mir noch Root hat ist das Z. Mein z3c & z1c sind frei Geräte und haben kein Root. Unter Android L ist es für mich auch nicht mehr von Interesse.

Schreibrechte hat man ja zB von QuickPic wieder. Macht für mich persönlich dann wenig Sinn. Außerdem mag ich die Aufmachung von Sonys Android - kein Grund da etwas zu ändern.
 
DickesC

DickesC

Neues Mitglied
Mein ungerootetes Z1C läd gerade im O2 Netz das Update.

Finally!
 
S

Stromii

Neues Mitglied
wishb0ne schrieb:
@ Stromii nein, ich roote und mache keine Experimente mehr mit den Xperia's. Das letzte was bei mir noch Root hat ist das Z. Mein z3c & z1c sind frei Geräte und haben kein Root. Unter Android L ist es für mich auch nicht mehr von Interesse.

Schreibrechte hat man ja zB von QuickPic wieder. Macht für mich persönlich dann wenig Sinn. Außerdem mag ich die Aufmachung von Sonys Android - kein Grund da etwas zu ändern.
Ist vielleicht schon etwas OT, aber ich stimme dir zu. Für mich war root nur für Titanium von Interesse. Xposed habe ich genutzt, damit im Stamina Mode die Leuchte für eingehende Nachrichten (WhatsApp und Co.) weiterhin funktionierte. Also viel habe ich nicht modifiziert, aber für mich elementare Funktionen.
 
Zuletzt bearbeitet:
wishb0ne

wishb0ne

Erfahrenes Mitglied
DickesC schrieb:
Mein ungerootetes Z1C läd gerade im O2 Netz das Update.

Finally!
Dann bist du der erste, Glückwunsch :)
Ich bin jedenfalls gespannt ob es so genial ist wie auf'm z3c.
 
S

Stromii

Neues Mitglied
DickesC schrieb:
Mein ungerootetes Z1C läd gerade im O2 Netz das Update.

Finally!
Bin gespannt ob es bei dir anstandslos funktioniert...!
Bei mir hat es auch NACH dem Löschen von Xposed NICHT funktioniert...

Der ursprüngliche Beitrag von 16:28 Uhr wurde um 16:59 Uhr ergänzt:

Würde ja auch mein Root entfernen, aber wie stelle ich das an? Hab damals per NewRoot gerootet und damals per OTA auf 4.4.4 geupdated. Hatte anders als viele andere kein Root verloren... Aber wie unroote ich nun?
 
Zuletzt bearbeitet:
DickesC

DickesC

Neues Mitglied
Die Installation ist nach knapp 35 Minuten abgeschlossen.

Keinerlei Probleme soweit.

Update: Evtl. ein paar kleine Mikroruckler.

 
Zuletzt bearbeitet:
Micha-Btz

Micha-Btz

Erfahrenes Mitglied
DickesC schrieb:
Die Installation ist nach knapp 35 Minuten abgeschlossen.

Keinerlei Probleme soweit.

Update: Evtl. ein paar kleine Mikroruckler.

hey kommt mit dem update ein neues Baseband mit?
 
chgiceman

chgiceman

Experte
Finde es lustig das eine Provider Version früher vorhanden ist, als die Normale von Sony!
 
wishb0ne

wishb0ne

Erfahrenes Mitglied
chgiceman schrieb:
Finde es lustig das eine Provider Version früher vorhanden ist, als die Normale von Sony!
Na ja, lustig finde ich das eher nicht - allenfalls merkwürdig :-\