Fehler und Bugs 14.2.A.1.136

A

Android beta gama D

Gast
Hier kommen die Fehler und Bugs der 14.2.A.1.136 rein.
 
HCD

HCD

Moderator
Teammitglied
Mich würd eher interessieren ob der Display Bug behoben wurde????
 
meetdaleet

meetdaleet

Ehrenmitglied
Ich hatte die swype Probleme noch nie und kann dazu leider nicht viel sagen. Aber ich denke mal nicht.

LG meet
 
HCD

HCD

Moderator
Teammitglied
So der Touchscreen Bug wurde definitiv von Sony gefixt. Hab jetzt bestimmt 50 Tests hintereinander gemacht, ohne Auffälligkeiten!

Da soll mal einer was gegen Sony sagen, da lassen sich andere Hersteller länger bitten!!!!
 
DrGregoryHouse

DrGregoryHouse

Experte
Veroeffentlich Sony eigentlich einen 'Changelog'?.
 
A

Android beta gama D

Gast
Nein Sony veröffentlich leider keine Changelogs, man muss immer selber suchen.
 
Micha B.

Micha B.

Erfahrenes Mitglied
Die Mail-Problematik (Anzeige wieviel eMails eingegangen sind, aber keine Anzeige der eMail an sich) bei einem meiner Exchange-Clients hat sich nicht zum besseren gewandelt...

Die eMail-App hat die gleiche Versions-Nr. wie in der .290er.

Shit...

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
DrGregoryHouse

DrGregoryHouse

Experte
Da hilft wohl nur die Verwendung eines alternativen Mail Clients der Exchange Anbindung unterstuetzt.
 
Micha B.

Micha B.

Erfahrenes Mitglied
Habe ich schon ausprobiert - alle mit irgendwelchen Dingen behaftet, die mich irgendwie nicht so richtig glücklich machen...

Der Witz ist und bleibt, dass keine Probleme auf dem Tablet Z unter der App-Version 4.0 vorhanden sind, dass auf XDA und in anderen Foren darüber geschrieben wurde und Sony das leider einen Scheiß zu interessieren scheint.

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
DrGregoryHouse

DrGregoryHouse

Experte
Hast du auf den jeweiligen Geraeten root? dann portiere doch die Anwendung von deinem Tablet einfach auf dein Z1? Obs klappt kann dir aber nur der Versuch bestaetigen.

Und dann waere die naechste Frage ob die 'Exchange Nutzer' nicht schon eine Prozentual schwindende Menge sind.
 
Micha B.

Micha B.

Erfahrenes Mitglied
So, jetzt der Kracher...

Hab mir aus Spaß mal das Mail-Widget auf den Startbildschirm geholt. Da werden die eMails des besagten Exchange angezeigt - in Menge, Textvorschau und beim Klicken auf die eMail selbst, ist diese auch lesbar.

Alles so wie sein muss - nur bei Klick auf das Mail-Symbol klappts nicht.



Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
1

123shorty

Neues Mitglied
Bei mir kommt das update leider nicht an! Ich bin neu bei Sony und wollte gern mal wissen, ob das normal ist... Habe ein freies Gerät!

Mfg

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
DrGregoryHouse

DrGregoryHouse

Experte
123shorty schrieb:
Bei mir kommt das update leider nicht an! Ich bin neu bei Sony und wollte gern mal wissen, ob das normal ist... Habe ein freies Gerät!
Ich denke nach einem debranding, besitzt man auch ein freies Geraet, bei mir wurde es aber nicht via OTA gepushed. Sondern ich aktivierte SUS, Handy ran gesteckt ca. 900MB herunter geladen, danach recht fix geflasht. Reboot und alles laeuft in Bester Ordnung.
 
1

123shorty

Neues Mitglied
Schon mal danke für den Tipp! Aber was ist sus ?

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
1

123shorty

Neues Mitglied
Danke.! Aber bei mir geht es bei beiden nicht! :-(

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
atropos666

atropos666

Erfahrenes Mitglied
123shorty schrieb:
Bei mir kommt das update leider nicht an! Ich bin neu bei Sony und wollte gern mal wissen, ob das normal ist... Habe ein freies Gerät!

Mfg

Gesendet von meinem C6903 mit der Android-Hilfe.de App

Ich habe es seit heut Nachmittag, per SUS und ich habe auch ein völlig freies Gerät !
 
Oben Unten