Fehler und Bugs 14.4.A.0.108

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Fehler und Bugs 14.4.A.0.108 im Original-Firmwares für Sony Xperia Z1 im Bereich Sony Xperia Z1 Forum.
H

Hen Ry

Lexikon
Hier könnt Ihr, die euch bekannten Bugs und Fehler der Firmware

14.4.A.0.108

besprechen und melden!
 
Zuletzt bearbeitet:
S

SteveJobt

Erfahrenes Mitglied
Trotz Root bekomme ich keinen schreibenden Zugriff auf die SD Karte. SD Fix schlägt auch fehl.
 
C

cybtox

Neues Mitglied
Hier das Selbe. SD Fix kann die platform.xml nicht ändern und - deswegen wohl auch das Problem - /system lässt sich nicht beschreibbar mounten.

Gruß Michael
 
S

SteveJobt

Erfahrenes Mitglied
Ich glaube das liegt an supersu. Sämtliche Zugriffe auf das Dateisystem schlagen fehl.
 
s.weise

s.weise

Fortgeschrittenes Mitglied
Hej,
habe heute die Meldung für das Update 4.4.4 erhalten und wollte es natürlich auch direkt installieren.
Der Download OTA klappte auch ohne Probleme. Beim installieren kommt jedoch immer die Meldung, dass das Update nicht installiert werden kann mit der Bitte um Wiederholung.
Wenn ich dort dann klicke, lädt das Update neu und das Spiel geht von vorne los.

kennt wer das Problem und hat evtl. Abhilfe?

P.S. Update über PC nicht möglich, da keiner Vorhandenen

MfG
 
B

BlackPanter85

Fortgeschrittenes Mitglied
Wenn dein Handy gerooted ist dann geht kein OTA mehr. Dann geht es nur noch per Flash Tool oder den Update Service .
Ich hatte das gleiche Problem mit dem OTA Wegen Root.
Du könntest es wieder unrooten, das Update machen und anschließend wieder per Towel Root rooten.
 
Zuletzt bearbeitet:
H

Hen Ry

Lexikon
SuperSu mal aktualisiert?
 
S

SteveJobt

Erfahrenes Mitglied
Ja alles schon probiert, es klappt einfach nicht.

Beim offenen BL sollte es doch reichen supersu aus dem recovery zu installieren. Er zeigt mir auch root an nur bekomme ich keinen ZUgriff auf das Filesystem.

Bei XDA kann ich keine Berichte in der Form finden, das ist merkwürdig.
 
C

cybtox

Neues Mitglied
dem kann ich nur zustimmen, SuperSU ist aktualisiert und soweit ich das beurteilen kann (root checker, titanium backup,...) ist root auch vorhanden, jedoch lässt sich /system nicht beschreibbar mounten, wodurch einerseits der SDFix fehlschlägt (das lässt sich durch das xposed modul "kitkat sd card full access" umgehen wie es scheint), andererseits aber natürlich auch alles andere was Zugriff auf /system benötigen würde nicht funktionieren lässt...z.b. AdFree auf den ersten blick.

Ich meine heute früh / gestern Nacht irgendwo gelesen zu haben das es am Kernel liegen könnte, ich für meinen Teil hab die .108 ftf und die z1-lockeddualrecovery2.7.128-beta geflashed, also von letzterem die boot.img via fastboot...und eben die superSu via recovery als zip installiert...falls das zur Analyse hilft.

Gruß Michael
 
S

SteveJobt

Erfahrenes Mitglied
Ich habe die 108 aus dem Forum geflashed
den Kernel Z1_DooMLoRD_AdvStkKernel_FW-108_v05 aus dem xda Forum
und die aktuelle supersu aus dem recovery

Welchen Kernel kann man denn noch probieren?

Der ursprüngliche Beitrag von 17:12 Uhr wurde um 17:50 Uhr ergänzt:

Michael,

es liegt am Kernel.

Ich habe jetzt folgendes gemacht.

Flash auf 108
Root mit Easy Root Tool
SuperSU aus dem Google Store installiert
danach aktualisiert, das hat zum Glück geklappt.
SD Fixer aufgerufen.
jetzt funktioniert es.
 
moritz98553

moritz98553

Ambitioniertes Mitglied
Hallo,wie die Überschrift sagt lassen sich bei mir Kontakte und Anrufen nicht öffnen nach dem Update, habt ihr saß selbe Problem? Wie kann ich das beheben?

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
C

cybtox

Neues Mitglied
SteveJobt schrieb:
Michael,

es liegt am Kernel.

Ich habe jetzt folgendes gemacht.

Flash auf 108
Root mit Easy Root Tool
SuperSU aus dem Google Store installiert
danach aktualisiert, das hat zum Glück geklappt.
SD Fixer aufgerufen.
jetzt funktioniert es.
Hab's nun auch mit dem Easy Root Tool versucht, d.h. hab mich an die Anleitung von Meetdaleet gehalten und die Dualrecovery gleich mit installiert. Die SuperSu dann wie gewohnt als zip über die Recovery installiert...und es klappt :)

Besten Dank für den Tipp es mit dem Tool zu versuchen, nun scheint wieder alles zu funktionieren wie es soll.

Nachtrag:

Wohl doch zu früh gefreut :( Zunächst hatte alles super funktioniert, d.h. /system war mount und beschreibbar, doch als ich nach und nach meine Apps und Daten (keine Systemapps / -daten wohlgemerkt) via titanium backup wieder hergestellt hab und irgendwann auch das anti-theft modul von avast wieder über die "root installation" (lässt sich dort wählen) installieren wollte, war der Fehler wieder da.
Neugestartet und festgestellt das beim Booten auch keine LED mehr aufleuchtet / keine Recovery geöffnet werden kann. (wohl das selbe Problem wie hier)

Hab dann die cwm based v05 von DooMLoRD via fastboot geflashed, d.h. ich komm (stand jetzt) zwar wieder in die recovery, /system will aber noch immer nicht. Soweit ich den Thread bei XDA verstehe sollte da aber evtl. bald ein Update für die recovery kommen um diesen Fehler zu beheben.

Gruß Michael
 
Zuletzt bearbeitet:
s.weise

s.weise

Fortgeschrittenes Mitglied
Hej, erstmal danke für die Info aber mein Z1 ist nicht gerootet. Alles Stock.
Die anderen Updates haben über OTA immer funktioniert.

Gelöst: Könnte OTA jetzt updaten. Habe einen Neustart gemacht und neu runtergeladen.
 
Zuletzt bearbeitet:
Eddie2206

Eddie2206

Neues Mitglied
Bei mir funzt es jetzt auch aber mit Stock.Kernel aus der FW mit Rootmethode von Darklord aus dem XDA-Forum, Update der SuperSU und SD Fix. Erst wollte es nicht so (s.o.) aber nachdem ich das Exposed-Framework und XBlast installiert hatte, waren alle Zugriffsrechte auf die SD-Karte da. Ich nehem den Total Commander da konnt ich dann daten löschen bzw schreiben.
 
B

BlackPanter85

Fortgeschrittenes Mitglied
Das ist seltsam...
Weil genau dieses Fehlerbild bei gerooteten Z1 auftaucht wenn man ein OTA Update versucht.
Die Lösung die mir sonst einfällt ist, das Handy zurück zu setzen und dann nochmal das Update per OTA starten. Dann jedoch sind erst mal alle Daten weg, was du wiederum mit Sicherheit vermeiden möchtest.
 
edehahn

edehahn

Stammgast
ich habe mit dem 108er build das problem, dass das handy im dock einfriert. ich habe das gefühl, das geschieht sobald der akku voll ist. kann das jemand bestätigen?

es passiert nur mit diesem build .. habe bereits 3x factory reset mit 2 verschiedenen 108er builds probiert, mit oder ohne xposed framework. jedoch immer mit root.
custom 4.4.4 haben dieses problem nicht, ich möchte aber gern auf stock mit root bleiben.

irgendjemand irgendwelche ideen?
 
S

SteveJobt

Erfahrenes Mitglied
Kann ich nicht bestätigen, funktioniert bei mir mit root einwandfrei.
 
G

Ginger5484

Neues Mitglied
Hallo,
ich habe folgendes Problem und hoffe, dass ihr mir helfen könnt. Vom Rooten habe ich absolut keine Ahnung.

Ich habe ein gebrauchtes Sony Xperia Z1 gekauft und wollte jetzt das 14.4.A.0.108 Update machen. Es lädt auch komplett runter, aber danach kommt immer die Mitteilung: "Konnte nicht verifiziert werden". Über den PC funktioniert es auch nicht. Ich habe sogar alles auf die Werkseinstellung zurück gesetzt, aber es kann immer noch nicht verifiziert werden.

Also hab ich doch dann anscheinend ein gerootetes Handy gekauft (leider).

Ich hoffe, dass ihr mir hier helfen könnt. Wie gesagt, vom Rooten hab ich keine Ahnung.
 
G

Ginger5484

Neues Mitglied
Ich hab absolut keine Ahnung davon. Was ist denn ein Bootloader