1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. dermichi, 07.11.2018 #1
    dermichi

    dermichi Threadstarter Neuer Benutzer

    Guten Morgen.
    Nach immer wieder mitlesen hier im Forum was bis jetzt alle meine Fragen geklärt hat, muss ich jetzt selber einmal eine Frage stellen.

    Nach dem Oreo-Update am Wochenende funktioniert das automatische Einschalten des Geräts zum wecken nicht mehr wie gewohnt.
    Ich nutze in der Woche 2 Weckzeiten, 3 x 5:30 und 2 x 6:30 Uhr. Das Telefon wird nachts abgeschaltet und, wenn notwendig, zum laden angeschlossen. 2 Minuten vor der Weckzeit startete bis jetzt das Telefon und der Wecker ging an.
    Jetzt startet das Gerät exakt 2 STUNDEN vor dem Wecktermin, was mich die letzten beiden Nächte aufgeweckt hat. Der Wecker bimmelt dann ganz normal zur gewünschten Zeit.
    Ich habe keine Idee woran das liegen kann.
    Wenn ich eine Weckzeit in 30 Minuten einstelle und das Gerät aussschalte geht es wie gewohnt 2 Minuten vor der Zeit an.

    Nach dem Update wurde ein Werksreset durchgeführt, Ein/Ausschalten nach Zeitplan ist deaktiviert und wurde auch vorher nie genutzt. es sind keine anderen Weck oder Terminfunktionen aktiviert auch nicht in anderen Apps.

    Hat noch jemand dieses Problem oder eine Idee woran es liegen könnte ?
     
  2. dermichi, 08.11.2018 #2
    dermichi

    dermichi Threadstarter Neuer Benutzer

    Hmm, wenn das Problem sonst niemand hat wird es wohl irgendwo bei mir liegen.
    Für heute morgen hatte ich "Geplantes Einschalten" auf 5:25 Uhr gesetzt in der Hoffnung das es etwas bewirkt, den Wecker auf 5:30.
    Ich bin ca. 4:15 kurz zu mir gekommen, das Handy war schon an. :1f620: Der Wecker bimmelte dann pünktlich 5:30.
    Da vielleicht beim flashen etwas schief gelaufen ist, habe ich mir heute morgen das Update noch einmal hier heruntergeladen und installiert.
    [A2017G] Oreo Update OTA is finally available - Post #35

    Wurde mit dem Hinweis das alle Apps und Einstellungen erhalten bleiben über die Updatefunktion installiert. Mal sehen was morgen und am Wochenende ( kein Wecker ) passiert.
     
  3. zaph, 08.11.2018 #3
    zaph

    zaph Android-Experte

    Das ist schon ein recht spezielles Problem. Du sagtest ja, Du hättest (zunächst) an den Einstellungen nichts geändert. Wenn Dich das Axon nachts aus dem Schlaf reißt, wenn es hochfährt, hast Du hoffentlich zumindest die Töne beim Hochfahren deaktiviert. Meines befindet sich in einem Bookcase, so dass ich garnicht mal genau sagen kann, wann es hochfährt (und mich auch keine optischen Reize stören). Schau dazu auch mal in den "Bitte nicht stören"-Einstellungen, wo man soetwa meines Wissens auch deaktivieren kann.... (weiß aber nicht, ob dies auch bei den optischen Bootsequenzen möglich ist)
     
    Zuletzt bearbeitet: 08.11.2018
  4. dermichi, 08.11.2018 #4
    dermichi

    dermichi Threadstarter Neuer Benutzer

    Hallo,
    ja alle Töne sind aus und es startet völlig stumm, das war die erste Maßnahme. Macht halt ein wenig Licht und verbraucht dann ein paar % Akku. Heute Nacht lege ich mal eine Socke drüber.:1f642:
     
  5. zaph, 09.11.2018 #5
    zaph

    zaph Android-Experte

    Du musst einen leichten Schlaf haben (geht mir aber manchmal ähnlich), zur not hilft bei mir immer auch das Smartphone mit Bildschirm nach unten einfach umzudrehen.... (dank Case bei mir nicht mehr unbedingt nötig). Hatte vor Oreo (gestern erst aktualisiert) auch einen Zeitplan für automatisches Runter- und Hochfahren vorgegeben, werde es mal unter Oreo ausprobieren. Der Wecker an sich war aber heute zuverlässig (nutze zudem sicherheitsweise auch ohnehin meine konventionellen Wecker)...
     
    Zuletzt bearbeitet: 09.11.2018
  6. dermichi

    dermichi Threadstarter Neuer Benutzer

    Ich habe es nochmal genau getestet und es ist tatsächlich so. Ist kein Wecker gesetzt bleibt das Gerät aus. Bei längerem Abstand zur Weckzeit geht das Gerät 2 Stunden vorher an. Bei kleinen Abständen ( bis 1 Stunde getestet ) startet es 2 Minuten vorher.

    Da sonst alles rund läuft, habe ich beschlossen das zu akzeptieren und lege das Axon jetzt nachts einfach auf das Display, so das mich das Licht beim starten nicht stört.
    Die 3% Akkuverbrauch machen sich über den Tag dann auch nicht wirklich bemerkbar.

    Falls trotzdem noch jemand eine Idee hat werde ich das gerne ausprobieren.
     
  7. zaph

    zaph Android-Experte

    Nunja, kannst ja mal nochmal per Zeitplan (Runter- und Hochfahren zu definierten Uhrzeiten auch tageweise) testen, evtl tritt das Problem dann doch nicht mehr auf (Akkuverbrauch ist beim Hochfahren eh immer gleich ;)). So hatte ich es bisher auch gemacht, aber frag mich nicht, wann es dann tatsächlich hochfährt; evtl schlafe ich dann auch zu fest ;)

    PS: wobei ich doch gelegentlich meist früher wach werde und dann auch feststelle, wenn das Phone hochfährt; Aber sicherlich keine 2h früher.... (zumindest bisher)
     
    Zuletzt bearbeitet: 10.11.2018 um 22:14 Uhr
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Nach Oreo Update geht mein Axon 7 nicht mehr an Original-Firmwares für ZTE Axon 7 03.11.2018
Original Firmware A2017 G Oreo 8.0 OTA Original-Firmwares für ZTE Axon 7 02.11.2018
Original Firmware Fremd update bei Axon 7 Original-Firmwares für ZTE Axon 7 23.07.2018
Original Firmware A2017GV1.2.0B10 Original-Firmwares für ZTE Axon 7 07.03.2018
Axon 7 A2017G v1.2.0 b09 Update (Internationale Version) Original-Firmwares für ZTE Axon 7 09.12.2017
Du betrachtest das Thema "Weckerprobleme nach Oreo Update" im Forum "Original-Firmwares für ZTE Axon 7",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.