Realme 5 Pro wird extrem heiß beim Laden - Batterie fertig? / wo gibt's Ersatz?

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Realme 5 Pro wird extrem heiß beim Laden - Batterie fertig? / wo gibt's Ersatz? im Realme 5 Pro Forum im Bereich Realme Forum.
W

Wopodu

Neues Mitglied
Hallo,

nach gut 2 Jahren zickt mein 5 Pro ganz komisch rum. Gestern wurde es am Ladegerät so heiß, dass das System einen Alarm gezeigt und einige Apps selbststängig geschlossen hat. Ich habe es dann runtergefahren und ausgeschaltet laden lassen; der Ladevorgang schien länger zu dauern als sonst, aber es wurde dann nicht mehr so heiß.

Heute hat es sich bei Normalbetrieb sehr schnell entladen, ca. 1/2 Prozent pro Minute. Als es dann bei 25% war, ging es ohne Vorwarnung aus (Bildschirm schwarz). Ich hab es ausgeschaltet ans Ladegerät gehängt, da kam ein Bild mit einem Ladekabel, das ich noch nie gesehen hatte. Es lud aber auf. Jetzt mach ich erstmal Backup....

Meine Vermutung ist, daß der Akku fertig sein könnte, wäre nach zwei Jahren ja nicht ungewöhnlich. Da der Wechsel auch nicht übermäßig kompliziert ist, wollte ich jetzt einen neuen Akku bestellen. Ich finde aber nur Akkus AliExpress, wo man nie weiß, ob das Original oder ein schlechter Fake ist.

Kennt jemand vielleicht brauchbare Bezugsquellen in Deutschland oder Europa?
 
W50L

W50L

Lexikon
Schalte das Gerät aus.
Nehme ein anders Ladegerät (nicht über 1A) und ein anderes Ladekabel.
Schließe das 5pro ausgeschaltet an das neue/andere Ladegerät über das neue/andere Landekabel an.
Lass es 2h am Ladegerät (nicht unbeaufsichtigt).
Trenne es nach 2h vom Ladegerät und schalte es erst nach trennen ein.
Wenn dann keine Verbesserung, ist evtl. die Ladeüberwachung defekt oder der Akku
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Danke für die schnelle Antwort, werde ich probieren. Ladeüberwachung defekt klingt plausibel... ein Akku verabschiedet sich ja eher schleichend.
Blöde Frage: kann man da überhaupt was machen, wenn die Ladeüberwachung defekt sein sollte? Ich weiß gar nicht, wo die sitzt. Oder läuft die Überwachung nur über Software?
Beitrag automatisch zusammengefügt:

Noch eine Info, falls jemand ein ähnliches Problem hat.
der Original-Akku heißt BLP-731; hab ihn inzwischen auf AliExpress gefunden. Schade, die Lieferzeit wird unterirdisch sein.
 
Zuletzt bearbeitet:
W50L

W50L

Lexikon
Eunfach Mal anders Ladegerät und anders Ladekabel versuchen, wichtig: nicht über 1A

Lieferzeit bei AliExpress ist derzeit zwischen 4 und 9 Wochen, wenn außerhalb vom europäischen Festland und keine Expresslieferung (10tage Markierung) angegeben.
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Das Gerät hängt ist nicht mehr am Ladegerät, er hängt seit eineinviertel Stunden am Laptop an einem USB 3.0-Port und macht Backup.
Der Akku war zu Beginn auf 47%, nach 75 min. ist er jetzt auf 51% geladen. -Die Temperatur ist normal.
 
Zuletzt bearbeitet:
W50L

W50L

Lexikon
Das sieht noch schon gut aus.
Wenn er fertig ist mit Backup:
Gerät abziehen vom Rechner,
Ausschalten,
erneut im ausgeschalteten Zustand 2h laden an neuem Ladegerät (ab besten zwischen 700mA und 1000mA) und neuem Ladekabel , auch wenn Akku voll angezeigt wird , erst nach 2h vom laden trennen.
Da dein Smartphone nur USB 2.0 hat, brauchste es nicht unbedingt an USB 3.0 anschließend, das bringt keinen Vorteil. Die Ladegeschwindigkeit am Laptop ist, da das Smartphone nur USB-C 2.0 hat, extrem gering, da auch die Kommunikation zur Ladegeschwindigkeit nicht vorhanden ist, wird sicherheitshalber auf 300mA begrenzt sein, was dann halt ewig dauert.

Derzeit wirst du sicherlich das Original Ladegerät (daher mit vooc Chip) und das Original Ladekabel (ebenfalls mit vooc Chip) verwenden.
Wenn die Protokolle der Chips spinnen/falsch verstanden werden, kann das eine Fehlfunktion beim laden erzeugen. Wenn du das umgehen willst, Lade mit einem ganz gewöhnlichen neuem/anderen Netzteil (am besten 700mA bis 1000mA) und Ladekabel ohne vooc, also einen ganz normales Nachkaufteil ohne vooc Zertifikat
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Danke dir für die Info!
Ich hab eigentlich fast nie das Original-Ladegerät genutzt, sondern meistens eine 3-fach-Steckdose mit integriertem USB-Lader (USB-Output ist mit 3,4 A und max. 17W angegeben). Der Gerät hat das Phone bisher immer in 75-80 min. über 80 oder 90% geladen . Möglich, daß das jetzt eine Macke hat, ich werde es auf jeden Fall an einem anderen Lader noch testen, wenn der Backup durch ist.
 
W50L

W50L

Lexikon
Das 5pro lädt nur mit vooc zertifizierten Schnellladern schnell. Fremdschnellader ohne Unterstützung eines vooc Protokolls (also 99,9% aller fremdschnellader) werden nicht akzeptiert und die Ladegeschwindigkeit wird auf 1A reduziert, auch zum Schutz des Akkus.

Anscheinend hat diese Sperre nicht bei deinem schnellladeNachkaufnetzteil funktioniert oder der Regler im nicht originalen Ladenetzteil ist nicht geeignet für das Realme und evtl. dadurch den Akku beschädigt oder/und die Ladeelektronik beschädigt.
Realme 5pro nur mit vooc zertifizierten Ladekabel und Netzteil schnellladen, nur vooc zertifizierten Schnellladegeräte sind zulässig.

Ansonsten nicht schnellladen, sondern mit einem handelsüblichen Ladegerät mit max. 1A laden
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Hallo W50L, eine Frage: warum soll man das machen:
..... erneut im ausgeschalteten Zustand 2h laden an neuem Ladegerät (ab besten zwischen 700mA und 1000mA) und neuem Ladekabel , auch wenn Akku voll angezeigt wird , erst nach 2h vom laden trennen. ...
Würde einfach gern mal verstehen, was das bewirkt (Akku regenerieren oder so?)

Ansonsten habe ich jetzt schon mal ein paar Kurztests gemacht (immer so 10 - 20 min lang geladen), die seltsame Resultate haben:

Altes einfaches Ladegerät mit 1 A:
in 15 min. 6% mehr = 0,4 % pro min.

Original-Realme Ladegerät mit Baseus-Kabel (hatte Originalkabel nicht gleich gefunden:
in 19 min. 7% mehr = 0,37 % pro min.

Original-Realme-Vooc-Ladegerät mit Original-Realme-Vooc-Kabel:
in 15 min. 5% mehr = 0,33 % pro min.

Vorher, als das alte Schnelladegerät noch normal ging, lud es etwa 0,67 % pro Minute (von 20 auf 80% in 90 min).

Scheint, als wäre die Schnelladefunktion nicht mehr da. Strange....
 
W50L

W50L

Lexikon
Wopodu schrieb:
Hallo W50L, eine Frage: warum soll man das machen:
..... erneut im ausgeschalteten Zustand 2h laden an neuem Ladegerät
In der Hoffnung, dass sich die Akkustandsanzeige neu kalibriert an einem neuem Ladegerät mit max. 1A und dir nicht eine Entladung im Sekundentakt anzeigt wird und damit das Gerät nicht vor der Warnung des niedrigen Akkustandes schon ausgeht.

Ich denke, dass alle derzeitigen Akkustandsanzeigen, nicht stimmen
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Vielen Dank, das klingt sehr plausibel. Heute habe ich wieder einiges gelernt, echt super. Das mit dem Originalkabel war mir auch ganz neu. Ich werde das mit dem 2h laden später auf jeden Fall noch probieren.
 
W50L

W50L

Lexikon
Schauen wir mal ob es was bringt oder ob der Akku wirklich leider defekt ist
 
W

Wopodu

Neues Mitglied
Ich hatte das Phone ausgeschaltet 2,5h am 1A-Ladegerät geladen, da ist die Anzeige von 12% auf 64% gestiegen. Dann nochmal vor 2h drangehängt, jetzt ist es bei 82%. Bin gespannt, wann es bei 100% ist. Gestern hat es sich bei normalem Betrieb gefühlt schneller entladen als sonst; aber nicht im Minutentakt.
 
W50L

W50L

Lexikon
Hmm, dauert aber alles zu lange.
Wenn du jetzt nach vollladen nicht mehr übern Tag kommst, solltest du den Akku wechseln lassen oder neues Smartphone kaufen. Realme 8 (6/128) war gerade für 170€ im Angebot.
Akkuwechsel wird sicherlich nicht billig. Da Vorder- und Rückseite mit Heißluft bearbeitet werden müssen, werden auch andere Teile übermäßig belastet, ob daher ein Akkuwechsel lohnt, gegenüber einen Geräteneukauf, ist fraglich
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Ja, es ist jetzt 4,5 h später immer noch erst bei 89%. Ich werde jetzt mal testweise die Powerbank dranhängen, ob sich da was bei der Ladegeschwindigkeit ändert. Bevor es anfing zu spinnen, lud es mit er Powerbank noch einen Tick schneller als mit dem USB-Ladegerät.

Den Akkuwechsel kann ich selbst machen, hab schon 2 mal bei anderen Geräten das Display selbst gewechselt.
Werde mal einen neuen Akku bestellen und hoffen, daß es dann wieder funktioniert (und dass nicht die Ladelelektronik oder so was abbekommen hat). Zum Wegschmeissen finde ich es definitiv zu schade.

Bin parallel schon am schauen nach einem Nachfolger. Blöd ist, daß es immer kaum günstige Geräte mit USB 3 gibt. Diese stundenlange Warterei beim Backup nervt...
 
W

Wopodu

Neues Mitglied
War wohl nur ein Softwareproblem!
Ich hab das Phone jetzt auf Werkseinstellungen zurückgesetzt, und heute mit dem Original-VOOC-Lader inkl. Kabel geladen. Das Gerät lud in 34 min 60% auf (von 16% auf 76% in 34 min). Der Akku entlädt sich etwas schneller als früher, das kann aber auch die normale Alterung sein nach knapp 2 Jahren Betrieb.

Was noch sehr komisch ist: USB-OTG funktioniert nicht mehr (ging bis zu dem Zeitpunkt, wo das Gerät plötzlich 2x so heiß wurde). Habe 3 verschiedene Stick mit 4 verschiedenen Adaptern + Kabeln probiert, es wird kein Stick erkannt (OTG was natürlich eingeschaltet). Wenn man das Phone mit USB-Kabel am PC anschließt, wird es erkannt und ich konnte auch Backups zurückspielen.

Hab irgendwie den Verdacht, daß das eine der vielen Macken von Android 11 sein könnte. Wenn es am PC erkannt wird, kann es doch eigentlich kein Hardware-Defekt sein ?!?🤨
 
W50L

W50L

Lexikon
Datenfreigabe eingeschaltet.
Sonst in den Entwickleroptionen nochmal nachschauen auf was der USB Anschluss eingestellt ist.
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Wo schaltet man "Dateinfreigabe" ein? In den Einstellungen hab ich nix gefunden.
In den Entwickleroptionen gibt es keine Einstellungen für OTG (nur für MTP, aber das funktioniert ja)
 
W50L

W50L

Lexikon
In den Entwickleroptionen schauen was da steht und mal auf Daten setzten.
(Freischalten Entwicklung Option googlen wie das ging, hab ich gerade nicht im Kopf)
IMG_20211122_164538.jpg
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Danke, jetzt hab ich's verstanden, du meintest "Entwickleroptionen freischalten" - das ist schon lange freigeschaltet.
Die verschiedenen USB-Konfigurationen hatte ich schon alle durchprobiert, das macht leider keinen Unterschied.

Was mir heute noch aufgefallen ist: die Akkuanzeige zeigt dauerhaft "wird geladen" (kleines Blitzsymbol in der Statusleiste) und in den Einstellungen steht das auch. Dabei ist es egal, ob es am Ladegerät hängt, ein USB-Stick angeschlossen ist oder gar nichts. Auch wenn man aus- und wieder einschaltet, bleibt das so.
 
Ähnliche Themen - Realme 5 Pro wird extrem heiß beim Laden - Batterie fertig? / wo gibt's Ersatz? Antworten Datum
2
13