ADB Treiber für Windows 7 64 bit oder Wie bekomme ichDatei auf den internen Speicher?

  • 1 Antworten
  • Neuster Beitrag
T

tralalaßß

Neues Mitglied
Threadstarter
UPDATE: Habe gerade den Link zu anderen Treibern gefunden, mal schauen ob das was hilft: http://forum.xda-developers.com/showthread.php?t=2263822
UPDATE 2: Hat leider nichts gebracht. blöd.

Hallo!

Beschreibe hier erst kurz mein Problem und danach erst die Erklärung, wieso ich das habe ;-)

Ich möchte per Fastboot/ADB eine aktuelle Cyanogenmod .zip Datei auf den internen Speicher des Tablets bekommen.

Ich habe schon die Recovery über fastboot aktualisiert auf twrp 2.7.1.1 (die neuste eben), dass ging problemlos.

Nun möchte ich mit dem befehl "adb push cm.zip /sdcard/" die aktuelle Cyanogenmod.zip datei auf den internen Speicher schreiben, dass funktioniert aber nicht, da immer kommt : "error: device not found". Wenn ich "adb devices" eingebe, wird kein Gerät gelistet. Auch "adb kill-server" brachte nichts.

Ich habe Asus sync installiert und auch die entsprechenden Treiber drauf. Wenn ich die allgemeinen ADB treiber (waren in der auswahlliste) probiere, gibt es gar keine verbindung mehr, auch nciht per fastboot. zb funktioniert "fastboot reboot" nicht mehr.

Meine Frage: Wie kriege ich es hin, dass der ADB treiber läuft? (Win7 Pro 64bit) oder muss ich ein anderes OS benutzen? Oder noch besser, wie kriege ich eine cyanogenmod.zip auf den internen Speicher? (bitte erst unten weiterlesen)




Wie kam es dazu:
Ich habe seit der Installation der Recovery und cm große Probleme mit dem Tablet, das Touchscreen reagiert nicht mehr so wie es soll. So kommt es öfter zu "Ghostclicks", ohne ersichtlichen Grund wird also die Zurücktaste bestätigt, selbst wenn ich mich 1 Meter vom Tablet entferne. Danach habe ich x-verschiedene Versionen etc. installiert auch chromi-x 5.4. Die Probleme sind aber immer ähnlich...

Heute hatte ich wieder mal die Nase voll und habe - etwas unbedacht - einen Wipe gemacht, auch des Systems. Es wurde also die aktuelle Installation inkl. aller .zips gelöscht. TWRP erkennt keine SD karten bei mir, dass habe ich mit zwei verschiedenen ausprobiert, gehe ich auf MOUNT passiert gar nichts.
Daher habe ich derzeit kein Android OS auf dem Tablet, aber die aktuelle TWRP, ich muss nur noch eine .zip datei des OS auf da Tablet kriegen. Deswegen die ADB Methode?

Hat jemand einen Tipp oder eine bessere Idee???

Bin für alle Hilfen dankbar!

LG
 
Zuletzt bearbeitet:
T

tralalaßß

Neues Mitglied
Threadstarter
Mittels ADB etc. habe ich das Tablet nicht wieder zum laufen bekommen, sondern ich habe per Fastboot die Original Firmware geflasht. Lief auch im ersten Anlauf alles durch, alles prima soweit :thumbsup:. Anleitung ist hier. VIELEN DANK AN DEN ERSTELLER !!!!!!

Geholfen hat insbesondere dieser Abschnitt:

1.2 Was ist zu tun wenn ihr kein ADB mehr verwenden könnt (FASTBOOT muss funktionieren)

Spoiler
*) In diesen Fall müßt ihr die Firmware von ASUS herunterladen
und die FIRMWARE.zip 2 mal entpacken bis nur noch die BLOB-DATEI übrig bleibt !!!

*) Oder für TF300T Hier gleich die Firmware Blobdatei Downloaden


*) Diese Blobdatei dann in den Fastboot Ordner wo ADB,FASTBOOT ist, hinzufügen !!
TRANSFORMER mit PC verbinden und in den Fastboot-Modus starten !!!
Und folgenden befehl kopieren und einfügen:

fastboot -i 0x0B05 flash system blob

Es wird aber passieren das fastboot beim flashen abbrechen wird und es zu Fehlermeldungen kommt,

Einfach den befehl so lange wiederholen und eingeben
(Auch wenn der Ladebalken irgendwo Stehen bleibt !!!WICHTIG !!! OHNE REBOOT neu eingeben und Flashen)

Bis er ERFOLGREICH den FIRMWARE Flash beendet !!!!

Wenn das geschehen ist diesen befehl eingeben

fastboot -i 0x0B05 reboot

Jetzt sollt ihr Android neu Installiert haben ,es ist der Auslieferungs Zustand wieder hergestellt worden :D
(Wenn ihr TWRP oder CWM wollt musst ihr das neu flashen, da auch das Stock Recovery bei dieser Methode mit Installiert wird)
Mein Ghostclick - Display Problem besteht allerdings weiterhin. Da das zeitgleich mit dem installieren der Recovery/Cyanogenmod auftrat, liegt die Vermutung nahe, dass es tatsächlich dadurch ausgelöst wurde.
Zum anderen scheint es ein Hardwareproblem zu sein, wenn es nun sogar mit der original Firmware auftritt. Sehr blöde Sache.
 
Oben Unten