[How-To] Android 4.1 - 4.2 easy rooten auch mit geschlossenem Bootloader

  • 138 Antworten
  • Neuster Beitrag
K

Kernchen

Neues Mitglied
schwarzvogel schrieb:
Im Prinzip: Kingo Root installieren -> Tablet per USB Debugging anschließen -> Kingo Root starten -> machen lassen bis Tablet neu startet -> Root-Checker fragen -> Auto-Updates sperren nicht vergessen ! (Root-Keeper !) -> Freuen !! :scared: -> Fertig !!!
Hat auch bei mir als Androit-Frischling prima geklappt, sogar im ersten Versuch.:thumbsup:
Zunächst habe ich jetzt unter Einstellungen-Über das Tablet-Systemaktualisierung das Häkchen bei "Auto-download über Wi-Fi" raus genommen. Ist das mit "Auto-Updates sperren" gemeint?
Nun will ich einen Root-Keeper installieren, bei Google im App-Store finde ich zwei "OTA RootKeeper - no 4.3 support" und "Root Backup Keeper". Welche soll ich nehmen, die erste App hat die bessere Bewertung?
 
ebonit

ebonit

Erfahrenes Mitglied
@Kernchen
Nimm den OTA Rootkeper. Der ist am gebraeuchlichsten.
 
Zuletzt bearbeitet:
Klicker

Klicker

Stammgast
ebonit schrieb:
@Kernchen
Nimm den OTA Rootkeper. Der ist am gebaeuchlichsten.
... und die derzeitige Asus-Firmware ist Android-4.2.1.
 
S

sa1105

Ambitioniertes Mitglied
mit dem 10.6.2.10 funktioniert kingoroot nicht mehr aber vroot
 
ebonit

ebonit

Erfahrenes Mitglied
sa1105 schrieb:
mit dem 10.6.2.10 funktioniert kingoroot nicht mehr aber vroot
Damit wir uns richtig verstehen, wir sind hier bei: "TF300T Android-Version 4.2.1. Build-Nummer JOP40D.WW_epad-10.6.1.27.5-20130902"
Das ist die aktuelle FW-Version von Asus, gerootet mit Kingo.
 
S

sa1105

Ambitioniertes Mitglied
ebonit schrieb:
Damit wir uns richtig verstehen, wir sind hier bei: "TF300T Android-Version 4.2.1. Build-Nummer JOP40D.WW_epad-10.6.1.27.5-20130902"
Das ist die aktuelle FW-Version von Asus, gerootet mit Kingo.
nein, habe ich vergessen wir sind bei tf300tl 4.2.1 10.6.2.10
 
ebonit

ebonit

Erfahrenes Mitglied
@sa1105

Also, das Fazit ist:

1. TF300T läßt sich mit Kingo einfach und schnell rooten mit geschlossenem Bootloader, wie früher mit MotoChopper;
2. TF300TL benötigt jedoch für die aktuelle FW die App VRoot, 5,2 MB (ROOT).

Vorher USB-Treiber installieren (wenn nicht schon erledigt) und in den Systemeinstellungen -> Entwickleroptionen -> USB-Debugging am Gerät einschalten.
Good luck!
 
Lecter

Lecter

Erfahrenes Mitglied
ebonit schrieb:
Also, das Fazit ist:

1. TF300T läßt sich mit Kingo einfach und schnell rooten mit geschlossenem Bootloader, wie früher mit MotoChopper;
Hat bei mir ebenprima geklappt! TF300T mit 4.2.1
 
M

MickeyMouse

Neues Mitglied
Ich habe mein tf300t erfolgreich gerootet. Wenn ich aber jetzt den Bootloader mir der unlock_v8.apk entsperren möchte, ist das nicht möglich. Sobald ich die AGB's etc. bestätigt habe wechselt noch einmal die Seite mit einem Warnhinweis und dort passiert gar nichts mehr. Hat jemand eine Erklärung dafür?
 
ebonit

ebonit

Erfahrenes Mitglied
Nein dafür nicht!
Deinstalliere doch mal den Unlocker und reboot das Tablet. Dann installiere die APK noch einmal oder probiere die V7 Version. Vielleicht klappt es dann. Außerdem hatten in diesem Forum schon viele solche Probleme. Such einfach mal nach.
Sollte jedoch irgendwann so etwas wie "Netzwerkfehler" kommen, wende Dich direkt an ASUS.
Viel Glück und guten Rutsch! :smile:
 
truckerfreddy

truckerfreddy

Neues Mitglied
Hallo ihr lieben ich habe ein Asus tf300t welches ich vor ca. 1 Jahr gerootet haben drauf war cyanogenmod und zum Updaten habe ich das teamwin drauf. Da mir das Tablet aber zu langsam wurde wollte ich es mit der Werkseinstellung zurück setzten. Also gemacht und wie es wieder neu gestartet hat blinkt dieses blaue teamwin nur noch. Ich habe versucht mir adb runter zuladen und auch die treiber aber irgendwie komme ich nicht wieder rein bzw wird das Tablet nicht erkannt. Wer kann mir weiterhelfen?? gruß fred
 

Anhänge

hansichen

hansichen

Lexikon
Hast du im Bootloader nen Wipe gemacht oder im Betriebssystem/Recovery?
Falls du im Betriebssystem oder Recovery den Wipe gemacht hast würde ich erstmal versuchen neu zu starten und dabei erneut in die Recovery zu gehen (falls du das noch nicht gemacht hast), ansonsten im Fastbootmodus (kannst du im Bootloader starten) eine neue Recovery flashen. Hierbei bitte darauf achten, dass die Recovery auch für deinen Bootloader gemacht ist! Gleiches gilt natürlich danach für Roms
 
truckerfreddy

truckerfreddy

Neues Mitglied
hallo hansichen ich habe im system eine werkeinstellung zurücksetzten gemacht dadurch habe ich wohl auch den bootloader mit zerschossen da ich auch mit einen fastboot nicht ins sytem komme:(
 
ebonit

ebonit

Erfahrenes Mitglied
@truckerfreddy
Mit einem factory reset kannst Du keinen Bootloader zerschiessen. Da ist sicher noch etwas anderes gelaufen. Was geht denn nun überhaupt noch?

Ansonsten schau mal hier Probleme nach "Werkszustand rücksetzen". So haben wir in einem ähnlichen Fall das Tab letztendlich wieder hingekriegt. Lass mal hören, ob es hilft! Wenn nicht müssen wir weiter sehen.
Good luck! :smile:
 
truckerfreddy

truckerfreddy

Neues Mitglied
@ebonit ja gab mir dort alles durchgelesen nur das Problem ist ich komme einfach nicht ins faastboot da sich bei mir der schwarze Bildschirm pertu nicht öffnen lässt besser gesagt er geht auf und verschwindet sofort wieder :(
 
ebonit

ebonit

Erfahrenes Mitglied
@truckerfreddy
Mit dem, was Du da schreibst, kann doch niemand etwas anfangen. Deswegen schon oben meine Frage, was geht denn überhaupt noch?
  • Kannst Du das Tab ausschalten und neu starten? Wenn ja, was passiert.
  • Kommst Du mit Vol down + Power ins Fastboot Protokoll? Wenn ja, was wird angezeigt.
  • Sollten die drei Icons erscheinen, blinkt RCK?
Sollte das alles gehen, kommst Du über ADB ins Tab und hast freie Hand, um auf das ASUS Stock Rom zurückzusetzen und neu zu beginnen. Wenn nicht sehe, ich erst mal keine Lösung außer voll aufladen und immer wieder neu starten.
 
truckerfreddy

truckerfreddy

Neues Mitglied
@eboni es geht bei mir nichts mehr.
zur ersten frage ausschalten geht aber das tablet startet immer wieder neu von alleine
punkt 2 mit vol down komme ich nicht ins fastboot
punkt 3 es erscheinen keine Icons
Es blinkt einfach nur dieser blaue Bildschirm.
 
Oben Unten