Kein Fastboot, kein OS installiert

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Kein Fastboot, kein OS installiert im Root / Custom-ROMs / Modding für Asus Transformer Pad TF300 im Bereich Asus Transformer Pad TF300 Forum.
B

Bar

Neues Mitglied
Mein Asus TF300 startet nur noch in die Recovery. ADB und Fastboot am Pc sind leider auch nicht möglich.
Außerdem wird angezeigt, dass kein OS installiert ist.
Ich kann auch keine Rom per SD flashen.

Am Anfang wird immer nach einem mir unbekannten Passwort gefragt.
 
B

budalageo

Fortgeschrittenes Mitglied
Hallo jungs. Auf xda gibt es einen unbrick für gebrickte mainboards wo eine falsche recovery bespielt wurde. Link folgt
http://forum.xda-developers.com/showthread.php?t=2403674Attention! Recover Your HARD-Bricked TF300T With Wrong TWRP On 4.2 Bootloader!

Versuch mal den link

Gesendet von meinem GT-I9505 mit der Android-Hilfe.de App
 
B

Bar

Neues Mitglied
Was ist damit gemeint?

Reset your device with a paperclip/needle (about 2 cm down of your sdcard slot) and hold vol-down to enter fastboot
 
B

budalageo

Fortgeschrittenes Mitglied
Da ist doch ein Loch. Das sollst du mit einer buronadel drücken und dann wie beschrieben vorgehen .

Gesendet von meinem TF300T mit der Android-Hilfe.de App
 
B

Bar

Neues Mitglied
Muss es dabei am PC angeschlossen sein?
Oder muss es aus sein, denn wenn ich den Knopf und Volume Down drücke passiert nichts.
 
B

budalageo

Fortgeschrittenes Mitglied
Muss natürlich am PC angeschlossen sein

Gesendet von meinem GT-I9505 mit der Android-Hilfe.de App
 
B

Bar

Neues Mitglied
Auf dem Tablet ist leider nichts zu sehen.
Was muss ich am PC machen?
 
B

budalageo

Fortgeschrittenes Mitglied
Bevor du jetzt schritt für schritt probierst wird das nichts. Lies erstmal den ganzen beitrag bei xda !!

Gesendet von meinem GT-I9505 mit der Android-Hilfe.de App
 
B

Bar

Neues Mitglied
Ich hab das mal versucht am PC. Leider wird das Tablet gar nicht in cmd per fastboot erkannt.

"waiting for device"
 
B

budalageo

Fortgeschrittenes Mitglied
Wenn du willst dann kannste mal das tab zu mir schicken und ich guck nochmal drüber ??

Gesendet von meinem ASUS Transformer Pad TF300T mit der Android-Hilfe.de App
 
OnkelDan

OnkelDan

Experte
Habe genau das gleiche Problem wie @Bar .