TWRP lässt sich nicht installieren

  • 4 Antworten
  • Neuster Beitrag
  • Schlagworte
    twrp u plus
A

apirec

Neues Mitglied
Threadstarter
Hallo,

ich schaffe es nicht, TWRP auf mein U Plus zu installieren:
$ fastboot oem unlock
...
OKAY [ 0.033s]
finished. total time: 0.033s
$ fastboot flash recovery twrp-3.2.1-0-tenshi.img
target reported max download size of 535822336 bytes
sending 'recovery' (19976 KB)...
OKAY [ 0.643s]
writing 'recovery'...
OKAY [ 0.252s]
finished. total time: 0.895s

...sieht doch eigentlich gut aus. Wenn ich jetzt aber fastboot oem lock und fastboot boot twrp-3.2.1-0-tenshi.img oder fastboot reboot eingebe, erscheint kurz das bq-logo und dann bleibt der Bildschirm schwarz. Wenn ich den Bootloader offen lasse und ins Recovery starte, kommt eine Meldung, dass dem Gerät nicht getraut werden sollte und ich kann dann durch ein Menü trotzdem ins Recovery kommen, was auch schwarz bleibt.

Mache ich da irgendwo was falsch, was ich nicht sehe?
Hat irgendwer es schon geschafft, TWRP auf sein U Plus zu installieren?
 
S

SuperFredi

Neues Mitglied
Hallo apirec!

Ich hatte mal selber das Problem. Da kann man nichts mehr machen, außer sich an den Kundensupport von BQ zu wenden (habe ich dann auch gemacht). Dann kriegst du ein neues U Plus zugeschickt. Du musst also ein Telefontermin vereinbaren, und dann das Gerät einschicken. Nach ungefähr 3 Werktagen sollte dann dein neues U Plus mit der post kommen.

Ich hoffe ich konnte dir weiterhelfen.
 
A

apirec

Neues Mitglied
Threadstarter
Naja, nee - ich kann dann ja einen Reset machen. Dann startet es ganz normal und überschreibt den Bootloader wieder mit dem originalen.
 
S

SuperFredi

Neues Mitglied
Ok. Dann versuche es einfach nochmal. Ich habe dazu ein gutes YouTube Video gefunden, welches ich selber benutzt habe:
 
A

apirec

Neues Mitglied
Threadstarter
Das scheint der falsche Link zu sein. In diesem Video geht es darum, ein anderes OS und nicht, ein anderes Recovery zu flashen.
 
Oben Unten