Statusleisten-Symbol fehlt

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Statusleisten-Symbol fehlt im Root / Custom-ROMs / Modding für bq Aquaris X / X Pro im Bereich bq Aquaris X / X Pro Forum.
streifenleopard

streifenleopard

Erfahrenes Mitglied
Hallo,
ich kann in der Statusleiste mir nicht anzeigen lassen, wann die Standortdienste aktiviert sind. Wem geht es ebenso und habe ich etwas übersehen? Alles andere in der Leiste funktioniert wie erwartet.
 
Empfohlene Antwort(en)
Farron

Farron

Experte
Du meinst das Symbol für den Standortdienst ? Das wird doch erst in die Leiste eingeblendet wenn eine App (z.B. Maps) auf den aktuellen Standort zugreifen will.
 
rene3006

rene3006

Guru
Richtig unter 10 erst zu sehen, wenn eine App den Standort abfragt, öffne Maps zb und schau dann
 
Alle Antworten (4)
Farron

Farron

Experte
Du meinst das Symbol für den Standortdienst ? Das wird doch erst in die Leiste eingeblendet wenn eine App (z.B. Maps) auf den aktuellen Standort zugreifen will.
 
rene3006

rene3006

Guru
Richtig unter 10 erst zu sehen, wenn eine App den Standort abfragt, öffne Maps zb und schau dann
 
streifenleopard

streifenleopard

Erfahrenes Mitglied
Stimmt!
Das ist ja blöd. Wlan wird ja auch nicht erst eingeblendet, wenn eine App versucht, aufs Internet zuzugreifen.
Sehr irritierend, v.a. wenn man Profile hat, die den Standort einschalten...
 
Farron

Farron

Experte
streifenleopard schrieb:
Wlan wird ja auch nicht erst eingeblendet, wenn eine App versucht, aufs Internet zuzugreifen.
Aber Wlan ist immer eingeschaltet (sofern du in einem Wlan bist), auch wenn keine App Zugriff auf's Internet haben will, die Standortbestimmung hingegen wird erst eingeschaltet wenn sie gebraucht wird.
Stichwort > Akkuverbrauch