Htc One V Bootet nie nach Custom-Rom Installation..

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Htc One V Bootet nie nach Custom-Rom Installation.. im Root / Custom-ROMs / Modding für HTC One V im Bereich HTC One V Forum.
Uwanga

Uwanga

Ambitioniertes Mitglied
Wie der Titel schon verrät habe ich schon öfters versucht eine Custom-Rom (Cyanogenmod 10, Paranoid Android und andere) auf mein Handy zu spielen aber jede Rom bleibt bei der Startanimation hängen und auch nach Stunden passiert einfach garnichts! Ich habe natürlich über htcdev.com mein Bootlocker schon entsperrt neue Recovery drauf gepackt und auch vor dem ersten Start der Rom die dazugehörige boot.img geflasht aber es klappt einfach nie. Mein Handy ist übrigens noch gebrandet (T-Mobile) hat das etwas damit zutun?

Mein Handy: Htc One V

Der ursprüngliche Beitrag von 12:29 Uhr wurde um 12:31 Uhr ergänzt:

Und Entschuldigt im Vorraus falls ich irgendwas mit meinem Post falsch gemacht habe ist mein aller erster Forum-Post :)
 
B

brot

Fortgeschrittenes Mitglied
Ne, mit T-Mobile hat das wohl nichts zu tun, ich habe auch ein T-Mobile und habe ein Custom-Rom drauf. Allerdings habe ich noch kein Cyanogenmod probiert.

Hast Du mal das ROM mal probiert? [ROM-PrimoU|GSM] [18.3.13] myONEv RC9.5 FX+ (Sense 4.1 Lite) - xda-developers
Wenn das geht, sollten die anderen eigentlich auch gehen, dann würde ich noch mal in Ruhe Schritt für Schritt alles durch gehen. Bei mir liegt es meistens am falschen Kernel, wenn ich das ROM nicht zum Laufen bekomme. Und Cyanogen ist da wohl sehr zickig wenn man den falschen nimmt. Und die Texte in den Threads genau lesen. Ich hatte auch schon ein paar mal, dass man explizit nicht wipen sollte usw...
 
Zuletzt bearbeitet:
Uwanga

Uwanga

Ambitioniertes Mitglied
Danke für die schnelle Antwort :) Würdest du mir vielleicht erklären in welcher reihenfolge du was gemacht hast? Kurz & Knackig reicht ;)
 
B

brot

Fortgeschrittenes Mitglied
Oh gute Frage ;) Ist so lange her. Aber ich glaube ich habe folgendes gemacht:

In das Recovery gebootet und dort ein BACKUP gemacht ;)
In fastboot gebootet und einen Kernel gelfashed via "flash boot boot.img"(Hellboy 3.0.16 irgend ein alter Kernel, sagt mein Handy, wenn ich nachgucke)
Dann im Recovery die Zip installiert und danach erschien ein Installer den ich einfach nur ausgeführt habe. Irgendwann wird man gefragt, ob man alles löschen will (wipe cache oder so), das habe ich gemacht.
 
Uwanga

Uwanga

Ambitioniertes Mitglied
Hab alles gemacht und immernoch: "HTC - quietly brilliant" und nichts passiert -.- Ich gebs langsam auf das ist bestimmt der achte Versuch.. Aber vielen Dank trotzalledem
 
B

brot

Fortgeschrittenes Mitglied
Wenn Du den Kernel drüber bügelst, was steht denn da in der Win-Konsole?
Und bist Du ganz sicher, dass Du einen unlocked bootloader hast?

Ich hatte vorher noch ein ungebrandtes RUU installiert, vielleicht lag es daran. Ich weiß aber beim besten Willen nicht mehr welches, vielleicht das? https://www.android-hilfe.de/forum/...fizielle-firmwares-fuer-das-one-v.285006.html
Ich hatte das nur installiert um was zu testen...

Es muss gehen - nicht aufgeben :thumbup:
 
DerGraf1997

DerGraf1997

Experte
Hi,

nach welcher Anleitung hast du es gemacht? Nach der in meiner Signatur?

Versuchs mal in der Reihenfolge. Welches Recovery hast du?

So long, der Graf ;)
 
Uwanga

Uwanga

Ambitioniertes Mitglied
So Leute ES LÄUFT!! Es lag am Kernel, erst mit hellboy hats gefunzt. Ich probiers jetzt mit Cyanogenmod 10. Hoffe es klappt ..

Der ursprüngliche Beitrag von 23:15 Uhr wurde um 23:57 Uhr ergänzt:

So CM10 hat zum ersten mal gestartet aber immer wenn ich meinen Pin eingebe steht da "Telefon wurde leider beendet" und ich muss erneut meinen Pin erneut. Das wiederholt sich die ganze zeit und dann kommt "um das netz nutzen zu können muss das Telfon neu gestartet werden". Bringt aber auch nix..
 
DerGraf1997

DerGraf1997

Experte
Vorher alles gewiped? Data, Cache, System?
 
Uwanga

Uwanga

Ambitioniertes Mitglied
jup