Bluescreen

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Bluescreen im Root / Custom-ROMs / Modding für Huawei Ascend G510 im Bereich Huawei Ascend G510 (U8951) Forum.
Andy

Andy

Ehrenmitglied
Naja, sieht nen Blinder unter den Einäugigen, dass die dload nen anderen Bootloader vorfindet als erwartet. (oemsbl)
Kommt halt durch das Crossflashen der Y300er dload aufs G510. Wobei ja das schon ne Frechheit von Huawei ist, dass das überhaupt funktionieren darf. :lol:

In der Theorie müsstest du dir ja jetzt jede Y300er Firmware flashen können... (theoretisch !)
 
Simon G.

Simon G.

Guru
Was nuezt mir das .Wenn das klappt könnte ich wieder Twrp drauf machen und ne Customroms oder das Backup einspielen.Aendert aber nichts dran das Sim nicht mehr geht.

Der ursprüngliche Beitrag von 11:59 Uhr wurde um 12:00 Uhr ergänzt:

Probieren das aus wenns geht dann muss sim irgendwie zumaufen gebracht werden .Melde mich

Der ursprüngliche Beitrag von 12:00 Uhr wurde um 12:03 Uhr ergänzt:

Das würde erklären warum die Stock Recovery can not load Recovery anzeigt. Die Twrp geht ja. Obwohl die für das g510 ist.

Der ursprüngliche Beitrag von 12:03 Uhr wurde um 13:19 Uhr ergänzt:

Ne Katy das geht auch nicht mit dload y300 .Ich denke es ist echt im Arsch.
 
Zuletzt bearbeitet:
Simon G.

Simon G.

Guru
Was ist ein IC Flash auf der Platine .
Ein Fachmann meinte der ist kaputt .Man könnte das austauschen.
Finde nur Englishe Ergebnisse bei Google und bevor ich mich da ans Translaeten mache warte ich auf eine Verständliche Erklärung von einem der das weiss.
 
Xilent

Xilent

Fortgeschrittenes Mitglied
Naja IC steht ja immer für "Integrated Circuit" also ein integrierter Schaltkreis, der meistens in Halbleitern zu finden ist. So befindet sich in Prozessoren oder Speicherchips auch immer ein IC. Vielleicht meint der Fachmann ja, dass die Schaltkreise die die Speicherzellen ansprechen defekt sind. Somit wäre das ja dann ein Hardware-Defekt.
 
Simon G.

Simon G.

Guru
Ja aber sowas passiert doch nicht beim flashen eines Basebands denn danach war das ja.
 
Simon G.

Simon G.

Guru
Ich habe fuer mich dieses Thema noch mal aufgegriffen und gegoogelt.

Man finfet dieses Problem zu hauf und oft haben es einige wieder hinbekommen.

Es wird beschrieben das man den Akku entnehmen soll und das Handy am Pc anschliessen und dann das Update funktioniert mit einer Tastenkombi. Dies ist jedoch nicht der Fall.

Wenn demnach der Bootloader .
Nachdem der Kollege den dload vom y300 geflasht hatte ging ja erstmal nix mehr. Den Bootloader konnte man aber dennoch entsperren und Slimkat flashen und in die Recovery und ein Backup einspielen. Lediglich das flashen des Baseband über Twrp hat den Bluescreen herbei geführt.

Wenn der Bootloader kaputt wäre oder ein Hardware schaden da ist kann ich mir schlecht vorstellen das der Pinkscreen noch geht und das das Update anfaengt zu starten.
Denn beides tut es ja.
Genau wie bei mir beschrieben haben andere das hinbekommen.

Irgendwo muss ein haken sein warum das nicht geht.

Wenn es doch wie Katy sagt ein falscher Bootloader ist frage ich mich ob es wirklich davon abhaengt ob der Richtige dload geht oder nicht.
Denn es wird ja mit dem dload alles komplett neu aufgesetzt einschliesslich des Bootloaders oder sehe ich das falsch.
Man sagte mir auch das man im Pink Screen an das Geraet herrankommt downloadmodus . Weder das noch fastboot aber das hatte ich ja beschrieben.

Mir geht dieser Fall einfach nicht aus dem Kopf.
Ein Hardware Schaden schliesse ich aus
Pink Screen.
Bootanimation
Firmware Update Startet.
Beim Versuch über adb ranzukommen mit adb devices kommt List of Device attached.
Das heisst das Sie geschlossen ist oder sowas glaube ich .

Wenn irgendeiner noch irgendeine Idee hat .........
 
Simon G.

Simon G.

Guru
Ich kann es nicht lassen. Hatte alle Treiber mit Usb Diview deinstaliert das Handy im Pink Screen angeachlossen und folgendes hat sich instaliert:
Usb Verbundgerät
Android Adapter Modem#2
DB Adapter Reserved interface

Im Geräte manger steht

DB Adapter Interface

Android Adapter Modem 2

Unknown Device.

Sonst war immer nur DB Adapter Reserved interface.

Hm
Aber kein Pc Connect kein Fastboot kein Dload