SP Flashtool arbeitet nicht!!!

  • 2 Antworten
  • Neuester Beitrag
Diskutiere SP Flashtool arbeitet nicht!!! im Root / Custom-ROMs / Modding für Huawei Ascend G700 im Bereich Huawei Ascend G700 Forum.
Simon G.

Simon G.

Guru
Ich habe ja schon Hunderte mal mit dem Tool geflasht.
Aber auf meinem neu eingerichteten Netbook und Win7 will es nicht laufen.
Alle Voraussetzungen sind gegeben.
Flashtool.
Vcom Driver.
Weder das Komplette entfernen aller Handy Treiber und vcoms mit USB Deview und neu installieren bringt was noch das wechseln des USB Ports oder Neustart des Rechners.
Ich verzweifle.
Auf meinem alten Tower und dem Notebook von Siemens ging es immer.
Ich habe zwei verschiedene Vcoms.
Ein Universal Vcom und eine Extra für Mt 6589.


Sollte jemand hier noch darüber stolpern der Abhilfe schafft der möge sich melden.

Zweck des ganzen ist zu gucken ob danach die Kamera wieder dauerhaft funktioniert da mein Verdacht auf das ewige Flashen nahe liegt das diese deswegen egal was drauf ist nicht mehr richtig läuft.

Dload selbst ist da auch nicht 100% .
Daher wollte ich es mit dem Flashen über das Tool probieren.


Flashtool geht wieder durch Installieren von Win10.
Ich habe das nackte win7 installiert gehabt und es funktionierten keine Updates . Scheint so das da irgendwelche Treiber von Win selbst fehlten.
Als ich Win10 installierte komplett ging es komischer Weise
 
Zuletzt bearbeitet:
C

chris967

Neues Mitglied
Welches Flashtool benutzt du?
 
Simon G.

Simon G.

Guru
Das mitgelieferte von Huawei Das mit der Endung secboot 174. In dem Flashtool Packard was in dem Firmware Download bei ist sind zwei Tools das mit der Endung 174 ist das Korrekte und einzige welches mit dem Huawei g700 Kompatibel ist. Gefühlte 100 mal benutzt. Der Thread ist aber auch schon echt lange her hat sich alles erledigt