Kaputt geflasht?

  • 38 Antworten
  • Neuester Beitrag
Diskutiere Kaputt geflasht? im Root / Custom-ROMs / Modding für Huawei Ascend P1 im Bereich Huawei Ascend P1 Forum.
M

metzger13

Neues Mitglied
mein Gerät taucht leider nicht auf, ich weiß nicht, ob ich lachen oder weinen soll... :D

Ob es daran liegt, dass ich den schritt :"Zurück zu Background setting -> Qualcomm background open setting -> background open -> eine "0" eingeben -> Confirm"
nicht ausführen kann, weil er nicht vorhanden ist?!?

Sollte ich morgen früh mal beim support von huawei anrufen und denen sagen, dass seit dem update auf die B315 meine sim nicht mehr erkannt wird?
Habe ähnliches auch schon in nem anderen Thread gelesen... ( https://www.android-hilfe.de/forum/...ossen-irgendwelche-moeglichkeiten.375751.html )
 
Zuletzt bearbeitet:
M

metzger13

Neues Mitglied
Gibt es sonst keine möglichkeit die IMEI usw. wiederherzustellen?
 
D

daniel23

Neues Mitglied
Hallo liebe Android-Gemeinde,

ich habe folgendes Problem, nachdem ich das Huawei P1 erfolgreich gerootet habe (root checker), und brav ein backup erstellt, bevor ich ein custom rom installieren wollte (über TWRP). Dann gab es leider einen fehler beim flashen der rom und jetzt geht garnichts mehr.... ich komme ums verrecken nicht ins recovery menu, habe alle tasten kombos ausprobiert es lädtkurz nach dem anmachen bis zum blöden huawei logo und dann nichts.....

Hilfe wäre echt super, da ich das P1 erst seit kurzem habe und nicht gleich wieder wegwerfen wollte.

Gruß Daniel
 
D

daniel23

Neues Mitglied
Hat keiner eine hilfreiche Idee?
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Über Fastboot Recovery neu einspielen ;)
 
D

daniel23

Neues Mitglied
Das problem ist nur, dass das handy überhaupt nicht mehr erkannt wird.... wie soll ich dann in den fastboot kommen?
 
L

Linkin_Park

Ambitioniertes Mitglied
Ich hatte den Cyanogenmod 11 drauf und wollte dann zu der b707 wechseln um meine kontakte wiederzuholen,da ich die nur noch mit huaweibackup holen konnte. Dann funktionierte es nicht und ich griff auf ein älteres backup(von meiner twrp erstellt) zurück. Doch jetzt komme ich auch nicht mehr in die recovery. Was kann ich tun?!
 
H

Hui Groshni

Neues Mitglied
Guten Abend!

Ich habe aktuell das selbe Problem wie "Linkin_Park"...
An dieser Stelle, es tut mir leid das ich nun in deinem Beitrag hier einen riesen Text loswerde, aber anscheinend haben wir ja das selbe Problem und kommen gemeinsam mit Hilfe der Experten hier im Forum zu einer Lösung :)

Auch bei mir fährt das Handy nicht mehr hoch, sondern es bleibt beim Huawei Logo stehen.
Ich hatte bereits CM 10.2 zum Laufen gebracht mit Erfolg und auch ohne große Probleme. Nun allerdings habe ich im XDA Forum gesehen das Spanorg die CM11 Version wohl schon Fehlerfrei zum laufen gebracht haben soll.

Natürlich war ich scharf auf ein funktionierendes Bluetooth, also hab ich mich an CM11 gewagt. Laut seiner Anleitung sollte man auch neben "wipe data/factory reset, dalvik" auch noch "wipe format system" machen.
Ich dachte mir natürlich lieber "Schön nach Anleitung, dann kann auch nichts schief gehen...!" Tja als ich dann die CM11 Zip installieren wollte:

E: failed to verify whole-file signature
E: signature verification failed
E: Installation failed

Installation aborted...

Tja und seit dem hängt sich mein Handy immer wieder beim Huawei Logo auf. Ich kann also aktuell rein gar nichts mit meinem Handy machen :sad:


Natürlich habe ich mich schon selbst an dem Problem versucht und mit einem Arbeitskollegen nach einer Lösung gesucht. Wir haben nun verschiedene Varianten getestet, aber da wir ja mithilfe des Computers inkl. Eingabeaufforderung nicht weiter kommen "da das Handy ja nicht startet" haben wir mal diese "dload" Update Geschichte ausprobiert, allerdings auch dies ohne Erfolg.

Irgendwie stehen/sitzen wir auf dem Schlauch, da wir lediglich in diese "Android System Recovery <3e>" kommen und dort irgendwie nicht viel machen können.


Ich hoffe Ihr könnt mir und meinem Handy helfen :)

Vielen Dank im Voraus und natürlich Frohe Ostern!!!
 
vetzki

vetzki

Guru
Lad dir am besten zuerst ein aktuelles custom recovery runter (cwm oder twrp).
Mit irgendeiner tastenkombi kommt man im p1 in den bootloader (soweit ichs in Erinnerung hab sieht man nur das huawei logo). Flash dann das recovery mit fastboot. Dann handy neustarten (fastboot reboot) oder ausschalten und mit Vol-Down (oder Vol-up? ) ins recovery booten, dort mit adb (oder vorher am pc) cm10.2 oder cm11 update.zip und ggf. gapps auf die sdkarte kopieren und mit install zip from sdcard im recovery flashen. Evtl. hattest du einen downloadfehler deswegen o.g. meldung (oder du hattest kein custom recovery drauf, hast du das originale wieder geflasht? ). Hab kein p1 mehr deswegen weiß ich leider die tastenkombi für bootloader und recovery nicht mehr.
 
P1Fan

P1Fan

Fortgeschrittenes Mitglied
Hi,
also da du CM 10.2 schon einmal zum laufen gebracht hast, weißt du auch wie du CM11 drauf bekommst.
Wie meinst du das mit "das mit der dload-Ordner Geschichte haben wir auch ausprobiert"?
So hätte ich es nämlich gemacht! Das Intermediate Pack (B123) runterladen und auf die externe SD-Karte packen. Danach im "Zwangs-Update-Modus" (Vol- & Vol+ & Power) das Update starten.
Und dann wie bei der CM10.2 auch, mit Hilfe eines Custom Recovery die zip flashen.
 
H

Hui Groshni

Neues Mitglied
Genau da ist das Problem... Ich hab keine Chance das P1 per adb und fastboot in den cwm zu booten. Auch Tastenkombies funktionieren nur
1. Vol-UP + Power (Android system recovery)
und
2. Vol-UP + Vol-DOWN + Power (dload update)

Der ursprüngliche Beitrag von 19:51 Uhr wurde um 20:13 Uhr ergänzt:

Hatte ich auch schon probiert. Bekomme aber immer die selbe Fehlermeldung:
E:signature verification failed
E:Installation failed
Installation aborted.


Sofern es keine andere Möglichkeit gibt CWM zu starten (außer per fastboot) wird dieses Handy wohl das Zeitliche gesegnet haben...:crying:
 
Zuletzt bearbeitet:
vetzki

vetzki

Guru
wenn du ins "normale" recovery kommst ist kein cwm drauf, wenn du Vol-Down beim booten drückst müsstest du in den bootloader kommen (huawei logo), dort müsste das telefon mit fastboot devices erkannt werden.
 
H

Hui Groshni

Neues Mitglied
Das booten mit der Tastenkombo und Fasboot hat perfekt geklappt!!:thumbsup:

Leider kam bei der Installation der CM10.2 und 11 .zip folgendes Bild:
 

Anhänge

H

Hui Groshni

Neues Mitglied
!!!!!!LÄUFT WIEDER!!!!!!

Hab ne andere CWM Version probiert...

Installation complete
Gapps drauf

Vetzki du bist der Hammer, der absolute OBERCRACK!!!!

1000 Dank:biggrin:
 
Zuletzt bearbeitet von einem Moderator:
vetzki

vetzki

Guru
entweder du probierst ein anderes recovery (neuere version evtl.? ) oder du hast die falsche zip (nicht fürs p1? ) runtergeladen, falls du sicher bist die zip passt könntest du die zip entpacken in der update-script datei die 1. zeile rauslöschen (die so aussieht: assert(getprop("ro.product.device") == "viva" || getprop("ro.build.product") == "viva oder p");
und packst die zip neu (zum bearbeiten nicht den win editor nehmen). Beim update wird das gerät abgefragt und es erwartet viva bei dir kommt anscheinend p1, deswegen wird die zip nicht geflasht.
oder du versuchst eine andere rom (keine ahnung was/obs beim p1 alternativen gibt)

edith:
:D hab gerade am handy geschrieben, aber super wenns jetzt wieder läuft
 
Pain_Deluxe

Pain_Deluxe

Stammgast
Oder einfach mal TWRP nutzen. Welche CM11 nutzt du ?
 
T

Teiby

Neues Mitglied
Overwatch schrieb:
CWM/TWRP flashen
Cyanogenmod 10 flashen
Die Stock Firmware in den dload-Ordner schieben
Die Stock-Recovery per fastboot über CWM/TWRP flashen
Die Update.app über CM10 flashen
Fertig
Wie soll der letzte Schritt funktionieren??? Es gibt kein "Software-Upgrade" im CM 10 wie in der Stock ROM...also wie bitte?
 
reraiseace

reraiseace

Ehrenmitglied
Lauter+Leiser+Power, bei ausgeschaltenem P1 bewirkt denselben Effekt.
 
T

Teiby

Neues Mitglied
Wenn ich Lauter+Leiser+Power drücke startet der ganz normal das CM10

Hab das Original Recovery drauf mit "fastboot flash recovery recovery_original.img"
und das lief auch erfolgreich.

Mit CWM kann ich auch ins original Recovery wechseln - dort steht dann "Version list verify fail".

Was jetzt?

Edit: Ich hab das erste mal die SD-Karte beim starten raus gemacht und auf einmal bleibt das Smartphone nicht mehr bei der Blume hängen...
Ja das wars. Stock ROM ist wieder drauf und dabei waren nur 3 Schritte nötig: Alles formatieren (mit CWM) und das hier installieren. Dann das wichtigste: SD-Karte anschließend entfernen bevor neustartet.
 
Zuletzt bearbeitet: