Bekomme das x5 nicht so gerootet das Titanium Backup läuft

  • 10 Antworten
  • Neuster Beitrag
N

neudroide

Erfahrenes Mitglied
Threadstarter
Kann mir jemand helfen? Habe seid heute das x5 und wollte das genauso wie das x3 roten und ein CWM aufspielen. Aber beides misslinkt. In der Anleitung die oben angepinnt ist steht ich soll den x5 mit pinken Display an den PC anschliessen. Da passiert aber nix. Ich kann das .img nicht tauschen.

Weiss jemand rat oder hat eine deutsche Anleitung dazu? Ich nutze Win7 und das x5 in der 2.3.5 Version mit Baseband 404020 Kernel 2.6.35.7

Weis echt nicht weiter. Gestern das x3 ging wie nix super Anleitung und alles. So dachte ich, ich mach mal ebend das x5 aber das war nix.

Ich wollte nur die root rechte damit meine Daten als Backup vom x3 auf den x5 wandert.
 
N

neudroide

Erfahrenes Mitglied
Threadstarter
Danki Andi, das habe ich auch schon durch. Beim Kopieren der recovery.img sagt mir das Handy, das ist die falsche version. Ich weiss nicht.
 
N

neudroide

Erfahrenes Mitglied
Threadstarter
Mache bestimmt bei punkt 4 was falsch. das mit dem Remount habe ich noch nicht kapiert.
 
N

neudroide

Erfahrenes Mitglied
Threadstarter
Naja, nach der Anleitung (xda) habe ich es ja gemacht. Superklick sagte mir auch das es nun gerootet sei. Tizanium aber nicht. Wo finde ich dein Problem?
 
T

taikee

Fortgeschrittenes Mitglied
unter punkt vier ist zu verstehen,
ziehe dir aus dem Market das tool Remount, dann öffne mit diesem tool die datei, bzw. den weg .cust_backup/image, markiere diese als RW, also lesen und schreiben, dann gehe mit einem explorer deiner wahl auf diese Datei und ersetze das original recovery.img durch das was du gezogen hast.
Ich habe es mit root explorer, danke Andi **verbeug**
 
N

neudroide

Erfahrenes Mitglied
Threadstarter
Da mir nun der Kopf raucht ie nix und wir heute abend um 20.30 Uhr in Urlaub fahren, mache ich das Morgen oder übermorgen. Das mit dem Root hat nun geklappt. Habe noch mal alles von anfang an gemacht und in Ruhe und nun gings. Ich war evtl zu ungeduldig wegen des Wegklickens der Fensters mit dem Keine Daten vorhanden. Die musste ich 4 oder 5 mal wegklicken. plötzlich gings. Titanuim geht nun auch. Das erste ist geschafft. Das andere bekommen wir dann hin. *Lach*
 
AdO089

AdO089

Lexikon
neudroide schrieb:
Da mir nun der Kopf raucht ie nix und wir heute abend um 20.30 Uhr in Urlaub fahren, mache ich das Morgen oder übermorgen. Das mit dem Root hat nun geklappt. Habe noch mal alles von anfang an gemacht und in Ruhe und nun gings. Ich war evtl zu ungeduldig wegen des Wegklickens der Fensters mit dem Keine Daten vorhanden. Die musste ich 4 oder 5 mal wegklicken. plötzlich gings. Titanuim geht nun auch. Das erste ist geschafft. Das andere bekommen wir dann hin. *Lach*
Wenns nicht klappt (das mit dem recovery) sag bescheid.

Bisher haben wir es bei jedem hin bekommen :)
 
N

neudroide

Erfahrenes Mitglied
Threadstarter
So dann werde ich mal Versuch Nr2 starten. Drückt mir die Daumen.
 
Oben Unten