xposed Boot probleme

  • 2 Antworten
  • Neuester Beitrag
Diskutiere xposed Boot probleme im Root / Custom-ROMs / Modding für Moto X Play im Bereich Motorola Moto X (2015) Play Forum.
gHD

gHD

Fortgeschrittenes Mitglied
hallo,

ich würde gerne mal wissen wie ihr bei euch xposed zum laufen gebracht habt und ob alles läuft?
welche Schritte zuerst? usw...


hatte bis jetzt nie probleme aber mit meinem Moto X Play und xposed werde ich nicht warm, ich bekomme soweit alles zum laufen, aber sobald ich nach einer gewissen zeit reboot bleibe ich im bootloop stecken, egal ob Module aktiviert oder nicht,

jetzt habe ich zwei Möglichkeiten, ich Restarte mein Handy 2-3 neu (Power+Leise Taste drücken) und irgendwann bootet er durch und starten ohne Problem, das heißt Xposed und auch die Module würden Funktionieren... bis zum nächsten Reboot

oder ich deinstalliere xposed im Recovery und kann dann ohne probleme mein Handy so oft wie ich möchte Rebooten. Ohne Probleme


so das ganze habe ich schon mehrfach testen können ohne selber auf eine Lösung zu kommen, dabei spielt es keine rolle ob Stock oder Custom Rom irgendwie bin ich am verzweifeln


xposed v80 - 84 ausprobiert
Supersu 4-5 versionen getestet
Busybox auch verschiedenes probiert
 
NetFire

NetFire

Ambitioniertes Mitglied
Mit einigen Konstellationen hatte ich genau den selben Effekt. Hatte mich aber damals damit abgefunden. Denn so oft starte ich das Handy einfach nicht durch.
Was hast du denn drauf?
 
gHD

gHD

Fortgeschrittenes Mitglied
hallo,

ja ich habe mich auch damit abgefunden, ich habe zurzeit folgende Konstellation
Stock Rom 6.0.1
Squid Kernen 16g
xposed v84
SuperSu 2.65
Busybox aktuell
Layers Manager
hmm keine Ahnung was sonst noch wichtig wäre...